The Departed, Catch a fire, Heat Not reading!!!??? Help!!!

Discussion in 'AnyDVD HD (DVD issues)' started by barakban12, Feb 20, 2007.

  1. barakban12

    barakban12 New Member

    My mother just purchased 3 dvd's Catch a fire, the departed and heat. At this point I have the latest Anydvd and none of these are reading I mean nothing happens. It sounds like my drive trys over and over to read the discs and nothing happens. I've tried other discs and it's worked perfectly. Does anyone know what I could do to resolve this problem?:mad: :mad: :mad:
     
  2. Webslinger

    Webslinger Retired Moderator

    1. Keep your Anydvd license key backed up somewhere safe.

    2. Uninstall Anydvd. Start-->All programs-->Slysoft-->Anydvd-->Uninstall. Reboot.

    Now can your drives read the discs?
     
    Last edited: Feb 22, 2007
  3. DetroitBaseball

    DetroitBaseball Well-Known Member

    Sounds like a problem with the media or your drive, not Slysoft products.
     
  4. barakban12

    barakban12 New Member

    Still not reading! I think its maybe because of the protection on the disc but I dont understand because everyone else is backing up the disc with ease. The Drive will still read previously backed up movies but not those three. Hmmmm?!:doh: :confused: :confused: :confused:
     
  5. linx05

    linx05 Well-Known Member

    Try exchanging the discs for new ones. They sound faulty.
     
  6. oldjoe

    oldjoe Well-Known Member

    Copy protection will not prevent the discs from playing. Very possibly that your DVDRW is failing. Will the discs play in another PC or a home player?
     
  7. linx05

    linx05 Well-Known Member

    joe, he says other discs read fine.
     
  8. rurbank

    rurbank Member

    Similar Problem

    Hi, I had a similar problem with different titiles that would not read and others that would read fine. My cure was uninstalling a free CD/DVD burning program. It was interfering with Clonedvd2. No problems since. Have you added any software lately and then this problem started? Hope this helps you.
     
  9. Webslinger

    Webslinger Retired Moderator

    If it's still not reading after you uninstall Anydvd, then this isn't an Anydvd issue.
     
  10. oldjoe

    oldjoe Well-Known Member

    Thanks linx, but I did see that part of his post. I have seen DVDRW's read some discs and not read others when they start to fail.
    rurbank also brings up a possible solution. A System Restore, prior to the propblem, would conclude that. I have to ask again if those particular discs will play in another optical device.
     
  11. TPLAT

    TPLAT Well-Known Member


    That I can confirm from past experience with a MadDog burner, some discs it would read fine then some others it simply wouldnt read at all then it slowly got to the point where it flat out quit reading any disc put in it.
     
  12. barakban12

    barakban12 New Member

    I'm not sure if the disks can play in another drive since I dont have one available to me. Ofcourse the disk does play in a stand alone dvd player. But I was thinking maybe it was due to the multiple programs I have installed. At one point I had region free, dvdfab, anydvd, shrink, clonedvd2, ripit4me all installed on my system. I've uninstalled all but anydvd, shrink and dvdfab. I've even tried anydvd and dvdfab alone and still nothing. Could it be in the settings of the programs. How far does the conflict of anydvd and dvdfab go? Would these two programs together keep the drive from reading certain dvd's in any way? I will be returning both disk's and getting new ones and see what happens then. I was straying away from the drive failing because my computer is only about 6 months old (Compaq presario V5200, dual layer burner that came built in) but I'm really not sure on how long it would take for a drive to go bad. It would be very much appreciated if you guys could keep giving my feedback I have a feeling that something will give soon and I'll figure it out.:confused: :confused: :confused: