The Courier

Discussion in 'AnyDVD HD (DVD issues)' started by wtg2468, Jun 1, 2021.

  1. wtg2468

    wtg2468 Active Member

    This is Lionsgate new release
    File 1 D:/VIDEO_TS/VTS_01_1.VOB 30 TCSectorReader

    Log File Attached
     

    Attached Files:

    marlowe likes this.
  2. Lukas

    Lukas Well-Known Member

    @James he should probably take a look
     
  3. James

    James Redfox Development Team Staff Member

    Thank you. An AnyDVD update is required.
     
    whatever_gong82 and zodiac80 like this.
  4. James

    James Redfox Development Team Staff Member

    Please try this version: https://sandbox.redfox.bz/SetupAnyDVD8541.exe

    Please let me know, if it works now.
     
    marlowe and zodiac80 like this.
  5. NITECRUISR

    NITECRUISR Active Member

    The update to AnyDVD 8.5.4.1 solves the problem. Thanks much.
     
    whatever_gong82 and zodiac80 like this.
  6. wtg2468

    wtg2468 Active Member

  7. zodiac80

    zodiac80 Member

  8. James

    James Redfox Development Team Staff Member

    What are you trying to say?
     
  9. drlatency

    drlatency New Member

    To provide another data point, I also found the 8.5.4.1 patch solved the problem. Great job!
     
  10. outdoorguy568

    outdoorguy568 Member

    I have version 8.5.5.0 and it does not crack the keys for this DVD. It only decodes one file which is a ~30 min commentary file. Guess I need to downgrade? Movie plays file on my PC.
    Log file attached. The region code on my drive is set correctly (Region 1; USA).

    UPDATE: I get the same error using version 8.5.4.1
    upload_2021-6-2_14-28-25.png
    upload_2021-6-2_14-37-54.png
     

    Attached Files:

    Last edited: Jun 2, 2021
  11. Ch3vr0n

    Ch3vr0n Translator NL

    Unfortunately your region is NOT set correctly.

    From the logfile:

    You need to set your drive hardware region. AnyDVD CANNOT be active while you do. You need to exit the tray icon completely (rightclick > exit), and THEN go into device manager and region tab. Surprise! :)
     
  12. outdoorguy568

    outdoorguy568 Member

    Thanks but my region appears correct (it’s been set to this for a long time) and never had an issue before. Thoughts?
    upload_2021-6-2_15-19-15.png
     
  13. Ch3vr0n

    Ch3vr0n Translator NL

    If Anydvd says it's not set, then it isn't. Anydvd operates at a level between the OS and the hardware. It emulates an optical drive. If you go into device manager wipe Anydvd is accent, you set the region on them emulated drive, not the real physical one. Just try it, exit the Anydvd so the tray icon is not active in the bottom right system tray, then go into device manager and check again.

    Sent from my Pixel 3 XL using Tapatalk
     
    whatever_gong82 likes this.
  14. coopervid

    coopervid Moderator DE

    Please report back. Your case is strange since there are contradictary reports from your system. Reboot and try again.
     
    whatever_gong82 likes this.
  15. outdoorguy568

    outdoorguy568 Member

    Ok… so I uninstalled the DVD drivers and reinstalled them… all appears to be ok now! Very odd. Never had an issue before. Been using this drive for about 2 years.

    Thanks to everyone for your assistance!
     
    whatever_gong82 likes this.
  16. Ch3vr0n

    Ch3vr0n Translator NL

    Reinstalling the barebones optical drive drivers doesn't magically set the region on a drive. I'd be curious what a new logfile looks like.

    Sent from my Pixel 3 XL using Tapatalk
     
  17. outdoorguy568

    outdoorguy568 Member

    I'll upload a new log file Saturday; traveling now.