The Circle - problems with ISO playback

Discussion in 'AnyDVD HD (DVD issues)' started by Pandemahaos, Aug 6, 2017.

  1. Pandemahaos

    Pandemahaos New Member

    The Circle isn't copying correctly to ISO image.

    I used the latest regular release of AnyDVD 8.1.7.0 to create an ISO with latest version of CloneDVD

    The ISO created will not play with VLC like other ISO's created. It is pretty much the standard way to archive my movies. It will start up for a second and stop. I burned this ISO image to a DVD and it plays nearly 3/4 of the way through and stops. I can't play any of the chapters after it stalls, even if I restart the disc.

    I used the latest Beta release of AnyDVD 8.1.7.6 to create an ISO with DVDclone and the same thing happens. VLC will not play the ISO. I found that if I load this new ISO in Virtual CloneDrive, it will open with VLC and play properly. I've never had to do this to play an ISO created with AnyDVD.

    I know this only for 1 title at the moment, but I hope this gets fixed because I would rather not have to mount the ISO image to have VLC play it.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL

    There's multiple issues here.

    1. You're not supposed to use the image ripper on dvd's. AnyDVD gives you that warning for a reason.
    2. VLC isn't a licensed DVD player. Beyond basic video playback it's barely any good. If a licensed player such as PowerDVD can play the AnyDVD source properly then AnyDVD did its job.
    3. RedFox nor elby have a product called 'dvdclone'. That said there's an issue the dev's are trying to track down with backups (incl iso's) being hidden from the system somehow with the beta's. Stay on the last release for now

    Sent from my Nexus 6P with Tapatalk
     
  3. mmdavis

    mmdavis Well-Known Member

    Read the whole sentence instead of the first half.
     
  4. Ch3vr0n

    Ch3vr0n Translator NL

    Well that still leaves item 2 and 3. And even then if the iso created by CloneDVD plays fine in PowerDVD then AnyDVD and CloneDVD BOTH did their job.

    Maybe you should take your own advice and read my entire reply instead of just the first half.

    Sent from my Nexus 6P with Tapatalk
     
  5. James

    James Redfox Development Team Staff Member

    Why not mount it in Virtual CloneDrive? It is cool.
     
  6. Ch3vr0n

    Ch3vr0n Translator NL

    He did. It's in the post part where he mentions beta 8176

    Sent from my Nexus 6P with Tapatalk
     
  7. Clams

    Clams Well-Known Member

    Interesting that he had to mount the ISO to play properly though. That's unusual.
    -W
     
  8. James

    James Redfox Development Team Staff Member

    I know.
     
  9. James

    James Redfox Development Team Staff Member

    Could simply be a VLC bug. I don't know the layout of the files in the iso (no AnyDVD logfile)
     
  10. Pandemahaos

    Pandemahaos New Member

    Thanks for the replies. Sorry about no log file. I'm currently on a different computer, so I can't get those at the moment. @Ch3ver0n - I'm dyslexic, so CloneDVD and DVDclone are the same thing to me in my head.

    I've been using AnyDVD and CloneDVD to rip DVD's since 2006 or 2007. It is one of the best tools I've used. No muss, no fuss. When something didn't decrypt properly the first time, I'd just wait a few days and an update would fix the issue.

    Normally if there is an issue CloneDVD error's out during the copying process. If it completes the ISO, 9 times out of 10 the ISO plays. Usually the beta updates will fix the issue until the next major update, but with this particular movie, it still has problems. I don't use any other player to open the ISO files besides VLC player and the ISO usually opens and perform like a regular physical DVD. This is the first title in years of doing this that I've had to mount the ISO first before VLC will properly play it, so I thought I would mention my issue in the hopes that it helps the community somehow.
     
    whatever_gong82 likes this.
  11. Ch3vr0n

    Ch3vr0n Translator NL

    No need to be sorry, provide that logfile whenever you can. I'm sure James will be very interested. I'm not dyslexic myself but I do know what it is. I'm glad I don't have it as I understand it makes reading / writing and understanding just about everything a lot more intensive to do.

    Verstuurd vanaf mijn Nexus 7 met Tapatalk
     
    ErichV and whatever_gong82 like this.
  12. MarkSnyder61

    MarkSnyder61 Member

    Have you by chance updated your VLC at all? If so, there may be a setting in VLC that went to a default state.
     
  13. theosch

    theosch Well-Known Member

    Here, iso-files made from DVDs also do not always play directly from VLC.
    The isos files were made with many different AnyDVD versions, (later with ImgBurn with AnyDVD in background) in a period of a few years from different movies.
    It always helped and helps to mount them via Virtual drive to play from there.

    It seems that VLC is not always reliable (buggy).
    Latest example a few weeks ago. I tried to navigate through the DVD-menu of a movie disc with several episodes on it to select a specific episode.
    Then normally there's a submenu, where you can choose language and subtitles and there's the start play button in the menu.
    But the DVD-submenu didn't open at all at one episode of four episodes. The other three worked.
    (I have this issue with the original DVD-ROM, too)
    Then I tried it in Windows media player. Here it works to get into the submenu of the problematic episode.
    All other DVDs with 4 epsiodes of those movie series work fine with VLC, all submenus open. (I have checked that after making a backup)
    I think it was not the AnyDVD version, because other discs of that movie series copied with that AnyDVD version go well with VLC.;)
     
    Last edited: Aug 21, 2017