The Bridge to Terabithia

Discussion in 'AnyDVD HD (DVD issues)' started by mikey2, Jun 19, 2007.

  1. mikey2

    mikey2 New Member

    I've tried to copy this DVD but I get this message

    Processing error
    D:/video_TS/VTS_01_4.VOB:read error
    Data error (cyclic redundancy check)
    If the media has failed, please clean surface and try again.


    I have checked for dirt but it's clean (brand new)
    I also tried to burn it to my HD and that also failed, any ideas?
     
  2. Webslinger

    Webslinger Retired Moderator

    Provided you're in region 1, Anydvd works fine with this title.

    visit http://forum.slysoft.com/showthread.php?t=5232

    "Summary for drive F: (AnyDVD 6.1.6.1)
    HL-DT-ST DVD-RW_GSA-H11N JH02 130110068C008CA5C4
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2021072 sectors (3947 MBytes)
    Total size: 3930459 sectors (7676 MBytes)

    Video DVD (or CD) label: BTT0NNF1
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    Found & removed wrong DVD structure!
    Found & removed Macrovision RipGuard protection!
    Found & removed error zones between files!
    Found & removed invalid program from program chain!
    Autorun not found on Video DVD.
    Found & removed 2 bad sector protections!
    Emulating RPC-2 drive with region 1!


    worked with anydvd 6.1.6.1 and latest clonedvd
    "



    Your question is answered in the Frequently Asked Questions sticky at the top of the forum. Refer to question 7: visit http://forum.slysoft.com/showthread.php?t=5091

    Specifically . . .

    Try cleaning your disc. Download Nero cd-dvd speed. It's a free program. Select the tab labeled "scandisc". Select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your disc is (probably) bad and needs to be exchanged--even if it plays fine (or your optical drive could be slowly dying).





    (Thanks to Charlie)

    "It is possible the original movie you have has some bad sectors.

    (Cyclic Redundancy Check) or CRC Error

    This can happen on various reasons:


    1) DVD media is dirty - you can try to clean it
    2) DVD media is damaged, you have to replace it
    3) Your drive is a region locked rpc2 drive, which does not allow reading of scrambled sectors from a different region and try to read a DVD from a different region.
    You can try to find a rpc1 patched firmware at www.rpc1.com
    4) Your drive is an rpc2 drive that has not yet been assigned a region. try to assign one, or try to find a rpc1 patched firmware.

    The link that's there takes you to the firmware page.

    Slysoft nor I will be held responsible for anything that goes wrong should you use firmware that is not officially supported by the brand of your burner. Use this stuff at your own discretion.

    To find the firmware you currently have use Nero Infotool:

    http://www.cdspeed2000.com/go.php3?link=download.html#neroinfotool

    If it's not scratched or dirty I suggest returning it and get another one due to the manufacturer bad press (burn). "

    taken from
    http://club.cdfreaks.com/showpost.php?p=1669766&postcount=2
     
    Last edited: Jun 19, 2007
  3. Webslinger

    Webslinger Retired Moderator

  4. Metrock

    Metrock Active Member

    I use the Dvd Decrypter/Dvd Shrink/ImgBurn with AnyDVD method and I had to run "VTS_01_4.VOB" through FixVTS for my back-up to open in Dvd Shrink.
     
  5. SlapSoft

    SlapSoft Member

    "Bridge to Terabithia" R1 copied flawlessy (main title only) with AnyDVD 6.1.6.4 and CloneDVD2 2.9.0.9
     
  6. Webslinger

    Webslinger Retired Moderator

    You shouldn't have to do any of that stuff at all. Please read
    http://forum.slysoft.com/showthread.php?t=328


    1. Are you saying you couldn't import this disc directly into Shrink with Anydvd 6.1.6.4 running in the background? If not, what was the full error message?

    2. Did you do step 3? http://forum.slysoft.com/showthread.php?t=328
    If so, what was the full error message?
     
    Last edited: Jun 20, 2007
  7. Metrock

    Metrock Active Member

    The method I use is I have AnyDVD running in the background and I rip the dvd to my hd with Dvd Decrypter then open in Dvd Shrink and do the deep analylsis and and then compress it with Dvd Shrink and finally I burn it with Imgburn.

    During my normal process the ripped file from Dvd Decrypter would not open in Dvd Shrink. It said something was wrong with "VTS_01_4.VOB", can't remember the error message. So after this happened I just ran it through FixVTS and then it opens in Dvd Shrink as every other movie does. This wasn't a big deal to me since I got it backed- up :D.

    **NOTE: I did a full-movie back-up.
     
  8. Webslinger

    Webslinger Retired Moderator

    Why? That's a waste of time (and running fixvts doubly so). Please answer (or try doing it) my questions (you may realize you're taking far too many steps and wasting time):

    1. Are you saying you couldn't import this disc directly into Shrink with Anydvd 6.1.6.4 running in the background? If not, what was the full error message?

    2. Did you do step 3? http://forum.slysoft.com/showthread.php?t=328
    If so, what was the full error message?
     
    Last edited: Jun 20, 2007
  9. Metrock

    Metrock Active Member

    I just tried if it'll open in Dvd Shrink with AnyDVD running in the background and it does, but I normally don't just open in Dvd Shrink because a lot of times I do not have time to finish the back-up process so I just do it in steps.

    /edit/ It also just opens in Dvd Shrink alone, just realized this.
     
    Last edited: Jun 20, 2007
  10. Webslinger

    Webslinger Retired Moderator

    In that case, just right-click on anydvd and select "rip video-dvd to harddisk". After it's done ripping you can use Shrink or whatever you want. You don't need decrypter nor fixvts.

    If you have enough time to compress, just import the disc directly into Shrink, and let Shrink transcode. Then use whatever you want to burn.
     
    Last edited: Jun 20, 2007