Superbad?

Discussion in 'AnyDVD HD (Blu-ray issues)' started by willn, Nov 29, 2007.

  1. willn

    willn Well-Known Member

    Has anyone actually been able to play Superbad? I have fixed my No Disc in Drive D: error, but now it gets almost through the Loading bar and then just stops and sits there forever. Anyone ripped this yet, or played it from disc and gotten it to work?
     
  2. willn

    willn Well-Known Member

    Alright guys I have now purchased AnyDVD. I feel better about contributing to such a great company. Any ideas why this Superbad is doing this? Would ripping it to the HD help moreso than reading straight from the disc?
     
  3. Adbear

    Adbear Well-Known Member

    usually to do with either the version of powerdvd of graphics card drivers
     
  4. willn

    willn Well-Known Member

    Version 3319a of PowerDVD and I have already played with the graphics drivers. The ones that I am using now are the most stable for other movies.
     
  5. Adbear

    Adbear Well-Known Member

    are you playing from disc or iso?
     
  6. abalamahalamatandra

    abalamahalamatandra Well-Known Member

    It's not out in the US until next week so i doubt many people have it. Most retailers won't sell it before the streetdate, where did you manage to buy yours?
     
  7. Adbear

    Adbear Well-Known Member

    The site where I get mine from in the US released it on the 28th
     
  8. willn

    willn Well-Known Member

    Playing from disc.
     
  9. Adbear

    Adbear Well-Known Member

    I suppose it's possible as it's a new title that they've got something in their java script that causes a problem. Does it work without Anydvd running? Which version of PowerDVD are you running?
     
  10. willn

    willn Well-Known Member

    Alright, it worked when I ripped it..... weird.... That's why I bought AnyDVD, for reasons like this.
     
  11. gaspasser

    gaspasser Member

    Adbear, what site is that?
     
  12. jsun

    jsun New Member

    Is anybody else having this problem? I'm using 3319a and couldn't get past the load screen--it gets to about the 90% mark and stalls. I haven't tested the rip of it yet but I couldn't get PDVD to play it from disc.

    I tried turning AnyDVD off and didn't see any change--is there something else I should try? I'd prefer to not update to a PDVD version that won't allow HDD playback.
     
  13. bachuka

    bachuka Well-Known Member

    It works when you rip it to the hard drive. Playing it from disc or as an ISO it gets stuck at 90% load. This is with PDVD v3319a....weird. I wished the ISO version worked.