Suddenly a new problem ..ADVD Locks up

Discussion in 'AnyDVD HD (DVD issues)' started by ditrina, Nov 18, 2007.

  1. ditrina

    ditrina Member

    Hello,
    Suddenly with out any warning version 6.9.1.3 "locks up" when reading a backed up copy of a disc.. Inserting the original the icon in the tray " dims" then swithches back to normal and all is fine.. But when I insert a "Backup" the icon "dims" and stays that way not allowing me to play or copy. The only way to get it working again is to re-boot.. Basically it is not recognising the back up copy and telling me that the drives are empty.. but also disabiling the my dvd player program..
    Any thoughts?? suggestions?? Need more information??
    This happens even after disabling and even removing my internet security program. rebooted and AnyDVD re-installed..and re booted..
    Help please
     
  2. Clams

    Clams Well-Known Member

    If you turn off AnyDVD, can you then read, play, or copy that same backup with no problem??

    -W
     
  3. Coaster

    Coaster Well-Known Member

    @ ditrina,

    Welcome to the Forum.

    It appears that your “backed up copy of a disc” is for some reasion defective/flawed. This can easily occur when using cheap poor quality blank DVD Media when making your backup copy.

    This problem appears not related to the AnyDVD software program but is related to a defective/flawed “backed up copy of a disc” you are attempting to use.

    Suggest making your life simple and just discard/throw away the offending particular “backed up copy of a disc” that is not performing correctly. Use the original Commercial DVD Move Title disk that you own and use known proven quality blank DVD Media such as Taiyo Yuden or Verbatim and make another backup copy.

    Regards,
    Coaster
     
  4. ditrina

    ditrina Member

    Read and Play with anydvd turned off works
     
  5. ditrina

    ditrina Member

    Coaster thanks for the input however .. The only discs I have ever used are Verbatium DVR-R.. This problem just appeared??? I have not had any promlems previously making a back up of a back up..and all backups played flawlessly .. I have tried 5 different backups to play and or copy with new blank Verbaitim media each time and no luck.. very strange..
     
  6. Webslinger

    Webslinger Retired Moderator


    a) Keep your license key file backed up safely
    b) Uninstall Anydvd (start-->all programs-->Slysoft--->Anydvd-->Uninstall)
    c) Reboot
    d) Check to see if your system ("my computer") now reports a disc in drive. Do you see a video_ts folder (if you're using a dvd)? Do you see folders or files?

    If the answer is "no" to "d)", then Anydvd isn't your problem. As Anydvd is not on your system, Anydvd can't interfere or block the reading process. Possibly your reader or burner is slowing dying, the original disc is bad, or a number of other possibilities exist as well (including messed up ide/sata busdrivers, bad cable on the back of the drive, etc.)

    If the answer is "yes", click http://forum.slysoft.com/showthread.php?t=1559 and follow the steps (note that step 4 requires you to post information)
     
  7. ditrina

    ditrina Member

    Thanks for the info 'slinger..
    I went one better.. I installed AnyDVD on a "Clean Computer" ( my Back Up) no extra programs.. no anti virus.. No internet connection save the connection long enough to download from the site, then disconnected.
    Clean install from website..
    Key installed properly
    Re boot
    Machinst UNinstalled
    Reboot..
    all systems are go..
    until back up disc inserted and icon in tray dims..
    no auto start
    no read
    " locked up.."
    Uninstall
    reboot..
    install machinist
    insert back up copy
    computer reads and asks
    view??
    Copy with dvdNextCopy..
    Now I'm really stumped..
    By the way after removing AnyDVD I made a back up no problem from the back up..
    It does not make ANY sense.. What do you think??
     
  8. Webslinger

    Webslinger Retired Moderator

    I think you need to do what I asked.

    Nevermind . . .

    By the way, is the AI Scanner set to "default"?

    Do this instead:

    a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the original disc in your optical drive/reader.
    f) Go to your My Documents folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"
     
  9. Webslinger

    Webslinger Retired Moderator

    It may also occur is dvdnextcopy is producing a flawed backup that may contain some weird structural protection. I'm not saying this is the case, but it could be. Anydvd, for example, does not like some of my Clonecd backups. Clonecd, due to the fact it's a 1:1 sector copier does copy some of the structural protection over to the backup.

    @ditrina
    Anydvd is mostly intended for use with original commercial discs. But you haven't provided of the information I requested.
     
  10. ditrina

    ditrina Member

    As you requested
    Thank you for your asistance
     

    Attached Files:

  11. Webslinger

    Webslinger Retired Moderator


    Well, I'm not really aware of that filter causing any issues, and you do appear to be using standard Microsoft ide busmaster drivers, so other than the possibility of your backups containing some sort of weird structural protection (or that, perhaps, you do not have the AI scanner set to "Default"), I am out of ideas. But again, Anydvd is primarily intended for use with the original commercial dvds.

    By the way, simply because Anydvd doesn't report any structural protection being on the backup doesn't mean that there isn't any (as is the case in some instances when using Clonecd).
     
    Last edited: Nov 18, 2007
  12. ditrina

    ditrina Member

    'slinger.. if there is a thread dealing with setting AI scanner can you please direct me or can you give me direction to check same..
    Thank you again for the help..
     
  13. Webslinger

    Webslinger Retired Moderator

    This is interesting. This is your backup?

    If you claim this is the original disc, please answer the following:

    1) What is the name of this movie?
    2) What country was this disc released in?
    3) What color does the bottom of the disc look like?
     
    Last edited: Nov 18, 2007
  14. Webslinger

    Webslinger Retired Moderator

    Well, it's probably best to simply to click the red fox icon on your toolbar-->click the "default" button-->"click "ok".

    However, you can access the AI scanner settings by click the red fox icon on your toolbar. Then navigate to "Video DVD"-->"Settings"-->"AI scanner"
     
  15. ditrina

    ditrina Member

    'slinger
    1) Men In Black II
    2) U.S.A.
    3) Sliver
    Note.. I am the owner of the original..
    Hope This helps..
    Regards
     
  16. ditrina

    ditrina Member

    Used the defaut method..
    Then checked and it was set to "Very Fast"
    Thanks again..
     
  17. Webslinger

    Webslinger Retired Moderator

    The original U.S. release is region free? That doesn't seem right to me.:confused:
    It seems to me it should be locked to R1.

    Anyway, I'm not sure what is going on with your backups. If your backups are good, then this should work (just disable Anydvd):
    Download Nero cd-dvd speed. It's a free program. Select the tab labeled "scandisc". Select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your backup is bad.

    Otherwise, I'm not sure what's going on here.
     
    Last edited: Nov 18, 2007
  18. ditrina

    ditrina Member

    will do...
    as a side note ..Not sure I understand all the techie stuff but I have been backing up for many years ..waaay back to dvdXcopy.. I can honestly say with dvdNext copy it has only "asked" about choosing a region very very infrequently.. at which time I would choose Region 1 and proceed.. I would be glad to pull a sample number of ORIGINAL discs and check for you if you would like..
    Anything I can do to help..
    Regards
     
  19. ditrina

    ditrina Member

    'Slinger..
    The plot thickens... I dowloaded the Nero program ran scandisc on the back up ( Both drives) and all is perfect..
    Maybe all it is as you said "it's built to do originals"
    Thank you for your help..
    If you have any other ideas please let me know..
    Best Regards
     
  20. Webslinger

    Webslinger Retired Moderator

    That's weird. I'm not sure what's going on. If the backup reads fine and has no protection on it, then Anydvd shouldn't be choking. Sorry, I'm out of ideas.