Successful copy but can't play in dvd player

Discussion in 'AnyDVD HD (DVD issues)' started by Mensur, Mar 24, 2008.

  1. Mensur

    Mensur Member

    I've been using anydvd + dvdshrink for quite some time with great success. However recently I've been able to successfully backup dvds that are playable on my computer but not in either of my dvd players. They each tell me that the disk is not in dvd format. This happens with every dvd I attempt to back up, old or new.

    I believe this started happening one version before 6.4. The last 6.3 version and 6.4 both cause the problem. I can't be entirely certain that the newer versions of anydvd are is causing caused the problem but nothing else has changed and it was around that time when the issue developed. dvdfab in the absence of anydvd does produce backups that are playable in my dvd players.

    This issue occurs for me when attempting to backup from either of my PCs. Both are vista x64 sp1.
     
  2. Webslinger

    Webslinger Retired Moderator

    from Frequently Asked Questions (READ BEFORE YOU POST)

    12. My backups play on my computer or standalone dvd player, but not in something else. Why?

    First, if the backup is playing in a standalone dvd player or on your computer, that means Anydvd and whatever backup program you used worked.

    The most common reason why you're having this problem (if the backup doesn't work in a standalone dvd player) is due to a compatibility issue between the blank media you're using and whatever you're using to play the backup in (standalone dvd player, for example). Basically your dvd player, dvd-rom drive, etc. doesn't like the blank media you're using (or if you're using +R media, you didn't change the booktype to "dvd-rom"). You can try choosing other blank media (+r instead of -r, for example, and change the booktype to "dvd-rom")--or buy a different standalone dvd player (or a different dvd-rom drive, burner, etc.).

    If you're using dvd-r media and your standalone dvd player gives you a message similar to ""Play Prohibited, please check disc", use dvd+r media instead and change the booktype to "dvd-rom" (see "b)" below).

    a) Are you using junk blank media? If you're not using Taiyo Yuden (not Valueline), Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer to this question is "yes". If you use +R DL blank media use Verbatim +R DL (made in Singapore) or MAM-A 8x +R DL only
    b) Click this and read FULLY (especially take a look at point 4 for more information on bitsetting/booktyping, but all points are very important)

    The same factors also apply to why the backup doesn't play in your computer (but there can be other factors including buggy or poorly installed dvd player software, bad drivers, etc.).

    It's also possible the playback device/player you're using is slowly dying.
     
    Last edited: Mar 24, 2008
  3. oldjoe

    oldjoe Well-Known Member

    I would also agree with media incompatibility. DVDFab has settings to auto change +R to DVD-ROM ........... perhaps that is why the copies made with Fab will work in your home unit.
     
  4. Mensur

    Mensur Member

    It's not media incompatibility. I'm using the same media I've been using for ages. Earlier disks in this same stack have worked fine. I've tried playing the disks in two different dvd players, one of which is only a few months old.
     
  5. Charlie

    Charlie Well-Known Member

    This has nothing to do with SP1 Nor AnyDVD. I will concur this is a media issue. Using no brand name disc ID's can result in some work some won't even in the same spindle.
     
  6. Webslinger

    Webslinger Retired Moderator

    Utterly meaningless

    Even more meaningless


    Bad quality blank media can vary in results from disc to disc, even within the same spindle. With good blank media you can play "find the bad blank" game. With inferior quality blank media you get to play "find the blank that works" game. And even when inferior blank media does work, you can play the "will my backups still play after 6 months (or even after two years)" game.

    Use good quality blank media (Taiyo Yuden, Verbatim, Maxell Broadcast Quality). Avoid Ritek, Memorex, regular Maxell blank media that you can find in most stores that are not made in Japan, Fuji, TDK from Costco, and Princo. Also, on average, it's wise to avoid blank media that's made in China or Hong Kong.

    If you're using +R blank media, ensure that you're changing to the booktype to "dvd-rom" before burning.
     
    Last edited: Mar 24, 2008
  7. oldjoe

    oldjoe Well-Known Member

    What brand of media have you been using? Drum roll please..........:D
     
  8. Mensur

    Mensur Member

    Ritek. In all the years I've been using them I've never once had a problem before.
     
  9. oldjoe

    oldjoe Well-Known Member

    Try some good media......Verbatim or TY.
     
  10. Clams

    Clams Well-Known Member

    Also check that your settings in Shrink are still the same. Make sure the movie is broken into 1gb chunks, etc etc.

    Past that it's either the media, or a dying burner drive - we see it ALL the time here.

    -W
     
  11. Stevareno

    Stevareno New Member

    I was once the victim of a dying burner.
    It would burn and play the media just fine, but ANY other player couldn't read that same disk.
     
  12. Zeta

    Zeta Well-Known Member

    I remember having a stack of 25 C2 Tech blank media and out of that stack there were 7 disks that I backed up that wouldn't play on my stand alone DVD player. The rest were fine.....so just because some or even most of your blank media has worked in the past doesn't mean EVERY disk in a stack is gonna be good (even more so if its not a top end blank disk). When that happened I switched to Verbatim and have never had a problem since:)