Subtitles - RENDITION

Discussion in 'CloneDVD' started by dec0010, Feb 22, 2008.

  1. dec0010

    dec0010 New Member

    My first backup of Rendition, I took out the Previews, Director's Comments, Spanish Subtitles, Etc.

    CloneDVD listed three subtitles:

    ENGLISH
    SPANISH
    ENGLISH

    I removed only 'SPANISH', leaving both of the 'ENGLISH' options

    but when I played the movie back. I had subtitles (ENGLISH) throughout the movie, even when English was spoken.

    Second attempt:

    I left all subtitles checked, but now I DO NOT subtitles during the portions of the movie where 'they' speak, what I believe to be Spanish.

    When I play my original DVD there are subtitles (ENGLISH) ONLY when the actors do not speak English, which is my desired outcome.

    Any suggestions would be appreciated.

    details:

    DVD Drive: PIONEER DVD-RW DVR-105
    AnyDVD HD: v6.3.1.5
    CloneDVD: v2.9.1.5

    Thank you for your time
     
  2. Webslinger

    Webslinger Retired Moderator

    Either preserve the main menu or use your dvd player's remote to cycle through the various subtitle options.
     
  3. poochie8u2

    poochie8u2 Member

    Had Same Problem

    I had the same problem with Rendition. I also added English subtitles to my backup copy but had the English subtitles throughout the whole movie. However, if you preserved the main menu (checking the Preserve Menus box), you can go to the Setup Menu thru the Main Menu and turn off the Subtitles. You will find you will still get English subtitles on the foreign speaking parts, just like with the original disc. (And when you hit "Return to Movie", it will start over the way you wanted it to run.) Hope this helps.
     
    Last edited: Feb 25, 2008
  4. GaPony

    GaPony Active Member

    Just select the second english subtitle on your DVD Remote... The first is for subtitles for everything, the second is for subtitles for non-english dialog.
     
  5. poochie8u2

    poochie8u2 Member

    That Works!

    Thanks for your help GaPony. It worked!! Before I discovered I HAD a subtitles button on my remote, I tried all the various settings in the setup menu, going to languages>subtitles. I tried the player menu, disc menu, and subtitles sub-menu. None of them worked. As you said, the only way to find the 2nd English subtitle option was thru my remote. But it WORKED just the same as the original disc: English subtitles were on only on the non-English parts. Great! Thanks again.:rock:
     
  6. dec0010

    dec0010 New Member

    Yes, thank you. And thank you for the information on selecting the '2ND ENGLISH' option only. I will experiment, I have learned to view backups via a virtual drive 1st.