Subtitles missing

Discussion in 'CloneDVD mobile' started by Hanzie, Jan 28, 2007.

  1. Hanzie

    Hanzie New Member

    After converting a DVD to an MPEG4 movie for the N95, the subtitle
    s where missing. Is this a known bug? The subtitles are on the DVD and selected during conversion.
     
  2. VBurner

    VBurner Member

    Hi,

    yes, I also have the problem of missing subtitles. I have faced this problem with one particular movie, Amélie (Nordic). The output format doesn't seem to make a difference, I've tried a couple.

    When I contacted the support department from the SlySoft homepage, I got the answer that not all devices support subtitles. However, if the subtitles were embedded into the video (as they are after successful inclusion with CloneDVDMobile), player support for subtitles is of no relevance. The embedded subtitles will show if the video shows. The problem is clearly with CloneDVDMobile not managing to include the selected subtitles of that particular movie.

    With other DVDs I have had embedded subtitles that show on all tested devices.

    Hanzie: Have you tried it with more than one DVD?

    I very much hope this will be sorted out soon. Thank you for your great work!

    -------------------------------
    added 2007/02/07 19:47

    Hello?! It were great if someone from the development team responded to these bug reports, so that we users == YOUR CUSTOMERS could be confident knowing that action is taken to correct the reported defects.

    I will gladly provide any additional information if necessary!

    --VBurner----(o)
     
    Last edited: Feb 7, 2007
  3. VBurner

    VBurner Member

    Anyone out there?

    OK, it's been over a month since this was originally posted. This new fancy forum of yours is beginning to seem totally useless since you don't seem to be concerned about what your customers are posting here. Please tell us what the current developments are in the matter of missing subtitles and that we can expect a correction for this shortly. Thanks!
     
  4. Peer

    Peer Redfox Development Team Staff Member

    Well, if you look around here, you will see that thie forum is doing a great job in helping people out. I'm sorry, that your particular problem hasn't been addressed yet.
    Please keep in mind, that the main purpose of a forum is to allow users to exchange their experience.
    The SlySoft Team does also frequently scan through the posts, but of course we sometimes miss a thread...

    Please tell me all titles you know of (including the region code) that don't convert with subtitles.
    I'll have to check whether we have one of those in the archives or otherwise I will order a particular DVD to reproduce your problem.
     
  5. chertai

    chertai New Member

    Subtitles Disabled

    Product Title: The Devil Wears Prada (Hong Kong Version)
    Region Code: 3
    Picture Format: NTSC
    Screen Format: 2.35:1 Anamorphic Widescreen
    DVD Type: DVD-9 (Copy Protected)

    iPod Video 5. gen (hires)
    Output method:
    Resolution = 320x180
    Video Quality = 23
    Estimated Output File Size: 454 MB, 388 kbps
    checked Deinterlace video material

    before press "Go!" you can see the "1 Subtitle English" is in the "Summary".
    no problem when I watch the DVD use Windows Media Player.
    but I don't know why SUBTITLE MISSING even I try different language subtitle.

    I hope I can find a solution to the problem here!
     
  6. VBurner

    VBurner Member

    It's nice to see that this thread was noticed, thanks! The only movie I could come across right now with this problem was Amélie (Nordic / R2). I hope you will correct this soon. Thanks for a great product!
     
  7. Ronnie_dk

    Ronnie_dk Translator (da)

    I have same Issue regarding missing subs

    Hi there. :agree:
    I have same problem with DVD files already generated by CloneDVD2..
    They play fine on Winamp/WMP/PowerDVD before converted to "DivX" but after conversion to DivX 3 out of 4 titles are without subs. They were selectable in "Mobile menu" but not visible at playback after conversion..

    How did i do all this:
    Anydvd , CloneDVD2, CloneDVD mobile

    1: Inserted DVD in drive ( Anydvd detected media )

    2: Booted CloneDVD2 and selected file mode Generated new IFO, BUP and WOB files with following parameters: Danish subs and English AC3 audio.

    3: Tested DVD files on HDD with Winamp/WMP/PowerDVD just fine including Subs.

    4: Booted CloneDVD Mobile, selected "Generic DivX" chose source files from step 3 and selected same audio and danish subs just as if it were CloneDVD2, selected Destination folder and filename *.avi and hit "Next". After One hour or so my file was generated and ready to fire up.

    5: Playback on Winamp/WMP/PowerDVD had no subs available..

    DEV team --- Please tell us what to do... and please correct the error on CloneDVD Mobile :bowdown:
     
  8. millerll

    millerll New Member

    Subtitle missing

    :bowdown:
    Dear All,
    Have any solutions on it?
     
  9. Lightbringer

    Lightbringer New Member

    I'm having the same problem...

    I am trying to convert a Hindi movie and preserve the english subtitles with my Ipod. I figured if one set of subtitles was selected, the program would realize that they should be left on (considering the output). Well that was not the case, has any developer come up with a solution?

    BTW, your programs are awesome!
     
  10. Lightbringer

    Lightbringer New Member

    still no word on how to fix this problem?
     
  11. Corwin05

    Corwin05 New Member

    Hi, sorry for my english ( french guy here...)
    Same problem but i finally solve it, for Minority Report by exemple, with the previous and last version of clone dvd mobile : no subtitle.
    - i try with any dvd for ripping same pb
    - with dvd shrink same.
    - Finally i try to search for another ripping soft and i found that : Dvd43. Search in google it easy to find.
    - No rip, in fact it just disable the dvd zone and security, so you install it, reboot, check if the green smyley is in the task bar, and launch clone dvd : just select your dvd drive directly and go for a rip trip...
    I have to try with other movie to check if it is the ultimate answer to this pb...

    [edit : precision : i use the Ipod v5 hire "model" or whathever the correct term.]
     
  12. apugarte

    apugarte New Member

    How I Solved

    Well, maybe is not the answer for all of you...
    Same thing was happening to me, so after reading all this post I went to
    ANY DVD settings, and there I click on Subtitle options and mark the only box there, then I selected a 10 on the scale.
    Then I reboot my laptop, and tried with a movie and problem solved.
    I have the movie now on mi iPod (5gen) with spanish subtitles.