Styx and REO Speedwagon : Arch Allies - Live at Riverport

Discussion in 'AnyDVD HD (DVD issues)' started by funguy, Jul 11, 2007.

  1. funguy

    funguy Active Member

    Tried to backup this DVD, but no luck. Hoping someone can help, attached is the CloneDVD screen shot.

    Summary for drive D: (AnyDVD 6.1.6.5)
    HL-DT-ST DVDRAM GSA-H42L SL01 01032807176CLL5217
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 1
    Total size: 2266224 sectors (4426 MBytes)

    Video DVD (or CD) label: Arch Allies
    Media is not CSS protected.
    Video Standard: NTSC
    Media is locked to region(s): 1 2 3 4 5 6!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Changed firstplay: Jump directly to Title 2!
    Found & removed Autorun from Video DVD!
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!
     

    Attached Files:

  2. Webslinger

    Webslinger Retired Moderator


    1. Click the red fox icon on your toolbar. Click the "default" button. Click "ok". try again/

    2. What colour is the bottom of this disc?

    3. Do this: http://forum.slysoft.com/showthread.php?t=395
     
  3. funguy

    funguy Active Member

    Thanks WS,

    I do want to state that after I posted my original request, I was able to backup the disk but using only main movie without Preserve Menus. If I clicked on Preserve Menus I would get that "error". After work I'll follow your instructions and see what hapens.

    Thanks,

    FG
     
  4. johndmes

    johndmes Member

    Getting the same error with AnyDVD 6.1.6.9 - attached is a ZIP with the IFOs from the disk, and a screenshot of the error.
     

    Attached Files:

    Last edited: Aug 9, 2007
  5. Webslinger

    Webslinger Retired Moderator

    O.k., thanks.

    You may want to emails the .ifos to Slysoft as well.

    Going to have to wait to see what James says, I think.
     
  6. James

    James Redfox Development Team Staff Member

    Please post the AnyDVD status window of AnyDVD 6.1.6.9. Thank you.
    EDIT: Yes, it is a protection, obviously undetected by 6.1.6.5.
     
  7. johndmes

    johndmes Member

    Okeh, here it is. though it doesn't say much at all.

    Further information:

    System is a P4 2.5 GHz (old pre-Hyperthreaing core), 1 GB RAM, running WinXP SP2.
    The drive is a NEC ND-2510A running firmware 2.18.

    The compaction tool I use, DVDShrink 3.2, gives a "File I/O error - the disk cannot be read" error when trying to scan the disk for the first time, whether or not AnyDVD is running, which is why I was using the AnyDVD ripper.
     

    Attached Files:

    Last edited: Aug 10, 2007
  8. johndmes

    johndmes Member

    Thanks or the advice, did so.

    Have returned the disk tot he store, and am waiting on their getting a replacement (told 'em the disk was bad) - should be coming in early next week, at which point I'll try again.
     
  9. Webslinger

    Webslinger Retired Moderator

    O.k., but I'm not sure the disc is bad. I'd wait for James to give you his expert opinion (in the future).
     
  10. James

    James Redfox Development Team Staff Member

    Thanks (you don't need to make a screenshot, right click "select all, copy" will do).
    It is a new protection, next version will copy it.
    EDIT: I mean, next "AnyDVD" version. I am not really sure, why this thread is in the CloneDVD section... :)
     
  11. Webslinger

    Webslinger Retired Moderator

    Well, the original poster, funguy, posted a Clonedvd screenshot showing an error message . . .

    Anyway, I'll move the thread.
     
  12. johndmes

    johndmes Member

    Just got a new copy of the DVD yesterday, and tried it with AnyDVD 6.1.7.0.

    Sad to say, it did not work, although the trial version of CloneDVD was able to copy the main video track.

    Got a new error in the AnyDVD Ripper though, files are attached.

    Nero CD Speed came up with a NO SEEK COMPLETE immediately upon starting the test.
     

    Attached Files:

  13. DetroitBaseball

    DetroitBaseball Well-Known Member

    Firmware upgrade available.

    http://www.de.nec.de/software/2484_FW_ND-2510A_win219-20A.zip
     
  14. johndmes

    johndmes Member

    Is the firmware upgrade really needed though?

    The main movie, in that drive, will play fine using WinDVD 8.0. Trying to access the special features will cause WinDVD to lock up, however.

    I';ve had one firmware upgrade go bad on me already on this drive (to 2.16) - when I got the drive back, it had 2.18 on it, that's why I ask.
     
    Last edited: Aug 16, 2007
  15. Webslinger

    Webslinger Retired Moderator

    With Anydvd 6.1.7.0 running in the background? You need Anydvd running in the background.
     
  16. funguy

    funguy Active Member

    Sorry, thought it was a CloneDVD issue.

    Would I get some kind of credit for initially discovering the problem? :)


    FG
     
  17. Webslinger

    Webslinger Retired Moderator


    How about a dancing banana?
     
    Last edited: Aug 17, 2007
  18. sheep

    sheep Well-Known Member

    20.gif
    Here you are. ;)
     
  19. johndmes

    johndmes Member

    Both ways, actually. It's hard to believe I got two bad disks in a row, it's certainly starting to appear that wayt though :(
     
  20. Webslinger

    Webslinger Retired Moderator

    Hmm . . . Probably better to wait to see what James has to say.