Strange problem with recent versions?

Discussion in 'AnyDVD HD (DVD issues)' started by jeff24, Feb 25, 2007.

  1. jeff24

    jeff24 New Member

    I have been seeing strange problem with Any DVD since I upgrade a while back from 6.0.8.3 to 6.1.1.4 and still with 6.1.2.5. The issue is that the DVD backups I make appear to copy fine using clonedvd 2.9.0.3 or 1click version5, and will play fine all the way till like the last 2 maybe 3 chapters of the dvd. They will then start to pixelate (sp?) and freeze up. I have tried 4 DVD burners (and yes I have updated the firmware) 2 Nec's (3550 and 3500) one of which I was using right a long the other was brannd new. Other two were a brand new lite on model and an older dvd burner not sure of brand right now. All of these appear to copy the movie ok, but all result with the same problem at the end of the movie on play back. Yes I have tried 3 different play back dvd players my Toshiba. my DVD Recorder and another one. Also I am using the same media I used before with no problem Fuji Film media, but have tried some verbatim disks and another brand same issue. have gone through like 20 disks (very annoying). Yes I have tried it on my laptop with one as an external DVD burner and also with my desktop. Have checked upper lower filters too. Removed my Norton Anti Virus software and tried, same result. Very confused, never had this issue till upgrade to more recent versions. Yes I have removed and reinstalled more current versions as well and reinstalled, including removing registry enties with regedit. Same issue every time newer releases and movies that have been out forever.

    I know a lot to read through. But wanted to list what I have tried. Any suggestions appreciated.....::confused:
     
  2. mmdavis

    mmdavis Well-Known Member

    Freeze-Ups

    There are a lot of threads that pertain to freezes. The general consensus is poor media or too high a burn rate. There are a lot of variables and some media types (manufacturers) work better in some drives than others. A lot of discs seem to have problems at the end of the disc. One way to get around that in CloneDVD is to set the write to "Custom" and make it 4300-4500 instead of the full 4700 to not get to that point. Testing your media with your burner(s) to get what works and what doesn't and at what speed is sometimes helpful. The downside is that your XYZ discs may be made by XYZ today, but next week could be made by someone else.

    Also, set your burn rate down 2-4x from the max.
     
    Last edited: Feb 25, 2007
  3. Webslinger

    Webslinger Retired Moderator

    This is not an Anydvd issue.

    And what mmdavis wrote is correct:
     
    Last edited: Feb 25, 2007
  4. zebadee

    zebadee Well-Known Member

    Hi :)
    It appears to me that the overall quality of media is dipping. So if you've stuck with the same media becuase it served you well in the past either as already suggested drop the write speed down. Or try other media.
     
  5. michaeltyckel

    michaeltyckel New Member

    Strange Problem

    Almost always a media problem. No brand is immune, I have media failures with every Major Brand. That many in a row is unusual for a major brand. Try a new batch
     
  6. jeff24

    jeff24 New Member

    Used 3 types of media

    I had used 3 different types media, including ones 2 batches that always worked in past. And as far as burn rate had turned down to 4x as I had looked at previous posts before.
     
  7. Webslinger

    Webslinger Retired Moderator

    Try setting a custom disc size to 4300 (near the quality bar in Clonedvd).