Strange Issue With BD-RE Ratatouille Backup

Discussion in 'AnyDVD HD (Blu-ray issues)' started by mick2006, Mar 17, 2008.

  1. mick2006

    mick2006 Well-Known Member

    What I did a couple months ago:

    1) Ripped Ratatouille BD
    2) Joined the main movie files using tssplitter
    3) Used tsremux to keep only the video and dolby digital streams
    4) Burned the file to a BD-RE as a data disc-played it several times in my PS3 without problems

    Today:

    1) Put in my backup data BD-RE of Ratatouille in my PS3 and audio and video were out of sync and vido was studdering.
    2) Tried streaming the file to my PS3 from my PC-same result as with the BD-RE backup
    3) Tried streaming the file to my Tvix 6500-same result
    4) Re-ripped the movie from the original and used tssplitter to join the main files, and used tsremux to keep only the video and DD audio streams.
    5) Was able to stream to both the PS3 and to my Tvix without any problems

    Does anyone have any idea what might have happened to this file on my BD-RE? I did recently update my PS3 to 2.10, but I don't see how that could have corrupted the file on the disc in any way? Does anyone have any ideas? Thanks in advance.
     
  2. Hawk

    Hawk Well-Known Member

    Since it played before, there is good chance disk might be going bad or could be player issue.
     
  3. Pagali

    Pagali Active Member

    By any chance, did you save the list of files and their correct order? I'm going crazy trying to figure out what follows what, and BDEdit doesn't seen to be able to help.
     
  4. thedatman

    thedatman Well-Known Member


    7. Ratatouillie, a seamless branching disc, uses multiple viewing angles that BDedit cannot easily decipher; the correct order is, courtesy of idbirch2 @ doom9 & pepsi @ abhdtv: 00027.m2ts + 00028.m2ts + 00000.m2ts + 00001.m2ts + 00002.m2ts + 00005.m2ts + 00008.m2ts + 00009.m2ts + 00012.m2ts + 00013.m2ts + 00016.m2ts + 00018.m2ts + 00021.m2ts + 00017.m2ts + 00033.m2ts + 00034.m2ts + 00049.m2ts + 00037.m2ts + 00050.m2ts + 00040.m2ts + 00051.m2ts + 00043.m2ts + 00052.m2ts + 00046.m2ts + 00053.m2ts + 00056.m2ts + 00054.m2ts + 00059.m2ts + 00055.m2ts + 00062.m2ts + 00065.m2ts


    this is from a thread that was a sticky now you have to look for it, I used this order in tssplitter ,then tsremux to a M2TS file, run tsremux again to a blu-ray file. It worked for me I watched the remuxed file all the way through.Not one problem

    http://forum.slysoft.com/showthread.php?t=11770
     
  5. Pagali

    Pagali Active Member

    Thank you so much! I had searched, but that didn't come up... maybe because Ratatouille is not easy to spell, and I think they've got an extra I or two in there. :D

    I'll give it a try now!