still cant get hd dvd to work

Discussion in 'AnyDVD HD (Blu-ray issues)' started by orc brute, Jul 16, 2007.

  1. orc brute

    orc brute Active Member

    hi ,as the title says, i have an intel pentium core duo e6400 2.13 ghz cpu
    asrock dual vsta motherboard
    asus en7600gt graphics card
    1mb ram
    power dvd 7.3
    anydvd hd
    xbox 360 hd drive
    wndows vista ultimate 32 bit
    all i am getting is sound and a green pixallated mess .any help would be appreciated:)
     
  2. Adbear

    Adbear Well-Known Member

    It's probably the 7600gt, other people have had the same problem with that card
     
  3. corvettej

    corvettej New Member

    My system is not as powerful as yours but it plays hd movies. I don't think its the video card. Here is my configuration:


    Albatron 865PE PRO
    Intel P4 2.8 HT
    eGeForce 7600GS AGP 256
    1mb ram
    power dvd 7.3
    anydvd hd
    xbox 360 hd drive
    wndows vista ultimate 32 bit
     
  4. orc brute

    orc brute Active Member

    what issues have other people had with the 7600 ? i realy cant figure it out why it still wont work, the card i have has even got an hdmi socket but it still wont work, any more suggestions would be much helpfull, thanks:)
     
  5. Adbear

    Adbear Well-Known Member

    I sent the HDMI 7600 back as it was a piece of junk, never got the hdmi output working properly when playing back hd-dvd's or blu-ray discs also found the same with the ATI 1600 with hdmi. As to corvettej's comment, his is a 7600gs not a 7600gt.
    One other thing, check the build of your powerdvd, I found that the latest build 3104a seems to have problems with blu-ray discs, stick to 2911
     
  6. corvettej

    corvettej New Member

    I'm using build 3104a because build 2911 wasn't smooth in playback.
     
  7. Adbear

    Adbear Well-Known Member

    Apart from the non smooth playback did it look ok in 2911. I have gone back to 2911 as a lot of my blu-ray films play back green and pixelated with 3104a.
     
  8. corvettej

    corvettej New Member

    Video was excellent, just jerk or stutter about once every five minutes. I was thinking about install another gig of memory when the update was release and it works perfect for me. But will be updating to a dual core2 processor and possible a 8600GT or a 8800Gt for Directx 10:agree: