Static band across one frame of 3D-TAB Rips....

Discussion in 'Issues and Bugs' started by karaokeamerica, Mar 15, 2018.

  1. karaokeamerica

    karaokeamerica Well-Known Member

    This is the second disk it's happened with so I'm inclined to believe it's not just a faulty disk. I am getting a band of what I call "static" that flashes on and off the lower frame of a TAB file that I try to rip.

    CloneBD-Line.JPG

    This happened on this copy of "Thor: Ragnarok" (UK) I just got yesterday and it happened on "Justice League" (US) which I got last week from two different stores.

    I have a log file in this case because with this Thor disks it ALSO crashed a few minutes from the end after 4+ hours of ripping. In the case of Justice League it completed but that static flashes on and off in the lower frame (which of course when watching on 3D TV is the entire screen)

    I have done multiple trials with these titles.

    Justice League: ripped in two different systems. Completes in both, but band of static when ripping to TAB in both. I ripped it to MVC (nice feature add, BTW!) and it doesn't seem to display this issue, but I have only tried playing it through my built LG Plex app which is not necessarily supported for 3D-MVC and I think it's using a 2Dto3D conversion process in the TV, not really using the native MVC. I have a Pi that will play MVC but it was not hooked up at the time.

    Thor: tried it in just one system so far, but since it's doing the EXACT same thing that Justice League did I think the problem lies outside my systems.

    I have not tried the beta version 1.1.9.1 of CloneBD and I'm running the latest stable, but you'll see that in the logs.

    Thanks for any help!
     

    Attached Files:

  2. Reto

    Reto Elaborate Bytes AG

    Ouch!
    Yes, I can see that happening with another source as well.
    We'll get that fixed.
     
  3. karaokeamerica

    karaokeamerica Well-Known Member

    Thank you!


    Sent from my iPhone using Tapatalk
     
  4. karaokeamerica

    karaokeamerica Well-Known Member

    Howdy. Any updates on this?


    Sent from my iPhone using Tapatalk
     
  5. Pete

    Pete Forum Admin Staff Member

    Version 1.1.9.3 beta, released a week ago, should fix this problem, does it not?
     
    karaokeamerica likes this.
  6. karaokeamerica

    karaokeamerica Well-Known Member

    Testing now.

    I don't generally install betas unless specifically told. I let the program tell me when there's an update.

    Thanks!
     
  7. Pete

    Pete Forum Admin Staff Member

    I see, that is a valid option, but sometimes, it's a long wait between two public release versions (and possibly numerous betas in-between).
     
    karaokeamerica likes this.
  8. karaokeamerica

    karaokeamerica Well-Known Member

    I do understand that, but if it ain't broke.... In this case it WAS broke, hence me coming here and asking.

    I re-ripped Justice League (US) and it seems good. I am trying Thor Ragnarok (UK) today. Will post update when done.

    Thank you!
     
  9. karaokeamerica

    karaokeamerica Well-Known Member

    Both of my rips seem fine. I'd call it fixed!

    Thanks!