Start Redfox from AnyDVD tray does not work with Windows 1903

Discussion in 'AnyDVD HD (Blu-ray issues)' started by coopervid, Jun 9, 2019.

  1. coopervid

    coopervid Well-Known Member

    @James ,

    there is a strange behavior when I right click the AnyDVD tray and choose to open the Redfox web page. Same behavior on 3 computers with Windows 1903 both 32 bit and 64 bit. Firefox is already running an previously a new tab was added after doing this. No issues before with 1809. A window opens and says:

    Firefox wird bereits ausgeführt, reagiert aber nicht. Der offene Firefox-Prozess muss beendet werden, um ein neues Fenster zu öffnen.

    Firefox is already running but doesn't react. The open Firefox process must be terminated to open a new window.

    It's not really a big tragedy but just inconvenient.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Updated my system to 1903 yesterday. FF running and open on this topic. Clicked the redfox link, simply opened new tab. Closed FF down, repeated, just started opened FF normally. No problems here
     
  3. James

    James Redfox Development Team Staff Member

    AnyDVD asks Windows to open the webpage. Windows chooses the browser & method.
     
  4. James

    James Redfox Development Team Staff Member

  5. coopervid

    coopervid Well-Known Member

    No, this crashes Firefox.
     
  6. kufo

    kufo Well-Known Member

    That obviously seems to be a windows problem with the update.:(
    Can not you put back to the old version 1809?
     
  7. coopervid

    coopervid Well-Known Member

    Tried the same with

    command line: start www.google.com

    and received some yadayada and was told to install Firefox again since it is outdated (I reinstalled it before I had posted!!!). Did this. Then tried www.google.com from the command line - worked. Tried www.redfox.bz from the command line - worked. And also Redfox from the Anydvd tray works as well. Seems that I have to go through this process on all of my PCs.

    Thanks for your hint James! It helped to solve the problem but I still find it weird....