Stargate Season 10 Region 4 Audio Bug

Discussion in 'CloneDVD' started by ozi83, Jan 21, 2008.

  1. ozi83

    ozi83 Member

    Hey
    Just wanted to let you know that I had the audio bug with the Stargate season 10 region 4 dvds, when I ripped the dvds with anydvd + clonedvd2 only selecting the menus, episodes and english audio when playing back the files from my hdd in powerdvd the episodes played without a default audio track until I selected one from the powerdvd controls.
    I just disabled the auto selection for removed streams and ripped again with same selection as before and it now plays with a default audio track.
    just thought I would pass the info along
     
  2. Webslinger

    Webslinger Retired Moderator

  3. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    What version of CloneDVD were you using? If you weren't using CloneDVD 2.9.1.5 beta then please try that version and see what happens when the setting is enabled.
     
  4. ozi83

    ozi83 Member

    Sorry I should have mentioned that I am using 2.9.1.5 beta
     
  5. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Alright. Could you also tell me which version of AnyDVD you are using?
     
  6. James

    James Redfox Development Team Staff Member

    Did you remove audio tracks when making the copy?
    Can you post an AnyDVD_Info file, please?
     
  7. Webslinger

    Webslinger Retired Moderator

    With Anydvd 6.3.0.9 (or later):

    a) Ensure Anydvd is running.
    b) Put the problematic original disc in your optical drive/reader. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"
     
  8. ozi83

    ozi83 Member

    I am using anydvd 6.3.1.0 with clonedvd2 2.1.9.5
    I have attached the anydvd logs but i found it interesting that the summary inside anydvd shows this:
    RCE protection not found.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 4!

    and the log text file shows this:
    RCE protection not found.
    Found & removed structural copy protection!
    Found & removed invalid cell pieces!
    Found & removed invalid VOBUs!
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 4!

    And yes AI scanner is set to automatic
     

    Attached Files:

  9. ozi83

    ozi83 Member

    James:
    Yes i did rip the disk with only english audio and also without removing any streams, but that made no diff until I disabled the auto selection for removed streams in clonedvd2 then ripping with only english tracks worked fine (powerdvd played dvd files off hdd with the audio playing where as before there was no audio track selected by default so i had to use the powerdvd menu to select the audio)
    also I did rip with the anydvd ripper 6.3.0.7 and that worked but it had the time maps bug lol
     
    Last edited: Jan 22, 2008
  10. James

    James Redfox Development Team Staff Member

    That's fine. When creating the log, AI Scanner will be set to "enabled" temporarily.
     
  11. James

    James Redfox Development Team Staff Member

    Thanks, I'll look at the files you have sent.