Star Wars Episode II

Discussion in 'AnyDVD HD (DVD issues)' started by frampy, Mar 16, 2007.

  1. frampy

    frampy New Member

    I love AnyDVD, except we can't copy Star Wars Episode II. I'm using Roxio Easy DVD Copy to burn and get a runtime error message when insert the disc. I've tried two different discs and get the same error message. Between my wife and I we've copied more than 100 movies and haven't had a problem at all. Any help would be greatly appreciated.

    Thanks, frampy
     
  2. RAMROD

    RAMROD Well-Known Member

    try using dvd shrink or clonedvd2
     
  3. Clams

    Clams Well-Known Member

    As I recall SW2 was so easy that Shrink alone can get it with AnyDVD turned off.

    -W
     
  4. lordvader

    lordvader Active Member

    Not Roxio!

    I got rid of my Roxio, because it was worthless to me! Episode 11 is very easy to copy! If you do not want to spend money on Clone DVD, or any other software, you will need to get Dvd Shrink and DVD decrypter or IMG Burn! If you are using a a single layer dvd recordable you will need DVD Shrink! If you are using dual layer, you will only need the Decryter or IMG Burn. Shrink is to make it fit on a single layer disc and the other two are for actually burning it to the disc. Watch out for the Shrink scam though! This software is no longer updated, and you should never have to pay a cent for any of these software! The latest version Shrink, ignore it! Decrypter is discontinued, so you can go with this or IMG BURN! Make sure to use shrink first, then pay attention to where the file is stored! Choose the VIDEO TS file after to burn! Good luck!!:agree:
     
  5. frampy

    frampy New Member

    Thanks

    Thanks to everyone for the suggestions. Hopefully one will work.

    frampy
     
  6. RAMROD

    RAMROD Well-Known Member

    i just backed up starwars 2 without anydvd just shrink and nero