Star Trek: Discovery (Staffel 1)

Discussion in 'CloneBD (de)' started by MTGrisu, Feb 20, 2019.

  1. MTGrisu

    MTGrisu Member

    Hallo ans Forum!

    Eine Frage bzgl. Untertiteln. Ich habe mir MKV-Files erstellt. Beim Abspielen z.B. via VLC aber auch mit dem internen CBD-Player werden Untertitel angezeigt. Wenn ich jedoch über meine VU+ Solo 4k Box schaue, egal ob direkt oder gestreamt vom NAS, werden keine Untertitel angezeigt!?

    Hat vielleicht jemand eine Erklärung dafür, ich hätte nämlich gerne gewusst was die Klingonen so von sich geben...:(

    Danke im Voraus
    MTGrisu
     
  2. D300

    D300 Well-Known Member

    Sat receiver !?
    Die UT sind auch nicht im Menü Sichtbar .. bzw. anwählbar
     
  3. MTGrisu

    MTGrisu Member

    JA, SAT Receiver. Wenn ich auf die UT-Taste drücke kommt nur das Kreuz, also nicht an-/auswählbar...
     
  4. D300

    D300 Well-Known Member

    dann kann dein Sat-Receiver das "Format" der enthaltenen Untertitel nicht verarbeiten..
    einfachste Möglichkeit ist die Subs im Film "einbrennen" dann hat der Player gar keine andere
    möglichkeit, als Sie anzuzeigen (abwählbar sind sie dann aber auch nicht mehr)
    ..........
    mit CloneBD seh ich leider keine Möglichkeit das (Direkt) nachträglich zu tun.
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaa.jpg
     
    Last edited: Feb 21, 2019
  5. DaveO88

    DaveO88 Moderator DE

    Schick deine Mkvs + Ut durch TsMuxer erstelle dir daraus ne ISO und die kannst dann mit CBD wieder zur mkv machen aber mit eingebrannten Ut
     
  6. MTGrisu

    MTGrisu Member

    Ok, Danke! Habe ich soweit verstanden und werde es so einmal versuchen. Vielleicht gibt es ja sogar im VU+ Support-Forum auch noch Infos diesbezüglich...