Sprachprobleme bei verschiedenen Filmen

Discussion in 'AnyDVD HD (DVD Probleme)' started by mike33, Sep 25, 2007.

  1. mike33

    mike33 New Member

    Hallo zusammen, hoffe, das Ihr mir weiterhelfen koennt: Ich habe das Problem, das ich, wenn ich mir kopierte Filme anschaue, nur (Hintergrund)Musikgerauesche hoere, aber keine Sprache, obwohl ich bei CloneDVD immer als Sprache Deutsch + Englisch eingebe. Selbst Audio-Einstellungen am Player bewirken nichts, ich hoere alle moeglichen Sprachen wie Russisch, italienisch etc. aber keine Deutsche, weiss hier jemand Rat? Freue mich auf Antworten. Vielen Dank Euch allen...
     
  2. diho

    diho Guest

    Probiere es als erstes mal mit anderen Playern.

    Wenns bei bei denen klappt mußt Du in deinem im Player - Setup
    als "Hauptsprache" Deutsch auswählen.
    ( :doh: das kannst Du auch tun bevor du andere Player ausprobierst )

    Du kannst auch mal Clone Dvd Neu installieren....Schaden Tuts nicht.
    Oder Mal Shrink ausprobieren..
     
    Last edited by a moderator: Sep 25, 2007
  3. Moviewatcher

    Moviewatcher Well-Known Member

    Worüber hörst du denn den Ton? Falls du eine 5.1-Anlage benutzt, solltest du mal überprüfen, ob die Front-Speaker gehen ;)...wenn nicht, ist es kein Wunder, dass du nur Hintergrundgeräusche hörst. Oder du stellst mal was an den Ausgabeeinstellungen um. Evt. ist ja das Problem, dass die deutsche Tonspur 5.1 ist, die ausländischen aber nur 2.0, soll ja vorkommen. An der Kopiersoftware wird es sicher nicht liegen.
     
    Last edited: Sep 26, 2007
  4. mike33

    mike33 New Member

    Hallo, vielen Dank fuer den Tip, habe den DVD-Player auf die Werkseinstellungen zurueckgesetzt, jetzt funzt es wieder, nochmals ein grosses Dankeschoen fuer den goldwerten Tip...!!! Mike