Specific Observation on Prime Video, general library vs. my stuff

Discussion in 'AnyStream' started by RickDR, May 20, 2021.

Thread Status:
Not open for further replies.
  1. RickDR

    RickDR Well-Known Member

    Someone had observed that they had problems of movies vs. shows in Prime Video. I have been mainly trying to download some movies I had bought, and thought it should be working. Most of the movies in my-stuff are downloaded for backup, but after I came back 1.1.2.1 didn't download mystuff purchased movies with the audio/language boxes empty. And I found and installed 1.1.3.2 beta. I am currently downloading a Prime Video general library movie no problem. I am still not able to download a Mystuff movie I have purchased.
     
    Last edited: May 20, 2021
  2. Ch3vr0n

    Ch3vr0n Translator NL

    You may need to reload the page. In order to download a title, it must be available to Anystream when you initially request a title. If you purchase a title from within the Anystream Amazon browser, that title wasn't available when you first accessed or, bird only AFTER you paid for it.

    Solutions:

    - refresh the page after you purchased the title (may work)
    - navigate to a different page and back to the title you purchased
    - purchase the title in a REAL browser (such as Firefox) BEFORE your start AnyStream. That way when you first access the title in Anystream, is immediately available to it and you can download it.

    Sent from my Pixel 3 XL using Tapatalk
     
  3. RickDR

    RickDR Well-Known Member

    I purchased the movie about 6 days ago within a real browser. I tried downloading it about 20 minutes later, got the empty Lang/audio boxes. Waited overnight, same thing. I signed out of Prime and then back in, same thing. Got on AS Forum and found you 1.1.3.2 beta. I signed out of Prime in 1.1.2 and installed beta. Your stuff is so easy and I do appreciate it. I signed into Prime and attempted a download. got the same empty Lang/Audio boxes for the purchased download of same movie. I have no trouble downloading purchased media even in 1.1.1 and 1.1.2. But I started getting a some DRM notices I reported in another thread. That went away with beta, but not on purchases. I have now downloaded a previously purchases movie and that downloads fine. So at this point, "to Beijing with love" can be started on a browser or Roku for 6 days.

    I decided to everything you asked. I signed out of Prime. I killed AS. I rebooted my computer. I started playing the movie in Chrome. I started AS. I signed into Prime. I selected the movie, empty lang/aud boxes.
     
  4. RickDR

    RickDR Well-Known Member

    This is what I get when I start the vid in a browser.

    upload_2021-5-20_22-39-33.png
     
  5. Don922

    Don922 Well-Known Member

    Without a log file the developers will not be able to look into your problem.
     
  6. Prospere

    Prospere RedFox Development Team

    @RickDR I urge you to search the forum prior to starting a thread about a problem. This problem is known and is being taken care of. The fix will be included with the next beta release.
     
  7. Ch3vr0n

    Ch3vr0n Translator NL

Thread Status:
Not open for further replies.