source data too large

Discussion in 'CloneDVD' started by pauliewog, May 2, 2007.

  1. pauliewog

    pauliewog New Member

    Same Thing

    I am getting the same error message "source data to large" or something to that effect. If I burn to a Fuji single layer +RW all works well between AnyDVD and Clone DVD as long as I remove enough extras to keep the quality mid level to high on any DVD I have backed up. But when i put in a blank Memorex +R DL disk I received the same error message. I have upgraded my DVD burner firmware which is a SAMSUNG DVD Burner Beige IDE Model TS-H552U/BEWN BGE - OEM and still get the same message.
    1. no I am not using the named media as you have asked or recommended because I cannot locate Verbatim or any of the others locally. I have yet to order some via the net.
    2. Yes my burner is a DL burner according to the product information page at Samsungs website.
    3. Yes I am selecting the correct media format when setting up the clone process.
    4 No it odes not matter if it is a ISO (created one via CloneDVD2) or a direct clone copy. I tried both for testing purposes.
    5. The file or DVD I am copying is smaller than the blank DL disk I am coping to. There is plenty of room for the movie or movies (tried more than one) to fit on the DL disk.

    Other than changing to one of the recommended disk manufacture's, Anyone have any other ideas?

    Thanks
     
    Last edited: May 2, 2007
  2. Webslinger

    Webslinger Retired Moderator

    Junk (good for coasters and error messages in general)--and it's probably made by Ritek

    1)Do you have "dvd+/- R DL" selected near Clonedvd's quality bar? If not, you should.

    2) Are you using Verbatim +R DL (made in Singapore)? If not, you should be.

    3) Is your burner's firmware up to date?
     
    Last edited: May 3, 2007
  3. pauliewog

    pauliewog New Member

    Answers
    1. Yes of course. I read the How to for noobs =)

    2. No, there is none where I am located locally and the ones I have ordered have not arrived yet.

    3 Of course, 24 year computer terd here. If it ain't broke, break it so you can learn how it works =) again.

    Seriously, I am going to try out different media as you suggested. I just wanted to see if others, which there are but not many have had the same problem and if they found a fix for the problem.I read the one with Mr Rude and did not get to see his fix but thats ok. But was checking in again to see what if any others had a fix.

    Thanks
     
  4. Webslinger

    Webslinger Retired Moderator

    Well, this isn't a fix, but with +R DL blank media, I actually use Clonecd instead:

    http://forum.slysoft.com/showthread.php?t=327

    By the way, the capacity to write to DL media often fails first on a burner.

    Also, while I doubt this has any bearing on your issue, if you'd like me to take a look at your lower and upper filters, do step 4
    from here please
     
    Last edited: May 7, 2007