Sound or Disks?

Discussion in 'CD/DVD/BD Blanks' started by drwrath, Jan 25, 2008.

  1. drwrath

    drwrath Member

    Hi All,
    Ok, here is my problem and I hope somebody knows the anwer to this. I have a pretty beefy rig. All the bells and whistles, dual video, TV, 4gig RAM, 3 hard drives (320gig sata) AMD64 2.8ghz...blah blah blah. Oh, and I am running XP Pro with all the updates. So, I am running AnyDVD 6.3.1.2 and I have Roxio 10, NERO 8 ultra to backup my DVD's. Now, I create the backup and I put it in my Samsung Upconverter DVD with 5.1 surround and the movie skips, shakes and hangs. I take the movie out and put it in a cheap Magnavox ($25) player and the movie runs fine. I used to have a Sony DVD when this started so I bought the Samsung thinking it was the DVD player, but the backup DVD's play with no problem in the cheap Magnavox but still skip in the new DVD player. I have tried Verbatim, Memorex and I believe Sony DVD's and have the problem with all of them. I have dual LightScribe burners that are brand new. I have tried both and have the same problem.

    The only thing that is different is the cheap player does not do 5.1 surround. Could that be the issue? :bang:

    Appreciate any feedback.

    Thanks,
    Doc
     
  2. Webslinger

    Webslinger Retired Moderator

    Good

    Ugly

    Mediocre (some are decent; some are bad)


    Use this guideline:

    CD-Rs = Maxell CD-R Pro (these are Taiyo Yudens with a protective coating), Verbatim Datalife Plus, Taiyo Yuden
    DVD±Rs = Maxell Broadcast Quality Series 8x (not regular junk Maxells you find everywhere), Verbatim 8x & 16x, Taiyo Yuden (not Valueline) 8x
    DVD+R DLs = Verbatim made in Singapore (not India), MAM-A 8x


    I'd try some Taiyo Yuden 8x dvd+rs and change the booktype to "dvd-rom" before burning. If the video is skipping as well, that's not an audio issue.

    1. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    2. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media). Are you using inferior blank media? If you're not using Taiyo Yuden (not valueline), Verbatim, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.

    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250

    For +R DL blank media, use Verbatim made in Singapore or MAM-A 8x +R DL.

    3. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x; an 8x burn speed on 16x rated media wouldn't be a bad idea either)

    4. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)

    5. Avoid sticker labels (they tend to cause problems)

    6. Download Nero cd-dvd speed. It's a free program. Select the tab labeled "scandisc". Insert the problematic backup disc, select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your backup is bad (which is the most likely case), your optical drive may be slowly dying, or your optical drive simply doesn't like the disc (or your choice of blank media)--even if the disc looks fine.


    Bad burn quality is notorious around the end of discs (see step 6)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media made in Singapore or MAM-A 8x +R DL, and change the booktype to "dvd-rom")


    And if that doesn't work, I'd ditch the Samsung player and get an Oppo. In fact, I'd ditch the Samsung and get an Oppo anyway.
     
    Last edited: Jan 25, 2008
  3. oldjoe

    oldjoe Well-Known Member

    I would guess the Player(s) doesn't like the media. Cheapy players tend to be much more acceptable.
    Are you using +R or -R media?
    Using +R media and booktyping it to DVD-ROM will most likely solve your problem.
     
  4. drwrath

    drwrath Member

    DVD's

    Thanx Webslinger,
    So you think it is the DVD's that are the problem? I will purchase your suggested ones. Is there a good place to buy them?

    Doc
     
  5. Webslinger

    Webslinger Retired Moderator

    http://supermediastore.com carries Taiyo Yuden dvd+rs

    Change the booktype to "dvd-rom" before burning. If you're going to buy 16x rated discs, burn at 12x or 8x. Don't burn at 16x.
    Nero Recode has the option to change booktype (it's under "options" I think).

    And as I wrote earlier, if that doesn't work, (and if you have HDMI television connections), I highly recommend the Oppo DV-981HD (region free, internal PAL<>NTSC conversion, SACD, DVD-audio, DIVX, HDCD, WMA, Xvid, etc.).
     
    Last edited: Jan 25, 2008
  6. drwrath

    drwrath Member

    I am currently using Verbatim (Printable) +R 16x and burning at 8x. I know this is stupid, but what do you mean "Bookmark"? When I use Nero or Roxio not sure where I am supposed to "Bookmark" it.

    Thanks in advance

    Doc
     
  7. Webslinger

    Webslinger Retired Moderator

    Booktype/bitsetting . . .

    click http://forum.slysoft.com/showthread.php?t=8358
     
  8. drwrath

    drwrath Member

  9. Webslinger

    Webslinger Retired Moderator

  10. Webslinger

    Webslinger Retired Moderator

    By the way, in Nero Recode, when you get to the "burn settings" screen, click the "More" button. Under "dvd booktype settings", select "dvd-rom".
     
  11. drwrath

    drwrath Member

    nope

    Well, bookmarking did not work. 3 cd's later and the cheap magnavox plays with no problem, but the new upconverter DVD is worthless. I did order the DVD's you suggested so we will see how that goes.

    Doc:bang:
     
  12. Webslinger

    Webslinger Retired Moderator

    It won't with dvd-rs. Bitsetting changes/booktyping only really applies to dvd+r.

    3 dvd-rs, you mean?

    To see if booktyping was effective, put the backup disc on your computer. Click the red fox icon in your system tray. Select "status" on the left hand side of your screen. With the backup disc inserted in your computer, click the appropriate drive tab letter (the drive containing the disc) in Anydvd. Look at the "booktype" field. If it says "dvd-rom", then booktyping was done properly.
     
    Last edited: Jan 25, 2008
  13. Webslinger

    Webslinger Retired Moderator

    Try this with a blank dvd+r :

    1. Use Anydvd 6.3.1.4 beta: click http://sandbox.slysoft.com/beta/SetupAnyDVD6314.exe

    You may need to reboot after installing if prompted to do so.

    2. Click the red fox icon on your toolbar. Click "default". Click "ok".

    (If you use something other than Clonedvd, right click the red fox icon on your toolbar-->select "rip video-dvd to haddisk" . . . after you can import that rip into whatever you want)

    3. Use the latest Clonedvd: click
    http://static.slysoft.com/SetupCloneDVD.exe

    4. Follow the steps from this link in order: click http://forum.slysoft.com/showthread.php?t=476 (follow them step by step, especially step 3)

    5. If you still have problems, then . . .

    A) a) Ensure Anydvd is running.
    b) Put the problematic backup disc in your optical drive/reader. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"


    B) State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?
     
    Last edited: Feb 6, 2008
  14. drwrath

    drwrath Member

    I just tried burning 4 DVD's using Verbatim Printable +R 16x at burning speed of 8x and bookmarked using imageburn (Nero didn't work) with CloneDVD and all three DVD's skip and crap out in the new stand alone DVD player, but play fine in the old $25 Magnavox. Movies are Game Plan, Wedding Daze, Good Luck Chuck and Hero. My older Memorex Silver even with scratches play fine. This all started with in the past 6 to 8 weeks. Dunno, I have had AnyDVD since it came out and this is the first time I have ever had any problems. I own all of SlySoft products and can't complain about any of them.

    Doc
     
  15. drwrath

    drwrath Member

    Will do, give me about 20 minutes...
     
  16. drwrath

    drwrath Member

    Different Disk, Same Result

    Webslinger,
    Ok, this is the Fifth DVD I have done tonight. The first four did not work on my upconverter with 5.1 sound. Well, they kinda worked, but skipped, hung and shaked. Again, when I put those in the cheap DVD (Magnavox MWD200GA) they played perfect. So I tried another DVD included in this log file and it did the same thing. NOTE: The problem usually didn't happen until the second chapter. I struggle through the next few chapters. IF...I take the DVD out and SKIP to chapter 5 it works, but only for a couple chapters and then it starts all over again. :bang:

    So here is the log of yet another DVD and it does exactly the same. :confused:

    Thanx for your time!
    Doc
     

    Attached Files:

  17. Webslinger

    Webslinger Retired Moderator

    Yeah, but I was hoping for .zip file when using one of the backups, so I could check the booktype.
     
  18. drwrath

    drwrath Member

    Sorry, My Bad

    Sorry, long day. Ok, I put in the Backup of "The Game Plan". Here is the zip file.

    Doc
     

    Attached Files:

  19. Webslinger

    Webslinger Retired Moderator

    You do have some filters on your system, that in general, may cause conflicts (but this isn't, I feel, related to your problem)


    This Arcsoft filter is known to cause conflicts with Slysoft software. Arcsoft Photo impressions (or anything that installs afc.sys) . . .



    You appear to have Sonic's Drive Letter Access on your system, which is packet writing software (drag and drop files as you would to a floppy disc), which can also cause issues.

    Typically, this is what I would recommend doing:

    i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii)Go to "Tools"-->"Filter Drive Load Order"
    iv) Select "Afc"; select "remove selected filter". Select "DLACDBHM". Click "Remove Selected filter". Select "drvmcdb". Click "remove selected filter". Then click "ok", and reboot.

    The program(s) that installed those filters will no longer work properly.


    But doing that is unlikely, I feel, to resolve your problem. I suspect the problem is a compatibility issue between the blank media that you're using and your Samsung player.
     
  20. Webslinger

    Webslinger Retired Moderator

    Well, that disc has the booktype set to "dvd-rom", which is what you want.

    So . . . I would try the Taiyo Yudens, and if that doesn't work, then I would ditch the Samsung. Sorry
    I wouldn't tolerate any dvd player that is not compatible with Taiyo Yuden, much less, Verbatim dvd+r
    blank media.

    If you want a recommendation on one of the best sub $500 dvd players (provided your t.v. has hdmi inputs; this player even comes with an HDMI cable), then visit http://www.oppodigital.com/dv981hd/dv981hd_review.html This player does not have component outputs
     
    Last edited: Jan 25, 2008