SONY DRU-810A Incompatible?!?!?

Discussion in 'CloneCD' started by nugznmugz, Oct 8, 2007.

  1. nugznmugz

    nugznmugz Member

    I've been using clone CD for some years now and this is the first time I've ever had a problem. For whatever reason, my burner, a Sony DRU-810A (Firmware version F) is no longer compatible. I am using CloneCD version 5.3.0.1. I had an older version just a few months ago and it worked fine, but after formating my PC and reinstalling XP I went ahead and upgraded to a newer version. What's changed? Why would my burner no longer be supported?

    System Specs:
    Win XP SP2 w/ latest updates
    ASUS Mobo (can't remember model)
    P4 3Ghz w/ HT enabled
    2Gigs Corsair XMS Memory
    Plenty of disk space.
    SONY DRU-810A DVD-R/+R/RW w/ latest firmware
    CloneCD 5.3.0.1
     
  2. Webslinger

    Webslinger Retired Moderator

    1. We need a full error message.

    2. i. For XP with ide burners
    Click this

    Do what it says to do if you have XP and an ide burner/optical drive.

    ii. For Vista with ide burners

    Go into device manager, and check to ensure you're using standard Microsoft ide busmaster drivers.

    Right click on your PCI IDE Bus Master controller, and remove it. Ensure that it also removes the driver for your DVD/CD rom. Reboot. Your system should find hardware. After your system is finished installing hardware, reboot again.

    click http://forum.slysoft.com/showpost.php?p=48880&postcount=20 to get a better idea of what I'm asking for if you're using Vista.


    3. a) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)

    b) Go to Tools > Filter Driver Load Order. Click "Clipboard". Then paste the information you pasted into your clipboard into your next post (ctrl-v).


    OR

    visit http://forum.slysoft.com/showpost.php?p=21907&postcount=11 (thanks to Zebadee)
    Use one of the programs mentioned, and list your Lowerfilters and Upperfilters in your next post.

    Or for XP users only,
    Click Start, Run
    type regedit
    Go to
    HKEY_LOCAL_MACHINE\SYSTEM\Current Control Set\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    We want what's listed in "LowerFilters" and "UpperFilters". List your Lowerfilters and Upperfilters in your next post.

    Before you do this visit http://www.cdr-zone.com/forum/about4719.html, and read the first post please, so you can get a better understanding of what is going on.

    Do not start randomly deleting filters, please.
     
  3. nugznmugz

    nugznmugz Member

    Ok, when I get home I will upload a screen shot of the Log Window with the error. Is there a preferred image host on this forum? Will ImageShack work?
     
  4. Charlie

    Charlie Well-Known Member

    I use imageshack on all the forums I post pic on so go ahead. I miss my 810A as it died now using a 1620 but the 810A is a rebadged BenQ 1640.
     
  5. RedFox 1

    RedFox 1 Super Moderator

    The is no firmware for the Sony810A that is labeled "F".
     
  6. Charlie

    Charlie Well-Known Member

  7. Webslinger

    Webslinger Retired Moderator

    You can just save the log as a text file. Click "file" and "save". Then double click the file and copy and past the error message. Simple.
     
  8. RedFox 1

    RedFox 1 Super Moderator

    Last edited: Oct 9, 2007
  9. Charlie

    Charlie Well-Known Member

    I just assumed automatically the user was referring to 1.0f. Then I post replied and said darn it he just means firmware f. :D
     
  10. RedFox 1

    RedFox 1 Super Moderator

    I assume you are right but I do not see any reply by the poster refering to this. :disagree:
     
  11. nugznmugz

    nugznmugz Member

    Yes, you are correct, it is firmware version 1.0f, sorry for the confusion.

    He is a copy of the log file....

    ==========================================================
    I 3:37:07 AM CloneCD Version 5.3.0.1 started!
    I 3:37:07 AM ElbyCDIO Driver 6.0.0.1
    I 3:37:07 AM ElbyCDIO.dll 6.0.5.1
    I 3:37:07 AM CCDDriver.dll 5.0.0.1
    I 3:37:07 AM ElbyECC.dll 4.0.0.0
    I 3:37:07 AM WriteDVD.dll 2.6.3.1
    I 3:37:07 AM Registered to: ********************
    I 3:37:07 AM Searching for SCSI/ATAPI devices...
    W 3:37:07 AM CD-Writer SONY DVD RW DRU-810A is not compatible with CloneCD!
    I 3:37:07 AM Device Scan found 2 CD-ROMs and 1 CD-Writers!
    ==========================================================

    So there you go. I hope somebody else can get some clues from this, it was pretty much a dead end for me...

    I thought I should mention also that Nero 7, Alcohol 120, and UltraISO all seem to work just fine.
     
    Last edited: Oct 9, 2007
  12. Webslinger

    Webslinger Retired Moderator

  13. nugznmugz

    nugznmugz Member

    Webslinger, I've downloaded the 5305beta, will give it a try and post any results later...

    As for step 3:

    I already have standard IDE bus control drivers installed.

    Step 4 produced this:

    ===============================================
    Filter Driver Load Order - ImgBurn v2.3.2.0
    ===============================================

    Upper Device Filter: redbook
    Upper Class Filter: GEARAspiWDM
    Device: CD/DVD-ROM Device
    Lower Class Filter: PxHelp20
    Lower Class Filter: ElbyCDFL
    Lower Device Filter: [None Found]

    Filter Name: redbook
    File Name: F:\WINDOWS\System32\DRIVERS\redbook.sys
    File Version: 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
    File Description: Redbook Audio Filter Driver
    Product Name: Microsoft® Windows® Operating System
    Product Version: 5.1.2600.2180
    Company Name: Microsoft Corporation
    Copyright: © Microsoft Corporation. All rights reserved.

    Filter Name: GEARAspiWDM
    File Name: F:\WINDOWS\System32\Drivers\GEARAspiWDM.sys
    File Version: 2.0.6.1
    File Description: CD/DVD Class Filter Driver
    Product Name: GEAR.wrks
    Product Version: 8.xx [2.0.6.1]
    Company Name: GEAR Software Inc.
    Copyright: Copyright (c) GEAR Software Inc. 2006

    Filter Name: PxHelp20
    File Name: F:\WINDOWS\System32\Drivers\PxHelp20.sys
    File Version: 3.00.56a [3.0.56.0]
    File Description: Px Engine Device Driver for Windows 2000/XP
    Product Name: PxHelp20
    Product Version: [2.0.0.0]
    Company Name: Sonic Solutions
    Copyright: Copyright © Sonic Solutions

    Filter Name: ElbyCDFL
    File Name: F:\WINDOWS\System32\Drivers\ElbyCDFL.sys
    File Version: 5, 2, 1, 3 [5.2.1.3]
    File Description: ElbyCDIO Filter Driver
    Product Name: CloneCD
    Product Version: 5, 2, 1, 3 [5.2.1.3]
    Company Name: SlySoft, Inc.
    Copyright: Copyright (C) 2003 - 2006 SlySoft, Inc.
    ===============================================



    Edit:

    Ok, so I uninstalled 5301, removed all registry entries, and installed 5305beta. It appears to have not solved my problem; here is the new log window:

    ===============================================
    I 12:21:54 PM CloneCD Version 5.3.0.5 started!
    I 12:21:54 PM ElbyCDIO Driver 6.0.0.2
    I 12:21:54 PM ElbyCDIO.dll 6.0.5.8
    I 12:21:54 PM CCDDriver.dll 5.0.0.2
    I 12:21:54 PM ElbyECC.dll 4.0.0.0
    I 12:21:54 PM WriteDVD.dll 2.6.3.1
    W 12:22:19 PM Registered to: UNREGISTERED
    W 12:22:19 PM 20 of 21 Trial Days remaining!
    I 12:22:19 PM Searching for SCSI/ATAPI devices...
    W 12:22:19 PM CD-Writer SONY DVD RW DRU-810A is not compatible with CloneCD!
    I 12:22:19 PM Device Scan found 2 CD-ROMs and 1 CD-Writers!
    ===============================================
     
    Last edited: Oct 9, 2007
  14. robicon

    robicon New Member

    I've seen that message many times.

    I'll take a guess, since it wasn't stated, that nugznmugz was trying to start CloneCd with a DVD already in the Sony drive. That happens to me every time I do and I just ignore the message and and continue to backup my latest DVD.

    Here is a copy of my log when starting with a DVD in one of my drives. Also, just to note, this does not happen with a CD in the drive.

    I 12:13:00 PM CloneCD Version 5.3.0.1 started!
    I 12:13:00 PM ElbyCDIO Driver 6.0.1.0
    I 12:13:00 PM ElbyCDIO.dll 6.0.6.5
    I 12:13:00 PM CCDDriver.dll 5.0.0.1
    I 12:13:00 PM ElbyECC.dll 4.0.0.0
    I 12:13:00 PM WriteDVD.dll 2.6.3.1
    I 12:13:00 PM Registered to: ***************
    I 12:13:00 PM Searching for SCSI/ATAPI devices...
    W 12:13:00 PM CD-Writer PLEXTOR DVDR PX-708A is not compatible with CloneCD!
    I 12:13:00 PM Device Scan found 0 CD-ROMs and 2 CD-Writers!
     
  15. nugznmugz

    nugznmugz Member

    Unfortunately this is not the case. There is nothing in the drive, and it has been empty during all logged attempts.
     
  16. RedFox 1

    RedFox 1 Super Moderator

    This is a strange one, I own that drive with the same firmware and it works perfectly with CloneCD, its a great drive, I really cannot figure this one out without being there in front of your computer. I will think about it more to see if I can come up with a solution.
     
  17. Webslinger

    Webslinger Retired Moderator


    Your filters look fine to me

    I'm out of ideas as to why that's happening to you.

    I'd try contacting Slysoft to see what they say: click http://www.slysoft.com/contact.html
     
    Last edited: Oct 9, 2007
  18. Webslinger

    Webslinger Retired Moderator

    What happens if you just ignore the message and attempt to burn?
     
  19. nugznmugz

    nugznmugz Member

    I just says that the burner is incompatible again. I would take a screen shot or copy the text but I've already uninstalled CloneCD again. This is so weird.


    ????????????????????????????????????????????????????????????????????????????
     
  20. Webslinger

    Webslinger Retired Moderator