Song Of The Sea Read Errors

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Jeff R 1, Mar 8, 2019.

  1. Jeff R 1

    Jeff R 1 Well-Known Member

    I'm not very good at reading log files, could someone take a look at it.
    I've washed the disc off and tried with 2 different drives 3 times and it always fails with read errors with Imgburn.

    I've backed it up before, so I don't understand what's going on now.
    I'll try cleaning the lens next.
     

    Attached Files:

  2. Jeff R 1

    Jeff R 1 Well-Known Member

    I thought W10 may have been the problem so I tried it again with W7, but it still failed, here are some screen shots from Imgburn, what does "Illegal Mode For This Track" mean, or is this an Imgburn problem, maybe I should post over there ?
    1.PNG 1.PNG 2.PNG Illegal Mode For This Track.PNG
     
  3. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Lightning UK! at the imgburn forums will be ablse to assist you with those IMGBurn errors, but he'll need the actual log text, not images (and the complete log part of that session), but i'm going with a now "dirty" or "defective" discs. With my money being on option 2, especially if it worked before.
     
  4. Jeff R 1

    Jeff R 1 Well-Known Member

    Thanks for the response Ch3vr0n, I've been here long enough to pretty much know that there is a problem with the disc, but I was hoping otherwise.
    It did work to a point with CLonebd, but it won't even open now, it says "can not create hash file" or something to that extent.

    If I look very hard in the sunlight, there is a very fine scratch, not enough to effect playback, but bad enough so it won't copy (I'm assuming), I may try to polish it out just to see what happens.
    The polish is a final step finishing compound made by 3M, if anything will work, it's that.