[Solved] Version 1.1.3.4 - No Audio language

Discussion in 'AnyStream' started by 97037083, May 30, 2021.

  1. Lowpro

    Lowpro Well-Known Member

    I'll tell you what Is the FUTURE. Someone being put in time-out.
     
    whatever_gong82 likes this.
  2. wright96d

    wright96d Well-Known Member

    Okay I feel like you're just messing with us at this point.
     
  3. Idreams

    Idreams Well-Known Member

    Guys please post replies based on the thread title. Even i am getting same error as OP posted in the latest beta. NO Audio while i select Amazon downlaods. I have posted the log
    I dont want to open multiple threads for this issue as issue has already been reported by a user

    Kindly dont deviate from the original topic
     

    Attached Files:

  4. 0x0x0x0x0

    0x0x0x0x0 Well-Known Member

    @Pete @James, time to drop the veil and admit to people how Anystream really works:-

    security.png

    cartoon courtesy of
    Code:
    https://xkcd.com/538/
    
    :coffee:
     
    Last edited: May 30, 2021
    Bornsoft and James like this.
  5. wright96d

    wright96d Well-Known Member

    At this rate, the entire forum will be locked for a week.
     
  6. DQ

    DQ Well-Known Member

    This is why we can't have nice things...
     
    whatever_gong82 likes this.
  7. blue2245

    blue2245 Member

    Happened to me as well with the new release. I downloaded part of a movie then aborted and restarted AS.

    Now, Amazon works okay. It was just that first download that needed to be initiated. Maybe try downloading a small video file restarting AS see if it helps.

    I've been downloading Upload on AP all morning and no issues aside that first download.
     
  8. 0x0x0x0x0

    0x0x0x0x0 Well-Known Member

    The joke is in the cartoon, not the text, which is patently a set up for the joke, and if people (and I'm not singling anyone out) took that as anything but an obvious joke, well, there's little I can do o_O
     
    wright96d likes this.
  9. 97037083

    97037083 Active Member