Solved: Structural Protection on DVD "How I won the war" (1967)

Discussion in 'AnyDVD HD (DVD issues)' started by nadir, May 17, 2020.

Tags:
  1. nadir

    nadir New Member

    Hi there,

    again, I struggle to copy a DVD released by BFI. It's their two-disk-release of
    "How I won the war" (1967)
    https://shop.bfi.org.uk/how-i-won-the-war-dual-format-edition.html
    First, after AnyDVD scanning the disk, just copying the VIDEO_TS directory to hard disk doesn't work, there are fake VOBs. So, right-click and "Rip Video disk to Hard disk…", but that ends with error message
    "ErrorIO 3 VTS_01_1.VOB 16218112 763904.

    Setting AnyDVD to Default Settings, exiting and restarting, it rips to HDD without any complaints, but the directory size grows to 27GB.

    What should I do to create a plain copy of the DVD without the bloat?
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    It looks like you're running in a VM. The VM doesn't seem to be giving direct access to the optical drive. You'll have to address that first, if that doesn't help update to beta 8482. If both don't work, new logfile from the beta.

    Sent from my Pixel 3 XL using Tapatalk
     
  3. James

    James Redfox Development Team Staff Member

    I suggest you use CloneDVD2 and copy the movie without menus.

    EDIT:
    If you want the full disc, you can copy to image (.iso)
     
  4. nadir

    nadir New Member

    Thanks, mate! True, VM on a Linux host. There is not much I know to do for "direct access", but the Beta did it. Thank you!
    That was not an option, but problem solved anyway. Thanks so much to both of you for the quick reply!