[SOLVED] Page Processing Resulted in Error

Discussion in 'AnyStream' started by libris, Sep 22, 2020.

  1. libris

    libris Member

    I constantly getting this error. Trying for Prime on Windows 10

    [Notice] WCJS: GPR: pbr error: missing properties.

    00:02:08.150 - [Error] PBR retrieval error.
     
  2. Prospere

    Prospere RedFox Development Team

    Hi, libris, and welcome!

    It should usually be enough to reload the page or restart AnyStream.

    As well, it is better to attach the full log, rather than cite a couple of lines.
     
  3. Greenray

    Greenray New Member

    Hello.

    I'm having a similar problem.

    On my system (Win 7 - 64 bit), AnyStream seems to be unable to load the Prime Video page.

    It says: "Please wait while the page is being loaded", but then it times out,
    the panel remains blank, and I can't (obviously) enter my login data.

    I have no problem accessing Prime Video directly with Firefox or other browsers.
    The issue doesn't occur with Netflix, only with Prime Video.

    I've installed the 32-bit version, because, according to the FAQs, it's the only one supported on Win 7.
    I've tried rebooting the system, restarting the software, reinstalling it, running it as an administrator... to no avail.

    Any help would be greatly appreciated.

    Thanks in advance.
     

    Attached Files:

    Last edited: Sep 22, 2020
  4. Prospere

    Prospere RedFox Development Team

    Hi Greenray,

    we'll investigate the problem. Meanwhile, could you please check that your region is correctly set?
     
  5. Greenray

    Greenray New Member

    Thank you for your reply, Prospere.

    I think my region is correctly set to "Other", because I don't live in the U.S., U.K., Germany, Austria or Japan.
     
  6. Prospere

    Prospere RedFox Development Team

    Good, thank you.
     
  7. libris

    libris Member

    Restarting the program, fixed the error. Thank you.
     
  8. Prospere

    Prospere RedFox Development Team

  9. Greenray

    Greenray New Member

    Thank you for your message, Prospere.
    I really appreciate your help.

    I completely uninstalled version 1.0.1.0, and then I installed 1.0.1.1.
    Unfortunately, I'm still having the same problem.

    I've attached another log, and also a couple of screenshots for you to have a better idea of what happens when I click on the Prime Video button.

    Thanks again.

    1.jpg 2.jpg
     

    Attached Files:

    Last edited: Sep 29, 2020
  10. megaboy

    megaboy Member

    I also have the PBR retrieval error.
    I using the German Amazon Prime and reloading or restart didnt work.
     
  11. Prospere

    Prospere RedFox Development Team

    @Greenray Have we tried to delete
    c:\Users\<your username>\AppData\Local\RedFox\AnyStream\cache
    c:\Users\<your username>\AppData\Local\RedFox\AnyStream\QtWebEngine
    ?
     
  12. Greenray

    Greenray New Member

    @Prospere, I've just tried, but, unfortunately, deleting those folders hasn't solved the issue.