[Solved] Bombshell Blu-Ray (US version) throws a "remove ripping software" screen

Discussion in 'AnyDVD HD (Blu-ray issues)' started by SAI_Archives, May 4, 2020.

  1. SAI_Archives

    SAI_Archives Member

    Ok, before posting this I searched your forums and saw a few other people posted, but without the requested log file.

    So here we go...

    Problem: Bombshell Blu-ray US version loads and plays fine for about 10 minutes, then the video cuts to a black background with white text whch warns of detected "ripping software" and requires the removal of same for the disc to play.

    Just in case it might work, I tried playing the disc without ANYDVD-HD, however my Cyberlink 12 player kept asking for an update I got it, said it was successful, but failed, and asked for the same update over and over again. No mystery here... Without ANYDVD-HD, I would have to buy the more recent Cyperlink player version to obtain get the newer AACS updates. ANYDVD has paid for itself so many times over, by simply allowing playback of my DVD and Blu-Ray's without me having to *constantly* spend more money on chronic update demands for both software and hardware.

    Anyhow my log file is attached. Hoping for a fix soon so I can watch the disc I paid good money for...
    It's ironic that the honest package media buyers like me constantly face this buzz saw just to enjoy their purchase, while it never actually stops the real pirates out there.

    Thanks so much in advance, and please keep up the good work !!
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Classic screenpass behavior, the thing is according to the logfile that disc is supported just fine.

    Java BD protection good playlists: 442

    Could you try a more recent version of PowerDVD first?. There's no need to BUY it, you can trial it to see if it works. If it doesn't it may be that there are some remnants of the screenpass protection that havent been fully removed yet.

    Oh and you need to set your drive hardware region if you want to avoid possible future DVD css related decryption problems.
     
  3. Pete

    Pete Forum Admin Staff Member

    I sent you a private message.
     
  4. Beck38

    Beck38 Member

    Yet another recent Lionsgate release; I tripped over the company that authors these releases a couple months ago, but it escapes me at the moment (not unusual at this point in life). When I retrieve it I'll do some research on them.
     
  5. SAI_Archives

    SAI_Archives Member

    Thanks for the suggestions. I decided to try again using Media Player Classic. The good news is I finally got to see the movie without further problems. The bad news is the disc's menus are not available in MPC, so I ended up going back to Cyberlink PowerDVD 12 to find and view special feature files. just as a test, I tried to play through the part of the movie that tripped the copy protection warning screen before but this time it didn't pop up. Seems like a random problem, like how so many Fox Blu-Ray movies (without ANYDVD-HD) will loose sync and lock in a distorted tile-pixel image with the audio continuing.
     
  6. Beck38

    Beck38 Member

    If you read a couple of my recent threads, the s/w and even h/w streaming players seems to (mostly) play the decrypted rip, but burn the result and various things happen from main movie skipping to stalling at disc load. Hopefully it will get sorted out soon.
     
  7. Pete

    Pete Forum Admin Staff Member

    Again: I sent you a private message.
     
  8. Pete

    Pete Forum Admin Staff Member

    OK, thanks for helping, this disc is fixed.
     
  9. Beck38

    Beck38 Member

    Fixed how? Love these threads that dissapear into private messaging and come up for air saying it's fixed but with no explanation.
     
  10. coopervid

    coopervid Well-Known Member

    Just try again now. It should work.
     
  11. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That's need to know (as in staff only), and you don't need to know . Pete will likely have worked his magic and added the needed decryption info to anydvd's OPD.

    Sent from my Pixel 3 XL using Tapatalk