[Solved] AnyDVD HD tells me I might have an UHD unfriendly drive, but I think otherwise

Discussion in 'AnyDVD HD (Blu-ray issues)' started by elektrokokke, Jun 7, 2020.

  1. elektrokokke

    elektrokokke New Member

    Hi!

    First, let me thank you for this awesome software, which makes my life so much easier!

    I have recently begun to take the step from FHD to UHD, so I do not really have a lot of UHD blurays yet. Most of them worked fine, but I stumbled upon one: "Harry Potter und der Orden des Phönix" (Harry Potter and the Order of the Phoenix).

    My drive is an HL-DT-ST BD-REBE16NU50 1.01 (external USB3 drive), which I downflashed from 1.02 firmware. It think that this IS an UHD friendly drive, because I a) read that I think even somewhere here in the forum, and b) because I could decrypt my other UHD Blurays just fine, among them all other movies from the same "series". Yet maybe my drive/firmware combination might NOT be UHD friendly, than you can call me stupid and stop reading now.

    For the (however (im)probable :) case that I am not, I have attached two logs: one of the non-working movie "Harry Potter and the Order of the Phoenix", and one of "Harry Potter and the Deathly Hallows Part 1". Both are from the same box. I have a link to the webshop here (it was suggested to post this in the "Read this first sticky": https://www.saturn.de/de/product/_h...tasy-4k-ultra-hd-blu-ray-blu-ray-2451449.html
    Before you ask: yes, I know that box contains each movie as a "normal" FHD Bluray AND as a UHD Bluray, and yes, I ripped/tried to rip the UHD one for each movie.

    I read this sticky https://forum.redfox.bz/threads/any...-discs-read-this-first-before-you-post.74937/, but I think my case is different.

    I have also read this sticky: https://forum.redfox.bz/threads/please-read-this-before-you-post.71489/, in particular the "Read Errors on a Blu-ray Disc?", but I was not presented with a read error message, so I think this also does not apply.

    Thank you for your patience, if you read until here, and thanks a lot for any help on this issue.

    Cheers,
    El
     
  2. coopervid

    coopervid Well-Known Member

  3. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That's not the problem at the moment. In order for the parser to work, the anydvd at least needs to be able to process the disc in some way. The problem here is that in order to do that, the drive needs the drive host key operating properly. Which it's not doing. An unsupported disc would give the 'Failed to retrieve AGID errors which is different.

    Sent from my Pixel 3 XL using Tapatalk
     
  4. coopervid

    coopervid Well-Known Member

    @elektrokokke ,

    did you try MakeMKV with that disc before you tried AnyDVD? That would confuse AnyDVD.
     
  5. elektrokokke

    elektrokokke New Member

    Thanks for all the quick answers.
    And sorry for the fuss... I tried again a few times with that disk, and finally, it just worked. I don't know what was the problem. Maybe just a bit of dust somewhere on the disk or in the drive? But then, it looked so clean I didn't even try to clean it, and also before the last try that worked, I didn't.
    Sorry again... I am feeling stupid right now.

    Edit: and no, I do not even have MakeMKV installed...
     
    Aeneas72 likes this.