[SOLVED] Amazon Prime Problem

Discussion in 'AnyStream' started by Fred Berry, May 17, 2021.

  1. Fred Berry

    Fred Berry Member

    Today for the first time I came across videos that I can't download. The reason is, that the audio information cannot be found. I attached a screenshot. Does anyone have an idea what to do?
     

    Attached Files:

  2. DeepSpace

    DeepSpace Well-Known Member

  3. Fred Berry

    Fred Berry Member

    I just upgraded from 1.1.3.1 to 1.1.3.2-beta, but unfortunately the same result... Additionaly I found out, that videos that I already downloaded in full resolution of 1920x816 are now offered in 1088x464 as highest res (Selbst ist die Braut) or 960x400 instead of 1920x800 (Jonah Hex, downloaded 7 days ago). Is this a change of Amazon or a bug in AnyStream?
     
  4. DeepSpace

    DeepSpace Well-Known Member

    In this case you have to provide a logfile after you opened the download settings dialog (were you see the empty fields).
    As for Amz resolution: This is a well known change by Amz and the devs take care of it, which can take a while.
    Since there where many posts about this the last week, please don't ask any further, otherwise a mod will lock your thread. They are not happy about the flood of threads about this topic.
     
    RedFox 1 likes this.
  5. BALLOFIRON

    BALLOFIRON Active Member

    a change of Amazon and anystream is working on a fix but it takes time
     
  6. Fred Berry

    Fred Berry Member

    Here is the log
     

    Attached Files:

  7. DeepSpace

    DeepSpace Well-Known Member

    Good, now wait till a dev took a look.
     
    Aeneas72 and Fred Berry like this.
  8. Watcher0363

    Watcher0363 Well-Known Member

    Yea, never a red pill and a Key Master, when you really need one.
     
  9. RedFox 1

    RedFox 1 Super Moderator

    They are a bit busy right now trying to provide a better program for you.
     
  10. testiles

    testiles Well-Known Member

    As well they shouldn't be in my opinion.

    The most perfunctory look at the recent posts in the AnyStream Forum shows a good number about that very subject with info about what's going on readily supplied.

    A search on the Forum is not even necessary, it should be immediately evident.



    T
     
    whatever_gong82 and RedFox 1 like this.
  11. Prospere

    Prospere RedFox Development Team

    Thanks a lot for the log file! Looking into it.
     
    Aeneas72 and whatever_gong82 like this.
  12. RickDR

    RickDR Active Member

  13. Prospere

    Prospere RedFox Development Team

    Please, do upload a log file. There may be more than one reason for such behavior and it would save us an enormous amount of time if you spare us of the need to guess which one is the problem.
     
    zero269 likes this.
  14. Klyver

    Klyver New Member

    is it just me when i take lock on how prime loads hd now it seams to take 60 sec sd befor hd kick in.
    is this whay we dont se 1080p as a download sorce?
     
  15. SBS2020

    SBS2020 Member

    Here is a log with empty audio data, thus can not be downloaded. AP.
     

    Attached Files:

  16. Prospere

    Prospere RedFox Development Team

    Thanks, the problem is known and is being taken care of.
     
  17. Prospere

    Prospere RedFox Development Team

    A new beta should be released today. I would appreciate if you test it and post logs in case the problem persists (or let us know if it is solved).
     
    RedFox 1, Aeneas72, Lowpro and 3 others like this.
  18. HAMsmoke

    HAMsmoke Well-Known Member

    I've seen this question before ..... why again?
     
  19. sierra117

    sierra117 Well-Known Member

    because i have not participated in the anxious and impatient questioning by many others on this forum regarding the situation we are in right now. and so i thought i'd ask. perhaps better to erase the post and send a pm.
     
  20. Ch3vr0n

    Ch3vr0n Translator NL

    But there's still such a thing as a forum search, what you're looking for is in the FAQ https://forum.redfox.bz/threads/faq-please-read-this-before-you-post.79043/