[SOLVED] 1.1.4.2 - Amazon Website No Longer Loads, Just Shows Blank Page

Discussion in 'AnyStream' started by tdfrgsn, Jun 3, 2021.

  1. 97037083

    97037083 Active Member

    Here the same Problem for AP after installing 1.1.4.2. I even restarted the computer after the installation. I never actually do this. Refresh the page with F5 brought no success this time.After few restarts (4-5 time) of Anystream loads AP (second log). No VPN in use.

    To be on the safe side, another log for you, @Prospere. ;-)
     

    Attached Files:

    Last edited: Jun 4, 2021
  2. drambuie

    drambuie Member


    Can now confirm that 1.1.4.2 fixes this problem for me.
     
  3. Steve55

    Steve55 Well-Known Member

    I have the same problem, cannot access Amazon with 1.1.4.2 unless I do the uncheck / recheck thing and no amount of stopping and restarting has helped
     
  4. Pete

    Pete Forum Admin Staff Member

    Please try v1.1.4.3
     
  5. vikingár

    vikingár Active Member

    Works for me now - problem seems to be solved.
     
  6. Steve55

    Steve55 Well-Known Member

    FIXED!!!!
     
  7. Lowpro

    Lowpro Well-Known Member

    No issues here either per 1.1.4.3, looking good. Amazon tab loads just fine. Nice job devs. (y)
     
    whatever_gong82 and Prospere like this.