Slow Read Times Since Last AnyDVD HD Update

Discussion in 'AnyDVD HD (Blu-ray issues)' started by PrincipalityFusion, May 29, 2008.

  1. PrincipalityFusion

    PrincipalityFusion Well-Known Member

    Has anyone else experienced slower read times since the last AnyDVD update. My Pioneer Blu Ray drive normally reads at 2X, but since the last update it seems to read at 1X. It spans multiple movies.

    Just for background, i'm using AnyDVD HD with ImageBurn as the reader to make ISO backups straight from disk. I haven't updated ImageBurn in a while so i don't think it's that (could be wrong of course).

    Does this mean my drive is going bad:mad: I just got this thing less than a year ago.
     
  2. Conundrum

    Conundrum Well-Known Member

    Yep, same problem here. I tested out the new features on a movie I ripped previously (to compare the two) and it took twice as long to rip it.

    I don't know what the problem, I'll restart it and see what happens. The Blu-ray rom drive seems fine.
     
  3. Xtrap1979

    Xtrap1979 Well-Known Member

    Yea, same here. But only with Any DVD Ripper. I also have the Pioneer drive.
     
  4. Atvar

    Atvar Well-Known Member

    the same

    With my LG GGW-H20L time for ripping is the same about 14.00 mb/s
    i've tryed with THE ISLAND ripped in about 25 mins with options to remove trailer selected
     
  5. PrincipalityFusion

    PrincipalityFusion Well-Known Member

    Yup, its definitely something in the latest Slysoft release. I went back and tried version 6.4.2.2 and the read speed in ImageBurn shot straight up to 2.0 like it always does for Blu Ray.

    As i said before it doesn't matter what disk as i tried 4 different disks so it is not disk specific and as far as i can tell the rips work fine, they just take forever.

    Would a log file even help in this case?
     
  6. James

    James Redfox Development Team Staff Member

    No, thanks. I'll look into it.
     
  7. hlkc

    hlkc Well-Known Member

    A bit here, I thought it is my HTPC haven't reboot for so long, 20+ days... So I reboot it yesterday since the latest required 6.4.3.2 required a reboot.
     
  8. AMPLIFRIER

    AMPLIFRIER Member

    same problem

    Since the last update rip times have gone way up
    i have an LG super multi drive and BluRay rip speed has gone way down.
    prior to last update speeds were about 8 MB/s now it starts at 4 MB/s and dwindles down and back up to 4MB/s

    tried to rip the title "Roving MARS" and it actually aborted in the middle of the rip---4 attempts.

    have not rolled back to previous version yet but plan on doing so.

    haven't had to look for it on the sly soft page so i don't know if i can get it.
     
    Last edited: Jun 1, 2008
  9. AMPLIFRIER

    AMPLIFRIER Member

    previous version of AnyDvd

    Can someone provide a link to get the previous version on anydvd?

    the current release makes my burn time take WAAAAAYYYYYYYY longer

    thanks
     
  10. AMPLIFRIER

    AMPLIFRIER Member

    previous version of AnyDVD

    can someone provide a link to download the previous version 6.4.2.2

    since the last update rip times are at least 2 times as long as before.

    thanks!
     
  11. Webslinger

    Webslinger Retired Moderator

  12. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    AnyDVD HD 6.4.3.2
    LG GGC-H20L [firmware 1.02]
    Live Free or Die Hard (Region A)

    Started at 4 MB/s and increased to between 6.8 and 7.4 MB/s shortly thereafter and remained at that speed until it finished.

    [​IMG]
     
  13. Webslinger

    Webslinger Retired Moderator

    Yeah, the problem appears to be specific to the Pioneer drives.
     
  14. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Agreed except at least one person has said it happened with an LG drive, as well.
     
  15. Webslinger

    Webslinger Retired Moderator

    Well, obviously, as you've pointed out there's not an issue with the GGC-H20L, at least.
    I don't believe this issue affects LG drives at all, and if someone believes it does, they should probably check system settings, cables, and check for a possible defective source disc.
     
    Last edited: Jun 1, 2008
  16. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    That's why I posted the information. :D
     
  17. AMPLIFRIER

    AMPLIFRIER Member

    WEBSLINGER----my apologies about the posting in the wrong place/multiple postings----will correct this for the future.

    I was reading the rest of this post and the only difference between when i was getting decent rip time and when they went through the roof is the last update of AnyDVD.

    No system setting changes have occured on my system and i have tested on 4 different BLuRay discs since the update and they all took at least twice as long as when i had the previous version.

    Quick easy test would be if someone could direct me to a download location for the previous version od AnyDVD.

    the drive in my system is HL-DT-ST BDDVDRW GGC-H20L SCSI CdRom
    made by LG

    what direction should i take from here?

    should i start another thread?

    thanks in advance for any help you can provide
     
    Last edited: Jun 1, 2008
  18. SamuriHL

    SamuriHL Retired Moderator

    No, the quick easy test would be to disable AnyDVD and create an image with it disabled. There's no reason to go back to an old version for this. If the read speed is higher with AnyDVD disabled, then yes, there's a problem there. Right click on AnyDVD and either select exit or uncheck Enable AnyDVD. Load up whatever you're using to make your images (imgburn, clonecd, whatever) and create your image. If you're using the AnyDVD Ripper, I suggest trying to first make an ISO with AnyDVD enabled and then make another with AnyDVD disabled and compare the times.
     
  19. Webslinger

    Webslinger Retired Moderator

    Based on what? It's not how long it takes--but actual rip speed that matters.

    Do what samurihl wrote, and provide Anydvd .zip log files.
     
  20. AMPLIFRIER

    AMPLIFRIER Member

    the rip speeds used to be 8 MB/s plus
    with the last update they never get anything better than about 4 MB/s sustained

    will try what samurai recommended

    thanks!