single moms club dvd

Discussion in 'AnyDVD HD (DVD issues)' started by Davison Jedi, Jul 19, 2014.

  1. Ch3vr0n

    Ch3vr0n Translator NL & Mod

  2. nealrandall

    nealrandall Member

    my logfile

    here's the single moms club logfile I just created. I thought I was doing everything that everyone else was doing. they seem to be able to rip this title, what am I doing wrong?
     

    Attached Files:

  3. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    that's what this thread is about, NOT being able to rip ;) You missread. Now that you have provided your logfile Slysoft will need to examine this issue. can be anything from defective disc to new protection
     
  4. James

    James Redfox Development Team Staff Member

    You need to use AnyDVD 7.4.8.3 or better for this disc.
     
  5. James

    James Redfox Development Team Staff Member

    Just try again, after you have created the logfile. Does it work now?
     
  6. James

    James Redfox Development Team Staff Member

    Create a logfile with 7.4.8.3 (this will clear the cached data from 7.4.8.0) and it will work just fine.
     
  7. James

    James Redfox Development Team Staff Member

    Please, watch your language. And you don't need to uncheck anything anywhere.
     
  8. Exactographics

    Exactographics Active Member

    Single Moms Club

    Thanks for all of the help. As soon as I get home from work I will do what has been suggested. Hopefully, all will go well. I just hope a new beta version will release soon that will fix the problem without a hitch. Thanks to all again though!
     
  9. housknuckle

    housknuckle Member

    What the...???

    That's the weirdest thing.
    I was having the same issue as everyone else. It would skip from Titleset 4 or 5 all the way up to 18 and then fail.
    Once I created a log file, it suddenly works without a hitch. What gives:confused:
    Don't quite understand how that works, but I'll take it! :clap:

    Thanks everybody!
     

    Attached Files:

  10. housknuckle

    housknuckle Member

    I can confirm. Once you create a log file with the latest beta version (7.4.8.3) then it will rip the disc to hard drive without any problems.

    Thanks everyone!
     
  11. Silky C

    Silky C New Member

    Single Mom's Club

    Here is my ziplog for Single Mom's Club.
     

    Attached Files:

  12. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    now try again. Users claim that ripping works after a logfile is created. Definitely a weird issue.
     
  13. darth25

    darth25 Active Member

    oops updated
     

    Attached Files:

  14. jmsims75

    jmsims75 Member

    within first 10 seconds reader shuts down & goes to read error screen. already downloaded beta file 7.4.8.3. still no help with issue
     
  15. morebassman

    morebassman Member

    Single Mom's club

    What do you mean create a log file? How do you do this? I can't get past 6% on this DVD
     
  16. wowszer

    wowszer Well-Known Member

    Making a logfile helps. In this case you don' have to upload it. Apparently a weird problem with this disc, but solution is simple . Many others reporting same problem.
     
  17. jmsims75

    jmsims75 Member

    this is the logfile for my disc.
     

    Attached Files:

  18. housknuckle

    housknuckle Member

    You need to do some reading in the *sticky section.

    close the AnyDVD window(s).
    insert disc into drive.
    in your system tray, right-click the AnyDVD icon and select "create logfile..."
    give it a minute to create the logfile.
    retry ripping the disc.
     
  19. jmsims75

    jmsims75 Member

    that's weird, thanks for the info and sorry to everyone for my illiteracy. created the logfile and it's working like a champ. thanks again
     
  20. jkwilson_jr

    jkwilson_jr Member

    single moms club

    went to back-up my disk today and it scans disk and stop's at 33%. have 7.4.8.3 installed also tried all three of my dvd burners with same results.
    here is the log file I think..

    I 19:03:11 Processing started
    D CloneDVDVersion: 2.9.3.0
    D Layer break removed at 1 locations
    I 19:03:11 Successfully removed layer break
    D TCEngineConfig:
    D inputPath: F:/VIDEO_TS
    D outputPath: C:/CloneDVDTemp/VIDEO_TS
    D replacementVOBsPath: C:\Program Files (x86)\Elaborate Bytes\CloneDVD2\eraser
    D CloneConfig:
    D targetVOBBlocks: 2288777
    D remux: 0
    D noStreams: 0
    D RemasteringConfig:
    D TitleConfig:
    D title: 19
    D angle: 1
    D streams.audio: 00000001
    D streams.subpicture: 00000000000000000000000000000000
    D firstPlay: 0
    D menus: 0
    D supportStreamAutoSelection: 1
    D filterUnreferredCells: 1
    D tcArgs:
    D samples: 5
    D stats: 0
    D scanOnly: 0
    D pictureExtraction: 1
    D DVDCompilerConfig:
    D ecc: 0
    E 19:03:38 Processing stopped: F:/VIDEO_TS/VTS_18_1.VOB: read error
    D Error details: File 1 F:/VIDEO_TS/VTS_18_1.VOB 30 TCSectorReader

    any help would be great, have been using your software for over 5 years and I love it.
    Thanking you in advance.