Simpsons bluray backup issue

Discussion in 'AnyDVD HD (Blu-ray issues)' started by slitty, Dec 11, 2007.

  1. slitty

    slitty New Member

    Hi
    I've been using anydvd to dump blurays for a couple weeks now without a problem.

    I play my dumps by directly opening the m2ts file with media player classic, using coreavc decoder / MS WVC1 decoder / ffmpeg decoder / ac3 filter etc.

    I just received my Simpsons Movie bluray, and although the dump was successful, the video has glitches and goes all blocky at around 22 seconds into each m2ts file.

    Anyone have anu ideas what this could be?

    Note I have also tried ffdshow h264/avc decoder with the same result.
     
    Last edited: Dec 11, 2007
  2. SamuriHL

    SamuriHL Retired Moderator

    Yea, BD+ protection.
     
  3. slitty

    slitty New Member

    Aha.

    So is powerdvd (3319a) what i need to play it (is that what others have been using successfully to play bd+ rips on hdd?)

    Are there any known alternatives?
     
  4. MickJT

    MickJT Well-Known Member

    What version of AnyDVD HD are you using? 6.3.0.0 and above contain the keys built-in to rip the Simpsons Movie.

    Does it play from the disc ok? Does here with 3319a.
     
  5. James

    James Redfox Development Team Staff Member

    I used PowerDVD 3104 to play this disc.
     
  6. slitty

    slitty New Member

    Yeah, got it to play off the hdd with pdvd 3319a. (dumped with anydvd 6.3.0.1 beta)

    Shame it can't be played with media player classic / directshow, so it can be frameserved.

    Another thing which is bugging me is the cyberlink h264/avc decoder... it has registers itself over coreavc, and there's something about the quality of its output that's just not right. It's like the smooth lines e.g, in animated video, have jagged ridges along them. i've done a regsvr32 /u on it, which lets coreavc run again, but powerdvd doesn't work with h264/avc content.