shaking video from hard disk

Discussion in 'AnyDVD HD (DVD issues)' started by krustyreturns, Dec 13, 2007.

  1. krustyreturns

    krustyreturns New Member

    Hi all,

    I'm new to anydvd and dvdclone but I love the products.

    I have noticed with some older dvd's I have (monsters inc & mulan) that when I copy them to my hard drive the copy works fine. But when I play them back from the hard drive the video shakes, its especially noticeable when the image is still, like the displaying of the disney logo at the beginning of the film.

    Is there a way to fix this? Is this special to SOME disney dvd's (other disney dvd's I have worked fine). Could it be because this disks are scratched (although they plan and copy fine).

    I'm using anydvd and clonedvd. Anydvd's setting are all default.

    thanks
     
  2. Webslinger

    Webslinger Retired Moderator

    No. And I don't believe this is an issue with Anydvd and Clonedvd, but rather an issue with either a setting in your playback software (possibly the deinterlacing method used) or a limitation of your display.
     
  3. Coaster

    Coaster Well-Known Member

    @ krustyreturns,

    Have you ensured that your undisclosed computer Playback/Viewing software program has the newest most current Updates installed? Also have you ensured that your Audio Sound Card and Video Card has the newest most current Updates installed? Also ensure that you have the newest most current version of Microsoft DirectX (http://support.microsoft.com/kb/179113).

    Regards,
    Coaster
     
  4. krustyreturns

    krustyreturns New Member

    I am using VMC to play the dvd file. I have downloaded the newest drivers.

    It seems strange to me that out of all the dvd's I have archived, that only these two show the shaking, but if you all are confident it is not the dvd archive software, I'll look elsewhere. Thanks for the input.