Separate Tables (BFI)

Discussion in 'AnyDVD HD (Blu-ray issues)' started by SW_54, Sep 11, 2018.

  1. SW_54

    SW_54 Active Member

    Pete, the .iso will not play with PowerDVD. After the menu option 'movie' the screen will be black. With the Leawo player no menu and the movie starts somewhere in the middle of the movie. Can you solve this problem for me? Thank you in advance for your help.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Sounds like screenpass protection that Pete will need to handle

    Verstuurd vanaf mijn Nexus 6P met Tapatalk
     
  3. Lukas

    Lukas Well-Known Member

    yes i would like to see so too @Pete please
     
  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Then you need to provide an anydvd logfile, if the alphanumeric sequence in the volume name is different. Because your didn't say that and you're not the op. There's no way to know at this time if the fixes to be implemented will when for you too

    Verstuurd vanaf mijn Nexus 6P met Tapatalk
     
  5. Lukas

    Lukas Well-Known Member

    @Ch3vr0n for me, I did not mark it with the intention of seeing Pete :)
     
  6. Pete

    Pete Forum Admin Staff Member

    Please post another log file now, thanks.
     
  7. SW_54

    SW_54 Active Member

    Pete, thank you for the quick response. I made a new logfile.
     

    Attached Files:

  8. Pete

    Pete Forum Admin Staff Member

    Thanks, now it's fixed.
     
  9. SW_54

    SW_54 Active Member

    Pete, again thank you very much for your help.