Selbes Problem mit der Blu Ray Sisters wie mit Captain America 3 - The First Avenger: Civil War

Discussion in 'AnyDVD HD (Blu-ray Probleme)' started by mig74, Dec 22, 2016.

  1. mig74

    mig74 Member

    Hallo RedFox Team,
    wenn ich bei AnyDVD HD den Haken bei Regioncode entfernen setze, springt der Player nicht in das Diskmenü. Sprich, ich kann die BD bzw. den Film nicht starten. Der Bildschirm bleibt schwarz bzw. der Player spielt nichts ab.
    Es ist so ähnlich wie es bei der BD von Captain America 3 - The First Avenger: Civil War gewesen ist.
    Entferne ich den Haken bei Regioncode entfernen, dann lässt sich die BD tadellos abspielen.
    Anbei die LOG von AnyDVD HD 8.0.8.0

    GLG
     

    Attached Files:

  2. Kinofan 50

    Kinofan 50 Active Member

    Für was willst du den Regionalcode dann entfernen, wenn es mit Code gut läuft?
    Ist doch Sinnlos oder!!??
     
  3. Fahzuu

    Fahzuu Well-Known Member

    Das ist doch vollkommen unerheblich.
    Er hat korrekterweise einen Fehler berichtet, der andernfalls nicht behoben werden könnte.
     
  4. mig74

    mig74 Member

    So sehe ich das auch! Danke
     
  5. mig74

    mig74 Member

    Unter anderem möchte ich alles Sinnlose entfernen bevor ich eine Sicherungskopie erstelle!
     
    Last edited: Dec 22, 2016
  6. Kinofan 50

    Kinofan 50 Active Member

    Schon mal daran gedacht das ca. 70% aller BD gar keinen Regionalcode haben?!
     
  7. D300

    D300 Well-Known Member

    wenn es sich also "Trotzdem" um einen Fehler handelt, hatt mig74
    alles Richtig gemacht
     
  8. James

    James Redfox Development Team Staff Member

    Could you please try AnyDVD 8.0.8.1? Thank you.
     
  9. mig74

    mig74 Member

    Funktioniert! Danke, Ihr seid die Besten.