Seinfeld Season 9 Disc 4 - Scan disc errors

Discussion in 'AnyDVD HD (DVD issues)' started by linx05, Mar 4, 2008.

  1. linx05

    linx05 Well-Known Member

    Hi guys. I am having troubles with disc 4 in the Seinfeld Season 9 boxset (Regions 2, 4, 5, bought in Australia).

    I have performed a scan using Nero CD/DVD Speed (4.7.7.15) and it conks out at 30.2%. I have returned it once but I want to make sure this isn't a new protection before I return it for a second time. The new disc conks out at the same location as the previous disc I returned.

    The fourth disc is the only disc which contains any protection other than CSS. I have provided both info files.

    I have successfully ripped the DVD with the AnyDVD Ripper and RipIt4Me (1.7.1.0) with no problems. While I cannot verify if the rippers remove any video, they have ripped it without any errors.

    New copy protections can cause Nero CD/DVD Speed to show these red errors so this could be a new protection right? But if that is right, why do the two rippers I tried have no problems with it?

    What could the problem be?

    View the Nero CD/DVD Speed picture here.

    AnyDVD_Info_D_DVD_VIDEO.zip = Disc 4 with the problem.
    AnyDVD_Info_D_DVD_VIDEO_disc3.zip = Disc 3 without the problem.
     

    Attached Files:

    Last edited: Mar 4, 2008
  2. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Sorry if this is a stupid question but just to clarify this ScanDisc was done while AnyDVD was enabled, correct?
     
  3. linx05

    linx05 Well-Known Member

    Not a stupid question at all. AnyDVD was enabled.
     
  4. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I looked at the log file and I'm really not seeing any of the normal oddities. I did see one thing that didn't look familiar but it may be nothing at all. James & peer know far more about the logs than anyone else which isn't all that surprising. :p

    The fact that the AnyDVD ripper worked is definitely surprising to me since if it detected a read error like Nero CD-DVD Speed indicates I'd have expected it to throw an error. This definitely looks odd to me.

    Any chance of scanning this in another DVD drive to confirm the problem at the same point?
     
  5. Webslinger

    Webslinger Retired Moderator

    Don't have this program and Anydvd running at the exact same time.
     
  6. Webslinger

    Webslinger Retired Moderator


    What this might indicate is that Anydvd doesn't handle this disc properly for disc copiers (1:1) like Clonecd, but does work for Anydvd ripper, Clonedvd, etc. This would not be the first time this has happened. Mr. Woodcock, until Anydvd 6.3.1.6 in Region 1, is one example.

    But you do appear to be running both Anydvd and RipIt4Me.exe at the exact same time based on your .zip file, which may also cause problems.
     
    Last edited: Mar 4, 2008
  7. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I hadn't thought of this. Ugh. It makes sense though.

    While it is true RipIt4Me is running it won't make any difference unless they ripped the disc when AnyDVD was running in the background and enabled. For the sake of making a log file it wouldn't matter if RipIt4Me was running but not being used since it does nothing on-the-fly.

    Of course it goes without saying that AnyDVD & RipIt4Me should not be used together. If RipIt4Me is used to rip with then AnyDVD must be disabled.
     
    Last edited: Mar 4, 2008
  8. Chris Gonzales

    Chris Gonzales not Pierre Plantard

    "Hi guys. I am having troubles with disc 4 in the Seinfeld Season 9 boxset (Regions 2, 4, 5, bought in Australia)."

    Do you try to copy the DVD with Nero? Then rip the DVD with the AnyDVD Ripper beforehand. Just copying over the Video_TS folder to the hard drive doesn't always suffice, the DVD has to be ripped with the AnyDVD Ripper.

    Since CloneDVD corrects erroneus file structures by itself it almost never needs the AnyDVD Ripper.
     
  9. Webslinger

    Webslinger Retired Moderator

    That's what I'm wondering. And I also don't believe both should be running at the same time while performing a scandisc.
     
  10. Webslinger

    Webslinger Retired Moderator

    Yeah, but what if Anydvd doesn't handle this disc properly for 1:1 disc copiers?
    Anydvd should work with Clonecd.

    If Anydvd + Nero scandisc doesn't work, then there's a very good possibility that Clonecd + Anydvd won't work either. And I have an interest in having Clonecd work, because that's what I use.

    Linx05 has already stated this disc rips fine with Anydvd ripper.

    So we know that Anydvd + Clonedvd work. What we don't know is if Anydvd + Clonecd works. And I suspect Anydvd doesn't work properly with this disc and Clonecd nor with other 1:1 disc copiers.

    And if that's true, then an Anydvd update or fix is required (to support Clonecd and 1:1 disc copiers).

    I don't believe linx05 uses Clonecd, but if he would be kind enough to test an image rip using Clonecd, I would appreciate it.

    1. Kill the ripit4me.exe process

    2. With Anydvd running in the background, run the Clonecd trial. Select "read to image file"

    3. If Clonecd starts choking at 30%, then we have an Anydvd problem.
     
    Last edited: Mar 4, 2008
  11. Webslinger

    Webslinger Retired Moderator

    And do you want to know why? It's because you only think about yourself. You never care about us poor, overlooked Clonecd users. :(



    1.thumbnail.jpg


    Selfish (^#@$^*!!!

    :D
     
    Last edited: Mar 4, 2008
  12. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    *cough* :p

    [​IMG]

    The original is better but I had to edit it for obvious reasons.

    Cute kitty. :)
     
  13. Webslinger

    Webslinger Retired Moderator

    ha ha yeah, I've seen that one before
     
    Last edited: Mar 4, 2008
  14. linx05

    linx05 Well-Known Member

    Get back to work mods! *cracks a whip*

    :p

    I never have two copy removing programs running at the same time :p. I disable AnyDVD whenever I tried another RipIt4Me. I am beginning to think my DVD drive is dying, or I may have bumped the cables when I was screwing around inside the other day (I have no idea about hardware, I am a software person).

    I will download CloneCD today and give it a go. I have to go run some errands but I will be back hopefully before work starts.
     
  15. Webslinger

    Webslinger Retired Moderator


    Thank you!!!!! :clap:

    Can you try another drive?
     
  16. linx05

    linx05 Well-Known Member

    Alright, I am back.

    I have tried it in another drive on a laptop with a trial of the BETA (6.3.1.6) and Nero CD/DVD Speed. No errors, no pauses, no red squares.

    Downloaded a trial of CloneCD off the Slysoft website and ran it through (with AnyDVD enabled ;)) on the drive with the all the troubles (same computer) and nothing. It ripped the DVD to a nice, little .dvd file and that was that.

    This makes me think my drive or the components connecting it to the computer is a bit screwy.
     
  17. Webslinger

    Webslinger Retired Moderator

    Thank you very much for testing. I really appreciate it.

    It's probably the drive . . .

    @James and peer,

    Sorry for the PMs. It appears this isn't an Anydvd issue with 1:1 disc copiers.
    :eek:
     
  18. linx05

    linx05 Well-Known Member

    The third failed bug report I have made. lol!

    I am on a roll! It's better to be safe than sorry I guess :p