Sector out of range?

Discussion in 'General Hardware Issues' started by jflove, Aug 10, 2007.

  1. jflove

    jflove New Member

    I've tried to back up a few titles recently and had a failure message after about 99% completion that reads something like "logical sector out of physical range" or some such. I've tried using a different drive--same message so not likely to be the result of mechanical failure, and I've tried both with and without anydvd present, so I don't think this has anything to do with anydvd. Anyone familiar with this problem?

    Thanks.
     
  2. Webslinger

    Webslinger Retired Moderator

    Answer question 6,7,8, and 9 from here please:
    click http://forum.slysoft.com/showthread.php?t=321
     
  3. jflove

    jflove New Member

    On tech details

    Hello "webslinger". The reason I did not bother with all the details you requested is that as I tried to make clear in the initial message, this has happened with several disks and it has happened both with anydvd enabled and not enabled, and it has happened on multiple drives from different manufacturers. In fact, I have checked the last couple of incidents, and those disks were not even copy protected--I was able to back them up via analog copy on a DVD player without problem, although that is not the kind of backup I prefer to have.

    The only software I have which is on your list is "drag-to-disk" but I have long ago disabled that program. I do use Roxio for my archiving/backup needs although I have purchased a license for cloneDVD, so perhaps I should try that the next time this happens.

    I also only engage in legal archiving, but I appreciate your caution and concern on this point.

    So if you or anyone else in the community can tell me what is going on with this, I'd appreciate the info.

    -- Jack Love
     
  4. Webslinger

    Webslinger Retired Moderator

    Well, in answer to your question, yes, I have seen that error message before when people did not completely remove (as oppose to simply disable) packet writing software and when using inferior quality blank media.

    So, you can answer my questions--or hope someone else will help you despite believing you know where the cause doesn't lie.

    You're responding to what's in my signature, rather than clicking the link to answer the questions I wanted answered.
    Also, since you did mention packet writing software, you should probably also be listing your filters: http://forum.slysoft.com/showthread.php?t=3651 (step 4)
     
    Last edited: Aug 12, 2007
  5. jflove

    jflove New Member

    I'll try again if it happens again...

    Ok, I was just trying to find out if others had seen similar things and if perhaps it was something that turned up in one of the new versions of anydvd (I've been installing the latest updates quite regularly). Since my last try involved unloading anydvd and I got the same error message, I'm inclined to believe it has nothing to do with anydvd.

    What's odd here is that I have gone for months backing up my titles without ever running into this problem, and then all of a sudden I get the same message on multiple titles.

    This can't have anything to do with the media, because I always save the title to a disk image first before copying to a disk, and the error occurs at the first stage, not when writing to the blank disk.

    The next time I run into the problem (hopefully never), I'll go through your questions and answer them systematically.

    Thanks for taking the time to reply.