"Schreibgerät HL-DT-ST DVDRAM GSA-H44N ist nicht mit CloneCD kompatibel!"

Discussion in 'CloneCD' started by sArnie, Dec 31, 2007.

  1. sArnie

    sArnie Member

    "Writer HL-DT-ST DVDRAM GSA-H44N is not compatible with CloneCD!"

    English version:
    For a short while I get the error message: "Writer HL-DT-ST DVDRAM GSA-H44N is not compatible with CloneCD". On last friday I successfully copied a DVD with CloneCD. At that time I had version 5.3.0.1 installed. I uninstalled that and reinstalled with the newest version 5.3.1.0. I still get that same error message.

    A hint anybody?

    Thanks in advance

    sArnie

    (German/Deutsch) Ich erhalte neuerdings die Fehlermeldung "Schreibgerät HL-DT-ST DVDRAM GSA-H44N ist nicht mit CloneCD kompatibel!". Am Freitag habe ich zuletzt erfolgreich eine (DVD-)Kopie mit CloneCD gemacht. Ich hatte zu dem Zeitpunkt noch die Version 5.3.0.1. Ich habe diese Version inzwischen deinstalliert und die Version 5.3.1.0 neu installiert. Die Fehlermeldung bleibt.

    Hat irgend jemand einen Tipp für mich?

    Danke im Voraus

    sArnie
     
    Last edited: Jan 2, 2008
  2. John

    John Support Team Staff Member

    Please check the LG website if there is a newer firmware available for your drive. If not, you could send a request to support@lge.de. They may have an update in their queue to release.
     
  3. sArnie

    sArnie Member

    I doubt very much, that this is in any way a hardware related problem. This writer has been installed for over a year now and I bought my CloneCD license some 5 years ago. In other words: This configuration worked fine for quite a long time and I can't imagine a reason why it shouldn't work now. As I wrote before I made my last copy just a few days ago with exactly this configuration.

    I will have a look at a possible firmware updates anyway. If there's something like a flipped bit in that dive it could help.
     
  4. tguadagno

    tguadagno New Member

    cd write not compatible (suddenly!)

    sArnie
    I have the exact same issue, have you solved it yet?

    thanks
     
  5. sArnie

    sArnie Member

    Solved: CD writer is not compatible with CloneCD

    Yes, John Smith, there was a firmware Update. Version RB00 is updated to RB01 to improve burning quality with certain media. To do so I had to disconnect my second optical drive (which didn't help either). I updated, but as I had expected there was no change of symptom.

    I have to emphasize that I did *not* change anything in my system neither hardware nor software (but don't they all say that?;)).
    I tried deinstallation, reinstallation of all my Slysoft products plus Elby's VirtualCD and rebooted my PC some dozen times during the process to be on the safe side. Nothing changed at all :disagree:.

    I walked further along that line and uninstalled DaemonTools 4.08 to remove all other CD/DVD drives from that category in device manager. After doing so and rebooting I reinstalled CloneCD once more and voilà! my writer was found and not incompatible any more. :agree:

    I still can't tell what exactly happened, as I hadn't changed anything to daemon tools CloneCD or my system between my last successful copy and that error. I assume it could have been an automatic Windows driver update or patch conflicting with any of the drivers supplied with CloneCD, DaemonTools or Windows. I will have to test some more to be sure everything works as it should, but the error in the log is gone and I don't expect further problems any more.

    "I'll be back" with more info soon
    sArnie