Saw IV I am having trouble too.

Discussion in 'AnyDVD HD (DVD issues)' started by cybor462, Jan 26, 2008.

  1. cybor462

    cybor462 Member

    I read the post about this and I did a logfile. Can you help. I uploaded the file.
    I also tried just ripping it to hardrive with Anydvd and I got an error saying (navigation Pack 0 VOBU 477 Clone 6)
    The movie plays fine on my Home DVD player.
    1 Click stopped at the same point each time. Yes I have 4.2 the same as I have read. I also tried DVD shrink and it bombed too.

    Thanks

    Jim
     

    Attached Files:

    Last edited: Jan 26, 2008
  2. RedFox 1

    RedFox 1 Super Moderator

    Maybe you have a bad source disc try another, there has been a problem with sources discs on this movie, are you using CloneDVD2 2.9.1.5?
     
  3. cybor462

    cybor462 Member

    I have this source only. It plays fine. Could it still be a problem? Please note the error Anydvd gave me. I updated the original post.

    I also tried to copy Mr Woodcock and it did the same thing. Strange they would both be bad.

    Thanks

    Jim
     
  4. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    You have quite a few Upper filters installed that are known to be troublesome.

    You should remove the filters I listed. Removing these filters will, of course, cause the programs associated with them to not function properly if at all. Reinstalling those programs or manually replacing the registry entries would get them working again.

    (1) Create a backup of your registry
    (2) Download ImgBurn. It's freeware.
    (3) Go to Tools | Filter Driver Load Order and select "drvmcdb" and then click "Remove Selected Filter".
    (4) Go to Tools | Filter Driver Load Order and select "sscdbhk5" and then click "Remove Selected Filter".
    (5) Go to Tools | Filter Driver Load Order and select "ASAPIW2k" and then click "Remove Selected Filter".
    (6) Go to Tools | Filter Driver Load Order and select "AFS2K" and then click "Remove Selected Filter".
    (7) Go to Tools | Filter Driver Load Order and select "MXLW2K" and then click "Remove Selected Filter".
    (8 ) Reboot
    (9) Try to make a backup of the disc
     
    Last edited: Jan 26, 2008
  5. cybor462

    cybor462 Member

    I just updated to the newest 1 Click. So far it is running longer than the old one did. I will see if that is it before going any further. I will post my results.

    Thanks

    Jim
     
  6. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Sounds good. If it works then great but down the road you may run into a problem with all those filters. Some people never have any issues while others have many.
     
  7. Da.milenko

    Da.milenko New Member

    i had trouble copying this DVD as well.. but the Source Disk was the problem.. even though that the DVD play flawless in the DVD player Anydvd wasnt able to Rip the DVD.. i updated to beta 6311... and then reboot then, updated to Final 6312.. reboot.. with the same result.... i finally went back and return it and got another and low and behold ..no problem..
     
  8. cybor462

    cybor462 Member

    At least for this it seems to have worked. With the new 1 Click DVD it burned a good dvd.

    Those filters you listed I need most of them. Some are for the sound card, others are for disc burning software, and one is for a music software package I have. Really do not want to disable that stuff.

    Hopefully the latest 1 click will do the trick.

    Thanks abunch for the help.

    Love when a plan comes together.

    Jim
     
  9. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Glad to help. :)

    Now there's an old quote... I can still remember George Peppard saying that in The A-Team.
     
  10. cybor462

    cybor462 Member

    Gives away my age. I saw them all in prime time not reruns!
     
  11. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Likewise... :p