Saw Iii

Discussion in 'CloneDVD' started by thorspapa, Feb 16, 2007.

  1. thorspapa

    thorspapa Member

    I'm having problems getting past a certain point (close to the beginning actually) while making a backup of SAW III. I've tried on both my computers, running the latest CloneDVD (2.9.0.3) and AnyDVD (6.1.1.4) with no luck.

    I borrowed another copy of SAW III from a friend and got the same result, stopping at the same spot and telling me to clean the DVD.

    Any suggestions? It's the first time in years I've had trouble with any movie like that!
     
  2. Webslinger

    Webslinger Retired Moderator


    1. Anwer http://forum.slysoft.com/showthread.php?t=393 fully please
    especially step 8

    2. Use http://forum.slysoft.com/showthread.php?t=1376

    3. Read http://forum.slysoft.com/showthread.php?t=476 fully

    4. Also read http://forum.slysoft.com/showthread.php?t=885
     
  3. GreyyFoxx_53

    GreyyFoxx_53 Member

    Saw111

    It's more than likely a new form of protection....try just burning the movie without all the previews..(Top burning button on CloneDVD2)....worked for me....gl.
     
  4. Webslinger

    Webslinger Retired Moderator

    No. It's old. And Anydvd/Clonedvd have no problems with it.
     
  5. thorspapa

    thorspapa Member

    [QUOTE} And Anydvd/Clonedvd have no problems with it.[/QUOTE]

    Well, they're having problems with it on both my systems with 2 different SAW III disks :D

    I'm going to try to answer the questions in the "Read before Posting that Webslinger sent in his link. I may need help doing some of the steps but here goes:

    Please read before posting
    Before posting about your problem, please do some of us a favour so that we can help you better.
    Follow the steps, and answer the following questions in your post:

    1) Ensure you're using the lastest version of Anydvd and Clonedvd:
    visit http://www.slysoft.com/download.html
    I am. I downloaded the latest AnyDVD 6.1.1.4 and CloneDVD 2.9.0.3 as stated in my post.

    2) Remove packet writing software from your system (including Directcd, Incd, etc.)
    Have none, both systems are clean as they're used mostly for my sons typing school work papers or internet surfing

    3) State a)the specific version of Anydvd you're using, b)the specific version(s) of the burning application(s) you are using (and stating "latest versions" isn't sufficient information; use full version numbers), and c)the specific version(s) of whatever other burning application(s) you have installed on your system.
    See above for the version numbers.


    4) Specify the a)full title, b)region code, c) country, and d) release date of the disc that you're experiencing issues with.

    a)SAW III,
    b)region 1,
    c)USA
    d)Not sure where to find that other than year (2006) on package, but both disks I tried are Full Screen versions


    5) Specify a)the brand and b)model number of your optical reader and writer with c)firmware versions for these optical drives. d) Let us know what operating system (version number and service pack, if applicable) you're using as well. e) Check to see if there's an updated firmware version for your burner and your reader.

    a)Sony
    b)Sony DVD RW DRU-530A and Sony DVD RW DRU-810A
    c) I downloaded the latest firmware version for the Sony DRU-530A a while back, there's no new version for it or for the DRU-810A. I don't know how to tell what the version is though
    d) Operating system on both PCs is XP Service Pack 2
    e) Not at this time


    6) What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    a) Verbatim
    b) Tried both -R and +R but the process never gets that far anyway
    c) Not sure what that is?
    d) Single layer 4.7 G
    e) I see nothing like that
    f) I no longer have that info, but like I stated, it's not getting to the write part anyway


    If you don't know how to obtain media codes, you may find the following programs useful:

    http://dvd.identifier.cdfreaks.com and http://www.dvdinfopro.com/

    7) At what speed are you burning your blank media?
    Tried different speeds for the heck of it, from x1 to x4 to fastest, but process locks up way before getting to the writing part.

    8 ) Click the red fox icon in your system tray. Select "status" on the left hand side of your screen. With the problematic disc inserted in your computer, click the appropriate drive tab letter (the drive containing the disc) in Anydvd. In the window below the drive letter, copy and paste the information Anydvd gives you in your post asking for help.
    Here it is:
    Summary for drive E: (AnyDVD 6.1.1.4)
    SONY DVD RW DRU-530A 2.1G OCT19 ,2004
    Drive (Hardware) Region: 1

    Media is a Data DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2084960 sectors (4072 MBytes)
    Total size: 4169920 sectors (8144 MBytes)

    Video DVD (or CD) label: Saw_3
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    DVD structure appears to be correct.
    Found & removed structural copy protection (Arccos, Puppetlock)!
    Found & removed bogus title set!
    Changed firstplay: Jump directly to TitleMenu!
    Autorun not found on Video DVD.
    Found & removed 88 bad sector protections!
    Emulating RPC-2 drive with region 1!


    9 ) State the full a)error message(s) you encountered, b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s).

    a) PROCESSING ERROR
    E:/VIDEO_TS/VTS_07_1.V03: read error
    data error (cyclic redundancy check)
    if reading the media has failed, please clean the surface and try again
    b) AnyDVD and CloneDVD as stated above
    c) Backing up SAW III


    10) Before posting, please use the "search" function on these boards. Many answers are available already. I've looked but found no answer to the problem. I need to copy entire DVD capabilities as I'm partially deaf and can only watch a movie by using the subtitle function. For the same reason I cannot do any phone tech support.





    If you're absolutely positive you've encountered a new protection, follow these instructions (originally written by Olli):

    1.) DISABLE AnyDVD (little fox on the taskbar should be grey).
    2.) Navigate to the VIDEO_TS folder of the DVD.
    3.) Copy all files ending with .IFO to your harddisk. ONLY those with .IFO, not the big .VOB files!
    4.) ENABLE AnyDVD again (just in case, so you don't forget it)
    5.) ZIP the .IFO files to one file. Name it with a cool filename (e.g., Little_Black_Book_UK.zip)
    6.) Write a an email to support(at)slysoft.com (replace (at) with @). Name your problem, try to identify the disc (e.g, Little Black Book, R2, UK), the UPC number if possible (below the barcode on the package). The information output of AnyDVD can be helpful as well.
    7.) They like if you include the AnyDVD version and your AnyDVD serial number in this mail. You find this information in the Settings Window -> About.
    8.) Attach ZIP file with the IFOs and send it.

    If anyone can help me avoid doing the final steps 1 through 8 (before my brain starts to swell and bleed ) please post. I will try the last part (sending support all that info) as a last resort.
    __________________
     
    Last edited: Feb 16, 2007
  6. lordvader

    lordvader Active Member

    Wait !

    Try this before you go the the last resort ! Try ripping it with RIPIT4ME (freeware), then send it to CloneDVD! If that does not work, try first using, RIPIT4ME, then DVDSHRINK 3.2 (the free ligite one, not the bogus SHRINK 2007 scam then burn with DVD decrypter! In fact, this was how I made my full backup of SAW 3 ! You should never have to pay a cent for these three software items! It may take a bit longer, but it may be worth it! What have you got to lose? If it does work, let Slysoft know , so they can fix the problem! Hope this helps!
     
  7. Webslinger

    Webslinger Retired Moderator



    You're using an old version of Anydvd. The latest is 6.1.2.8. Please use it

    Read http://forum.slysoft.com/showthread.php?t=399 fully

    Your original disc is bad. Exchange it.
     
    Last edited: Mar 1, 2007
  8. Webslinger

    Webslinger Retired Moderator

    Complete waste of time. The original disc is bad. It needs to be either cleaned or exchanged.

    Anydvd/Clonedvd can produce a full disc backup without any problems.
     
  9. thorspapa

    thorspapa Member

    That new version of AnyDVD was made available today. I was using "yesterday's" version. It hardly qualifies as "OLD" :confused:

    I tried returning my SAW III DVD to the store, but since it plays just fine they refused to exchange it. After all, what reason do I give for claiming it's "faulty"?.

    I did get a SAW III copy from my local library tonight and after uninstalling my "old" AnyDVD 6.1.1.4 and installing the "new" AnyDVD 6.1.2.3 I did a shutdown and restart, then tried to make a backup of SAW III again using today's release AnyDVD version and the local library's SAW III copy...... it failed exactly the same way at the same spot.

    Finally, I installed AnyDVD and CloneDVD on my Dell laptop (which I've never used for this before until now), and got the same result. This laptop was my last resort for a comparison of PC-induced issues, as I haven't touched it or changed anything since I got it directly from Dell.

    That's three different SAW III DVDs, on 3 different PCs, and using the latest versions of ANYDVD and CloneDVD.

    I just backed up the new "Pirates of the Caribbean" Disney film and "Crank" without problems. Something about "SAW III" seems to be giving AnyDVD and Clone DVD problems, always in the same place.

    Once again: it's not the DVD, it's not the PCs, there's another issue involved. Again, any help would be appreciated, as I fear if it happens with one particular film, it may resurface again on another with similar encoding.

    I'm not trying to start a blame game or a dissatisfaction, bashing thread, all I'm asking for is help to figure out a solution.
     
  10. gus738

    gus738 Well-Known Member

    X2 once i updated with the latest i never had any issues on ANY of the new releases , and any repuable store MUST exchange it thats the only thing once the disc is open , and yes its werid indeed the movie should work flawlessly is your set up is ultra dma 2? or pio on the transfer mode? insist on getting an exchange you have the rights to
     
    Last edited: Feb 17, 2007
  11. thorspapa

    thorspapa Member

    I did not insist too strongly, because after all I've tried 3 different ones (one from a friend, one from the library, and mine) with the same identical result.

    No, my burners (all 3 of them) are not in PIO mode. That was the first thing I checked.

    I'm looking at an issue that is not related to the quality of the disks, the quality of the burning media, the quality/state of the readers, or the programs resident in the PCs being used, as all that has been varied or changed.

    I do appreciate you guys'/girls willingness to help and offer suggestions, so please don't stop if anything comes across that may help.
     
  12. Webslinger

    Webslinger Retired Moderator

    You're using Clonedvd 2.9.0.3, right?

    Your problem is very weird because a large number of people on various forums have reported being able to produce full disc backups of Saw 3 Region1 using Anydvd 6.1.1.4 and Clonedvd2.

    There were a number of bad discs that were released to the public (suffered from quality control issues).
     
  13. Webslinger

    Webslinger Retired Moderator

    I meant "not up to date" instead of "old". I just generally use "old" instead of typing "not the latest version"--mostly because I'm lazy.
     
  14. Webslinger

    Webslinger Retired Moderator

    This actually doesn't need to be done, because Slysoft probably received 20 ifos of the disc before Anydvd 6.1.1.4 came out.
    In fact, James has the disc sitting on his desk, according to one post. And he knows, as I do, that a full disk backup can be produced with Anydvd 6.1.1.4 (or later) and Clonedvd 2.9.0.3.

    So I'm not too sure what to tell you, other than this may be a reader issue for you or a bad disc. It would be one thing if Anydvd couldn't handle the protection on the disc, but it does.
     
  15. gus738

    gus738 Well-Known Member

    i have 2 more things to think of , go to safe mode and try the movie there :agree: and how many process are you running? hold ctrl + alt and delete cilck on the process and on the bottom it should say the total amount your running.... also this might be caused by background programs , but i do insist in trying to exchange it im sure its a bad disc
     
  16. RAMROD

    RAMROD Well-Known Member

    Saw 3

    No problem backing up using 6.1.1.4 and clonedvd 2.9.0.3 i also ran agan this morning just to see with 6.1.2.3 and it also made a complete copy of saw 3:bowdown:
     
  17. thorspapa

    thorspapa Member

    I'm going to a different store tomorrow and purchase another SAW III disk, which would make it #4 to try.

    I'm also going to shut down all unnecessary background running processes, including disabling my internet connections. Something is interfering with the ripping, and at this point I want to find out what........not just to backup SAW III, but because it has become a QUEST (kind of like that Holy Grail thingy :D ).

    I can always give away the extra SAW III DVD as a gift to someone....;)
     
  18. gus738

    gus738 Well-Known Member

    not nessary to buy , since you already own it just rent it and back it up, yes i know renting and copying is illegal but not if you own the original and then rent it and back it up . but i'd still opt to insist on the store btw what process are they running ? and most importanly have you tried this in safe mode???? :doh:
     
  19. thorspapa

    thorspapa Member

    I have not tried in safe mode yet, and I did'nt get to the store today to buy a new DVD or rent one ;) . I think I'll eliminate everything running that's unnecesary first, as you guys have pointed out.

    That's the plan for Tuesday, as I'm working the next 2 days out of town.
     
  20. RAMROD

    RAMROD Well-Known Member

    what i would try

    i would try either or both this way rip it to your hard drive using either nero or rip it to the hard drive using anydvd rip then try using clonedvd to back it up to disc also try using a different name brand blank media you might also try cleaning your burner lens i have to do this sometimes due to the fact that i smoke and residue will build up on the lens so i pop in the cleaner and everything is back to normal. :)