saw 4

Discussion in 'AnyDVD HD (DVD issues)' started by roghigh, Jan 11, 2008.

Thread Status:
Not open for further replies.
  1. roghigh

    roghigh Member

    Saw IV Back_up Problem

    Unable to back-up Saw IV.

    Webslinger's Edit

    This issue is now resolved. Create new threads if you have problems after following the following steps. The following is the solution:


    1. Use Anydvd 6.3.1.1 beta: click http://sandbox.slysoft.com/beta/SetupAnyDVD6311.exe

    You may need to reboot after installing if prompted to do so.

    2. Click the red fox icon on your toolbar. Click "default". Click "ok".

    (If you use something other than Clonedvd, right click the red fox icon on your toolbar-->select "rip video-dvd to haddisk" . . . after you can import that rip into whatever you want)

    3. Use the latest Clonedvd beta: click
    http://forum.slysoft.com/showpost.php?p=83249&postcount=1

    4. Follow the steps from this link in order: click http://forum.slysoft.com/showthread.php?t=476 (follow them step by step)

    5. If you still have problems, then . . .

    A) a) Ensure Anydvd is running.
    b) Put the problematic original disc in your optical drive/reader. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"


    B) State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?


    Thread closed :policeman:
     

    Attached Files:

    Last edited by a moderator: Jan 23, 2008
  2. Webslinger

    Webslinger Retired Moderator

    Unable to help you without a full error message and without knowing the programs you were using when you encountered that error message
     
  3. Charlie

    Charlie Well-Known Member

    CDROM Class UpperFilters:
    Cdralw2k (system32\drivers\Cdralw2k.sys), Version: 8.0.0.212 (8.0.0.212)
    Company: Sonic Solutions
    Product: Drag-to-Disc
    Copyright: Copyright (c) 1994-2005 Sonic Solutions
    Description: CDRAL Place Holder Driver (see PxHelp)
    FileVersion: 8.0.0.212
    ProductVersion: 8.0.0.212

    Cdr4_xp (system32\drivers\Cdr4_xp.sys), Version: 8.0.0.212 (8.0.0.212)
    Company: Sonic Solutions
    Product: Drag-to-Disc
    Copyright: Copyright (c) 1994-2005 Sonic Solutions
    Description: CDR4 CD and DVD Place Holder Driver (see PxHelp)
    FileVersion: 8.0.0.212
    ProductVersion: 8.0.0.212

    Remove drag to disc.
     
  4. roghigh

    roghigh Member

    Unable to back-up Saw IV
     
  5. Charlie

    Charlie Well-Known Member

    Man do you read??? I mean come on repeating what you already posted doesn't help us help you at all.
     
  6. LEGIN27

    LEGIN27 Well-Known Member

    CloneDVD 2.9.1.2 w/AnyDVD 6.3.0.3 will do "Movie Only" back up on SAW IV UNRATED. Choose the movie only option in CloneDVD "COPY DVD TITLES" then select title 01 > 1:35:28 all other titles remain unchecked. :clap::agree:
     
  7. roghigh

    roghigh Member

    Problem with Saw IV

    Summary for drive D: (AnyDVD 6.3.0.8)
    PIONEER DVD-RWDVR-112D 1.21 07/04/19PIONEER
    Drive (Hardware) Region: 0 (not set!)

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2084960 sectors (4072 MBytes)
    Total size: 4148352 sectors (8102 MBytes)

    Video DVD (or CD) label: Saw_IV
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    Found & removed structural copy protection!
    Found & removed bogus title set(s)!
    UDF filesystem patched!
    Autorun not found on Video DVD.
    Found & removed 5 potential bad sector protections!
    Emulating RPC-2 drive with region 1!

    I understand that you guys can't see anything wrong in the logfiles, but I spoke with several people that are experiencing the same problem.

    I am using AnyDVD 6.3.0.8 and CloneDVD2 2.9.1.2 and everytime I attempt to back-up the movie I get the following error message: processing error: E:/video_TS/vts_01_1.vob: read error, processing titles in vts_01_1.vob 008186 and it fails at 5 %. I tried title only and got the same error message. I hope that I provided enough information this time.

    It appears that Lionsgate is at it again. I am new to posting; therefore, I may need a little hand holding. And by the way, I do read.
     

    Attached Files:

  8. Webslinger

    Webslinger Retired Moderator

    Please start by reading this: click http://forum.slysoft.com/announcement.php?f=18

    Do not create multiple threads about the exact same thing please.

    1. i. Right click the fox on your toolbar. Exit Anydvd
    ii. Click start. Right click on "My computer"--->select "properties".
    iii.Click on the 'Hardware' tab--->click the 'device manager' button.
    iv. Open the dvd/cdrom branch---> right click on your optical drive
    v. Click "properties".
    vi. You should have a region tab. From there you can select a region.
    vii. Select the region that matches the region on the disc
    viii. Start Anydvd


    You have some packet writing junk on your system, namely Sonic Solution's Drag to Disc, which can interfere with not only Slysoft's software, but a lot of others as well. If you require drag and drop functionality, use dvd-ram instead.

    2.
    i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii) Go to Tools > Filter Driver Load Order. Select "Cdr4_xp". Click "Remove Selected Filter". Select "Cdralw2k". Click "Remove Selected Filter" . Click "ok".
    iv) Reboot

    As previously noted by Charlie, we can see you have packet writing software on your system that may conflict with Anydvd. However, what is always required when you post about issues are both the .zip log file and a full error message. Thank you for now providing both.
     
    Last edited: Jan 22, 2008
  9. JUMON

    JUMON Member

    I was able to back up saw 4 movie only with scene selections with
    beta 6.3.0.9 otherwise it cannot back up it gives error
     
  10. Webslinger

    Webslinger Retired Moderator

    O.k. thanks. This is now a known issue.
     
  11. moviegal1115

    moviegal1115 New Member

    Saw Iv Disc Quality Scan

    General Information
    Drive: TSSTcorpCD/DVDW TS-H552B
    Firmware: TS12
    Disc: DVD-ROM
    Selected speed: 8 X
    PI errors
    Maximum: 49
    Average: 6.86
    Total: 2024
    PI failures
    Maximum: 17
    Average: 0.75
    Total: 360
    PO failures: n/a
    Jitter: n/a
    Scanning Statistics
    Elapsed time: 0:28
    Number of samples: 2918
    Average scanning interval: 1.10 ECC
    Glitches removed: 0
     
  12. Charlie

    Charlie Well-Known Member

    I have heard there is a problem with anydvd for this title. Have you tried ripping using the ripper in anydvd and then see if all the DVD is there on the hars srive? Did it play correctly?
     
  13. Webslinger

    Webslinger Retired Moderator

    Yeah, Anydvd doesn't currently handle this disc properly. Anydvd customers will need to wait for an update.

    If people wish to discuss 3rd Party decryption methods, please do so in the Third Party Products forum (where your posts will be otherwise moved).
     
    Last edited: Jan 16, 2008
  14. Charlie

    Charlie Well-Known Member

    Thanks as I couldn't remember exactly as I have a few support issues to tend to on my forum as well.
     
  15. mcfly1967

    mcfly1967 Member

    saw iv region 1 unrated

    saw iv region 1 unrated anybody having trouble with this one it wont even copy onto hard drive ? stops at approx 5% tried it on a couple of pcs... using clone dvd and most up to date any dvd usually have no problems says bad media error this happend before and an anydvd update cleared it think was on are we there yet a while back...any ideas..thanks
     
  16. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    The latest version of AnyDVD is 6.3.0.9 beta. At present the AnyDVD ripper cannot rip this disc. I'm sure this will be resolved soon. For the time being it has been reported by another user if you use CloneDVD and deselect Title 25 you should be able to make a working backup.
     
  17. DREAMS

    DREAMS Active Member

    i had the same problem remove title 25 and it will work
     
  18. fightercop

    fightercop New Member

    saw iv

    I am having the same trouble,and the same thing with game Plan......
     
  19. fightercop

    fightercop New Member

    what do you mean remove title 25
     
  20. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    When a person uses CloneDVD and accesses the disc you can select which titles to include or exclude from your backup. In the case of this movie in order to make nearly a full backup that works you select all the titles except Title 25. Just uncheck it. Everything else can remain and then continue through the normal steps.
     
Thread Status:
Not open for further replies.