saw 4

Discussion in 'CloneDVD' started by Fred0149, Jan 17, 2008.

Thread Status:
Not open for further replies.
  1. Fred0149

    Fred0149 Well-Known Member

    If you uncheck title 25, you can do movie and all extras with anydvd 6309, and clone dvd 2912
     
  2. sherrie

    sherrie Member

    I have tried to copy saw 4 and it will not go. I have even tried dvdfab and the same thing. Can anyone help?
     
  3. evlncrn8

    evlncrn8 Well-Known Member

    the search button will reveal at least 1 other thread on this subject...try using it
     
  4. desertbriez

    desertbriez Member


    so how did YOU get it to come up with another thread... instead of being an ass... how about posting the link to the thread?
     
  5. Charlie

    Charlie Well-Known Member

  6. desertbriez

    desertbriez Member

    saw iv

    i can't copy this..... ???? i tried a search and keep getting

    so if someone can help me or lead me to the other thread that is supposed to be out there?

    i have the beta anydvd and the newest clonedvd2 and all other movies work (including mr woodcock once i got the beta!)

    help please!
     
  7. desertbriez

    desertbriez Member

    thank you, charlie.... i'm sorry... you're right... two wrongs don't make a right... i was rude to him cuz he was rude (with the how about using search) but that was wrong of me and i apoligize!
     
  8. Charlie

    Charlie Well-Known Member

    It's no problem as the post saying use the search really isn't rude but I can see how one would see it to be. Between anydvd section and this one there is almost already a post on a movie. But recommend that when you have an issue to start your own thread as well.
     
  9. Charlie

    Charlie Well-Known Member

    Yes right here. Also to keep the mods happy don't create a new thread after you have been answered. :)

    http://forum.slysoft.com/showthread.php?t=12206
     
  10. desertbriez

    desertbriez Member

    sorry (again) i thought i wasn't supposed to really be in the other thread so started my own! :(
     
  11. Charlie

    Charlie Well-Known Member

    Technically you're correct to start your own, but since I answered you. I'm no mod but try to help them out when I can.
     
  12. Webslinger

    Webslinger Retired Moderator

    This issue is now resolved. Create new threads if you have problems after following the following steps. The following is the solution:


    1. Use Anydvd 6.3.1.1 beta: click http://sandbox.slysoft.com/beta/SetupAnyDVD6311.exe

    You may need to reboot after installing if prompted to do so.

    2. Click the red fox icon on your toolbar. Click "default". Click "ok".

    (If you use something other than Clonedvd, right click the red fox icon on your toolbar-->select "rip video-dvd to haddisk" . . . after you can import that rip into whatever you want)

    3. Use the latest Clonedvd beta: click
    http://forum.slysoft.com/showpost.php?p=83249&postcount=1

    4. Follow the steps from this link in order: click http://forum.slysoft.com/showthread.php?t=476 (follow them step by step)

    5. If you still have problems, then . . .

    A) a) Ensure Anydvd is running.
    b) Put the problematic original disc in your optical drive/reader. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"


    B) State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?


    Thread closed :policeman:
     
Thread Status:
Not open for further replies.