Sata Burners

Discussion in 'CloneDVD' started by tmckin1211, Aug 8, 2007.

  1. tmckin1211

    tmckin1211 Well-Known Member

    Has anyone else had problems with SATA Burners and CloneDVD2 (the lastest release)? I recently had a Dual Core 2 built and two Plextor 810SA installed. It seems that CloneDVD has issues with either Plextor or SATA Burners. CloneDVD2 reads the source disc correctly, yet Burner 2 can not write to the blank DVD, in fact it doesn't see it. I switched the two burner around and the same issue. I use Verbatim DVD-R as usual, it fails to start, I switched Verbatim D+R, same issue. The factory is sending out another Plextor 810SA, but I think the issue is CLONEDVD2. I am not sure we can mention other burning programs, but 1 Click Pro and AnyDvd and had no problems reading or writing which surpised me. Totally confused, I copied over six hundred movies and this is a new one on me. Help :doh:
     
    Last edited: Aug 8, 2007
  2. Webslinger

    Webslinger Retired Moderator

  3. zebadee

    zebadee Well-Known Member

    Hi :)
    Well I'm not sure what to say/do either.
    I have several SATA DVDRWs (Lite-On LH-20A1S, NEC 7170S & 2 Samsung SH-S203Bs currently) all of which present no problems.
    Although I have Plextors from the 740 > the 760, these are all IDE models. Which also present no problems.
    In your case other s/w works.
    So other than uninstalling & reinstalling CloneDVD, maybe uninstalled the drives & letting Windows reinstall these too.
    Just a process of elimination.
    Alternatively go back to earlier CloneDVD, see what happens.
    Soorry if this appears a bit lame. But I can't duplicate your problem, so it's a question of trial & error.
    If when you updated CloneDVD something happened there. In which case a clean install may help.
    Run some program like CCleaner or /& AdvancedWindowsCarePersonal. Both free.
     
  4. tmckin1211

    tmckin1211 Well-Known Member

    Sata Burners & Clonedvd2

    *******************************************************
    1) I checked my Firmware 1.0, I confirmed this with Plextor.

    2) I am now using the default drivers.

    3) I followed the instruction in step 3, the best I could.

    4) I rolled back CLONEDVD2 to 2.9.1.1 and ANYDVD I am using 6.1.6.9.

    Attempted to try to copy and burn DVD with cloneDvd2 using Verbatim DVD-R. It read the movie perfectly, but when it came to burning, nothing except a ping pong noise from the speakers every 10 seconds.

    I repeated the same procedures with 1 Click DVD Pro and AnyDvd (same movie and same blank disc) perfect read and burn. I really want CLONEDVD2 back.

    Plextor Support was no help, I asked if they received any other reports on the 810SA, he said no more than usual, what does that mean? His answer was, we are sending you a new burner what else can we do.

    I have to still go back to my statement about 1 Click and AnyDVD, why don't they have any issues with the burners, dics or AnyDvd?

    I also have these burning programs as well. VideoVault, Nero Suite Full, Clone DVD 5, DVDXGOLD and 1 Clck DVD 5. But I want my CloneDvd2 back.

    Anymore thoughts?
    tmckin1211
     
    Last edited: Aug 9, 2007
  5. Webslinger

    Webslinger Retired Moderator

  6. tmckin1211

    tmckin1211 Well-Known Member

    Sorry you are correct, I was looking at CloneCD. Yes I own the movie and I purchased CloneDVD2, CloneCD and AnyDVD from Slysoft. Step 4 is referring to AnyDVD my problem is CloneDVD. Yes I am using Nero and DVDXGOLD, but I was using them before. Why would 1 Click Pro not have a problem? Should I try using VideoVault next with AnyDvD?
     
  7. Webslinger

    Webslinger Retired Moderator


    lol

    Ok, have it your way . .. Do step 4 from here: Click me
     
  8. tmckin1211

    tmckin1211 Well-Known Member

    I also unistalled and reinstalled both CloneDVD2 and AnyDVD. I also removed Nero Backup and CopyDvdGold from the startup.
     
  9. Webslinger

    Webslinger Retired Moderator

    1.Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)

    2. Go to Tools > Filter Driver Load Order. Click "Clipboard". Then paste the information you pasted into your clipboard into your next post in this thread (ctrl-v).
     
  10. tmckin1211

    tmckin1211 Well-Known Member

    Clonedvd

    Filter Check Tool v3.4

    No Upper Filters found.

    A Lower Filter found is: ElbyDelay
    Filterdriver properties are:
    Name: ElbyDelay
    Caption: ElbyDelay
    Description: ElbyDelay
    AcceptPause: False
    AcceptStop: True
    DesktopInteract: False
    DisplayName: ElbyDelay
    ErrorControl: Normal
    ExitCode: 0
    PathName: C:\WINDOWS\system32\Drivers\ElbyDelay.sys
    Version Info: 5.1.0.1
    ServiceSpecificExitCode: 0
    ServiceType: Kernel Driver
    Started: True
    StartMode: Manual
    StartName:
    State: Running
    Status: OK
    TagId: 0


    A Lower Filter found is: ElbyCDFL
    Filterdriver properties are:
    Name: ElbyCDFL
    Caption: ElbyCDFL
    Description: ElbyCDFL
    AcceptPause: False
    AcceptStop: True
    DesktopInteract: False
    DisplayName: ElbyCDFL
    ErrorControl: Normal
    ExitCode: 0
    PathName: C:\WINDOWS\system32\Drivers\ElbyCDFL.sys
    Version Info: 5.2.1.3
    ServiceSpecificExitCode: 0
    ServiceType: Kernel Driver
    Started: True
    StartMode: Manual
    StartName:
    State: Running
    Status: OK
    TagId: 0


    A Lower Filter found is: AnyDVD
    Filterdriver properties are:
    Name: AnyDVD
    Caption: AnyDVD
    Description: AnyDVD
    AcceptPause: False
    AcceptStop: True
    DesktopInteract: False
    DisplayName: AnyDVD
    ErrorControl: Normal
    ExitCode: 0
    PathName: C:\WINDOWS\system32\Drivers\AnyDVD.sys
    Version Info: 6.1.6.9
    ServiceSpecificExitCode: 0
    ServiceType: Kernel Driver
    Started: True
    StartMode: Manual
    StartName:
    State: Running
    Status: OK
    TagId: 0


    A Lower Filter found is: PxHelp20
    Filterdriver properties are:
    Name: PxHelp20
    Caption: PxHelp20
    Description: PxHelp20
    AcceptPause: False
    AcceptStop: True
    DesktopInteract: False
    DisplayName: PxHelp20
    ErrorControl: Normal
    ExitCode: 0
    PathName: C:\WINDOWS\system32\Drivers\PxHelp20.sys
    Version Info: 3.0.29.0
    ServiceSpecificExitCode: 0
    ServiceType: Kernel Driver
    Started: True
    StartMode: Boot
    StartName:
    State: Running
    Status: OK
    TagId: 0
     
  11. Webslinger

    Webslinger Retired Moderator

    Well, your filters look fine. At this point, I'm not really sure what the issue is. It's possible there may be some sort of incompatibility between your burner and Clonedvd (or possibly Clonedvd is conflicting with something else on your system).

    As I am unable to think of anything else at the moment, you may want to contact Elaborate Bytes (the official developer of Clonedvd). Send an email to
    support(at)elby.ch (you should probably include your registration number found under "About" in Clonedvd to help ensure a faster response).
     
  12. tmckin1211

    tmckin1211 Well-Known Member

    *********************************************************
    Thanks for trying to help, I switched to new pack of Verbatim DVD+R and I have not created any coasters at this point. :confused: I was reading the forum and someone was having problems with some Verbatim DVD-Rs, I wonder if I ended up purchasing some of these but I can find any batch numbers on mine.

    My other computer that is setup with Plextor 760 and Pioneer DVR100 both IDE is having no problems with them. :confused: At least I can use them up on the other computer. Thanks again! :bowdown:

    tmckin1211

    P.S. Plextor did send another burner at no charge, makes you wonder.
     
    Last edited: Aug 12, 2007
  13. tmckin1211

    tmckin1211 Well-Known Member

    SATA DVDs

    Maybe these new updates for AnyDvD and CloneDvD2 will fix my problems I was having with the SATa Dvd Burners.
     
  14. DetroitBaseball

    DetroitBaseball Well-Known Member

    Test them out and report back to us with the results.
     
  15. tmckin1211

    tmckin1211 Well-Known Member

    Sata Burner And New Updates

    ********************************************************

    Nope, it did not work with the Verbatium DVD-R, the Plextor 810SA only seems to like Verbatim DVD+R or I have a whole spool of bad DVD-Rs, which work in my other computer with IDE burners just fine. Go figure. :confused:
     
  16. DetroitBaseball

    DetroitBaseball Well-Known Member

    Very interesting. I would use up the DVD-Rs in the other computer and stop buying them.
     
  17. Webslinger

    Webslinger Retired Moderator

    The 810SA may be in dire need of a firmware update.
     
  18. tmckin1211

    tmckin1211 Well-Known Member

    CloveDvd2 Title Configuration

    Did anyone notice that have used the new updates for both AnyDvd and CloneDvd2 when you come to the "Title Configuration" DVD Files Menu.

    Both are reporting the following on my computer:
    F:/Video_TS
    E:/Video_TS

    Strange both drives are empty, is this normal, I never remember seeing this before.
     
  19. Webslinger

    Webslinger Retired Moderator

    Yeah, Clonedvd remembers what you did before. That's normal.
     
  20. tmckin1211

    tmckin1211 Well-Known Member

    Firmware

    The Plextor 810SA was just released, no firmware updates (confirmed by Plextor).