Roxio burner gets virus

Discussion in 'AnyDVD HD (DVD issues)' started by cowboijr, Jun 5, 2007.

  1. cowboijr

    cowboijr Member

    Tried to burn the new movie "The Fountain" by WBros. it has crashed my Roxio burner the same way the SONY virus had done some time ago...does anyone have any ideas...have restored computor to factory and still no good. has WB jumped on the SONY bandwagon as far a s illegally downloading viruses to our computors????
     
  2. cowboijr

    cowboijr Member

    Sony Virus Back???

    Tried to burn the new movie "The Fountain" by WBros. burned a minute and then movie viewing box turned flouresent green and froze.it has crashed my Roxio burner the same way the SONY virus had done some time ago...does anyone have any ideas...have restored computor to factory and still no good. will not let roxio burner open.has WB jumped on the SONY bandwagon as far a s illegally downloading viruses to our computors????
     
  3. Webslinger

    Webslinger Retired Moderator

    1. Do step 8 from here so we can see what you're using

    2. Do steps 3 and 4 from here please (step 4 requires you to post information)

    3. Try Clonedvd2 instead to see if you can reproduce the problem with Clonedvd as well

    Your analysis of the problem is incorrect; Warner Brothers is not downloading viruses to your system.
     
    Last edited: Jun 5, 2007
  4. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I would do as Webslinger suggests. Try burning it with CloneDVD or another burning software and see what happens. Quite possibly it's just a flaw in Roxio rather than some form of protection. Roxio is not a program I would recommend to anyone. I stopped using it around either v2.5 or v3.5 when it was still an Adaptec product and have used Nero ever since. I use ImgBurn and Evolution now and then, as well, but Nero is my main burning program.

    I made a selective [not 1:1] backup of The Fountain using AnyDVD and CloneDVD to rip it to my HDD and burned it to a blank DVD with Nero 7 Ultra and had no issues whatsoever.