Ripping Issues

Discussion in 'AnyDVD HD (DVD issues)' started by viyujoe, Feb 11, 2008.

  1. viyujoe

    viyujoe New Member

    Let me preface this by stating that this isnt the only dvd i am having problems with but the problems are all the same.

    Here is what i am doing:

    I put the dvd in the drive and anydvd scans it (see below). I click copy dvd to hard drive and it errors out everytime FileIO 0 E:\VIDEO_TS\VIDEO_TS.IFO. Does anyone have any suggestions? I also attached the log file.

    Summary for drive E: (AnyDVD 6.3.1.5)
    PIONEER DVD-RWDVR-112D 1.15 07/03/05PIONEER
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 1545840 sectors (3019 MBytes)
    Total size: 3085605 sectors (6026 MBytes)

    Video DVD (or CD) label: THE_GOOD_GERMAN
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    Structural copy protection not found.
    Changed firstplay: Jump directly to Title 1!
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!
     

    Attached Files:

  2. Charlie

    Charlie Well-Known Member

    Open AnyDVD and click default. This feature doesn't always work and then try to rip again.
     
  3. Webslinger

    Webslinger Retired Moderator

    Using Anydvd ripper?


    Is that the full error message? What drive letter corresponds with your hard drive?

    I know what Fileio 3 and 4 refer to. I'm having trouble remembering what FileIO 0 means.


    I know Fileio 3 tends to be a reading error (bad original disc)
    Fileio 4 means Anydvd can't write (often due to a lack of space on the hard drive).

    Does FileIO 0 mean Anydvd can't open the disc/file? Does anyone remember?

    Well, I sent a PM off to peer and James. I can't remember what Fileio 0 means, at this time.
     
    Last edited: Feb 11, 2008
  4. viyujoe

    viyujoe New Member

    Ripping Issues Revised

    Thanks for the quick reply.

    Correct, that is the entire error message i recieve and i am using anydvd to rip video to hard disk.

    I rip everything to Windows XP native hard drive C: which has just under 200GB available.

    Another quirk i have with Anydvd is that when if i put the disk in the same dvd drive, 3 out of 5 times anydvd will not read it although windows has no problem.
     
    Last edited: Feb 11, 2008
  5. Webslinger

    Webslinger Retired Moderator

    FileIO error 0 = FileReadOpenError according to James


    So it would seem that fileio 0 means that Anydvd can't open the file for some reason.

    I'm not seeing any issue with your filters. Have Anydvd running before inserting the disc, and try another drive. If that doesn't resolve your issue, then, unfortunately I'm out of suggestions. Something on your system is likely interfering with Anydvd, but I am unable to determine what that is at this time.
     
  6. Wayne Tj

    Wayne Tj New Member

    Just a thought, since I had I/O error when I first started using AnyDVD. However, I was not trying to rip to my hard drive.

    It turned out that my 3 year old DP 300n drive needed a firmware upgrade. I discovered this after I put the DVD in a new HP drive and everything worked fine.
     
  7. Webslinger

    Webslinger Retired Moderator

    That's probably a good idea. The latest firmware for the 112d appears to be version 1.24: click http://wwwbsc.pioneer.co.jp//product-e/ibs/device_e/file/DVR-112D_FW124EU.EXE

    I am not responsible for wrecked drives due to improper firmware updating.
     
  8. viyujoe

    viyujoe New Member

    Ripping Issue

    I thought maybe some foreign process was interfering with AnyDvd so i uninstalled everything aside from critical applications. I ran spybot, avg, hijack this, and a couple others.

    I even took the pc apart and reseated the ide cable connecting the drive to the mobo. Some part of that worked and now all of the dvd's i were having issues with work properly.

    The curious part is that different dvd's were giving me different IO errors, some 0, 3, and even 4.

    I have been trying to find the latest firmware since i am on 1.15 but i am stuck finding where to find the firmware and pioneers website is terrible.

    Again, Thanks for the Help :)
     
  9. Webslinger

    Webslinger Retired Moderator

    I provided the link in my previous post.