rip error in ver 2.9.1.7

Discussion in 'CloneDVD' started by hoserama, Apr 11, 2008.

  1. hoserama

    hoserama New Member

    I just installed this version on my system and now when I rip any DVD when I get to 99% complete I get an error stating;

    "Creation of DVD files was not successful: missing title VOB file(s) named VTS_01_*.VOB Please be sure that all IFO and VOB files of the source DVD are available for loading."

    and the rip bombs. Tried 3 different DVDs they all do the same thing. If I use another ripper, the extract fine.

    Anybody seeing this issue with the new version? Anybody got a fix?

    Is there any way to back out to the previous version?

    Thanks
     
  2. Webslinger

    Webslinger Retired Moderator

    1. Use Anydvd 6.4.1.2: click http://static.slysoft.com/SetupAnyDVD6412.exe

    You may need to reboot after installing if prompted to do so.

    2. Click the red fox icon on your toolbar. Click "default". Click "ok".


    3. Use Clonedvd 2.9.1.7: click http://static.slysoft.com/SetupCloneDVD2917.exe

    4. Follow the steps from this link in order: click http://forum.slysoft.com/showthread.php?t=476 (follow them step by step)

    If you're using +R DL blank discs, I recommend using Clonecd: click http://forum.slysoft.com/showthread.php?t=327


    5. If you still have problems, then . . .

    A)
    a) Ensure Anydvd is running.
    b) Put the problematic original movie dvd in your burner. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG] (in other words, look for the paperclip after clicking "quote" or when creating a new thread)
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"
    n) Close the window. When you submit reply, or submit a new thread, the .zip file will be attached automatically for us to take a look at


    B) State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?


    C) Click http://forum.slysoft.com/showthread.php?t=5091 to see if your question has already been answered
     
  3. hoserama

    hoserama New Member

    issue not resolvded

    Hello Webslinger

    I installed AnyDVD 6.4.1.2 then tried to extract files from the DVD but got the exact same error. I created and have attached the zip files as requested. I added two files into the zip file. One is a screen shot of the error dialogue box I get when the error occurs, I clicked on the "details" button as requested, I also included a screen shot of the AnyDVD status screen by right clicking on the red fox, I included this screenshot because the status information listed there was not the same as the status information that is included in the text file created by the log and I found that odd and thought you might want to know that. As for your other questions, there were no other programs running when I was using CloneDVD and the only thing the system was doing was extracting files from the DVD. Again, this is the 5th DVD that I get this error with, prior to updating to CloneDVD 2.9.1.7 and AnyDVD 6.4.1.1 these DVDs extracted fine. I used another ripper on the same DVD (DVD decryptor) and the files extracted fine.

    Appreciate any help.
    Thanks
     

    Attached Files:

  4. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I have a few questions/comments:

    1. The DVD has no CSS, no region coding, and no RCE protection. They are essentially completely unprotected discs. Where did these discs originate from? Are they backups you previously made or did you compile them using an authoring product? Did you buy them?
    2. I see nothing out of place when I look at the AnyDVD_log.txt but I also have no idea what material is on the disc you are trying to make a backup of.
    3. What happens if you disable AnyDVD and then try to copy the disc with CloneDVD? Does the problem still occur?
    4. Your DVD drive doesn't have a region set. It has no impact on the current problem but I'd advise you to set it. Refer here if you need to see which region would be applicable.
      • Right click the fox on your toolbar. Exit Anydvd
      • Click start. Right click on "My computer"--->select "properties".
      • Click on the 'Hardware' tab--->click the 'device manager' button.
      • Open the dvd/cdrom branch---> right click on your optical drive
      • Click "properties".
      • You should have a region tab. From there you can select a region.
      • Select the applicable region
      • Start Anydvd
    5. You have a few filters installed that can be problematic.

      You may want to try removing the filters and see if it makes any difference.
      • Create a backup of your registry
      • Download ImgBurn (freeware) here: http://www.imgburn.com/index.php?act=download.
      • Go to Tools > Filter Driver Load Order.
      • Select "Cdralw2k". Click "Remove Selected Filter". Click "ok".
      • Select "pwd_2k". Click "Remove Selected Filter". Click "ok".
      • Select "Cdr4_xp". Click "Remove Selected Filter". Click "ok".
      • Reboot

      Whatever program(s) installed those filters will no longer work properly.

      Refer here (http://forum.slysoft.com/showthread.php?t=15536) for more information on some of those filters.
     
    Last edited: Apr 13, 2008
  5. Webslinger

    Webslinger Retired Moderator



    1. Whatever this is, it's not the .zip from the original, commercial dvd movie as I requested.
     
    Last edited: Apr 13, 2008
  6. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Yeah. I'm just trying to clarify the source.

    The StorageLabs product page and the StorageLabs TinyUDF Library page leave things very open.
     
  7. hoserama

    hoserama New Member

    Sorry for the confusion

    I thought I mentioned this before but I see I didn't. These are NOT commercial DVDs. All these DVDs are created using a Pioneer DVD recorder model number DVR-RT501. This unit is connected to my satelite receiver and it records directly from there. The "StorageLabs TinyUDF Library" label is what the unit creates when it finalizes the disk. To clairyly, I am not copying the disks, I am ripping them to my hard drive so I can edit out the commercials then burn a commercial free program to a DVD. CloneDVD is burning the edited program without issue. I have created hundereds of discs this way with NO change whatsoever to my system and have not had an issue until I upgraded to AnyDVD 6.4.1.1 and CloneDVD 2.9.1.7 and again, if I rip the same disk in the same drive using DVD decrypter they rip fine.

    To Webslinger, you asked my to create a log file with the problem disk in my drive, that's what I did. I added two dialogue box screenshots cause you asked to see the specific error and the other I added simply because I noted that the info there differed from the text file the log routine created, so there are 2 extra files.

    To DrinkLyeAndDie, I unloaded AnyDVD from the system tray and tried again and I get the same error.

    Is there any way to back out to a previous version of CloneDVD?

    Thanks for all the help.
     
  8. Webslinger

    Webslinger Retired Moderator

    I asked for the original movie dvd.

    Anyway, you can try forcing the A.I. scanner on in Anydvd (video dvd--Settings-->"always enabled") for use with those discs, but if that doesn't work then I'm out of suggestions.

    Anydvd nor Clonedvd officially support dvd recorder disc formats (especially dvd-vr) since they do not conform to the dvd-video standard.
     
  9. hoserama

    hoserama New Member

    Next step

    This is my original movie, that all there is. I made the change you suggested but that did not solve the issue either. It seems kind of odd to say that "Anydvd nor Clonedvd officially support dvd recorder disc formats (especially dvd-vr) since they do not conform to the dvd-video standard." I dont recall that anywhere in what I read about these product and why would this occur all of a sudden, everything was fine until the latest releases, that suggests there is some flaw in them. I found it particularly interesting that the newest version has its own UDF parser / reader and now claims that discs which cannot be read by Windows can now be copied with CloneDVD. Interestingly enough this is when my issues started. If my recorder does "not conform to the dvd-video standard" then why does every other ripper, DVD Decrypter, Nero, Roxio, DVD Shrink, and CloneDVD prior to this release read and rip these disks without issue. Makes no sence whatsoever.

    Any suggestions on who I should contact next as I am convinced the new release has a problem.
     
  10. Webslinger

    Webslinger Retired Moderator

    If it's not listed as being supported, then it's not.

    It wouldn't really occur "all of a sudden". Earlier versions of Anydvd and Clonedvd did not work with dvd-vr either. As a side effect of some work that was done with both programs, Clonedvd suddenly worked with dvd-vr discs provided Anydvd wasn't running. Now it appears that in some cases Clonedvd requires Anydvd to have the A.I. scanner forced on with dvd-vr discs.

    But regardless, dvd-vr was never officially supported by Anydvd nor Clonedvd. Dvd recorder discs formats never have been officially supported, unless they conformed to a dvd-video standard.

    You can contact the official developer of Clonedvd, Elaborate Bytes: http://www.elby.ch/products/clone_dvd/support.php for Clonedvd issues.

    For personal and legal reasons, I also find myself unable to assist you with "original" dvd-r discs, so someone else will have to.
     
    Last edited: Apr 14, 2008