Return to Me DVD Will Not Write to Any Backup disc DVD+R or DVD+RW

Discussion in 'CloneDVD' started by MCalca1706, Sep 20, 2021.

  1. MCalca1706

    MCalca1706 Well-Known Member

    Clone DVD, suddenly will not write to any Blue Ray Writer!

    Trying to burn a DVD's.So the Problem was not with the DVD "Return To Me" but with any DVD.

    It reads disks fine but crashes with an error when trying to write to the destination disc
    Using the latest version of Clone DVD Beta and Any DVD HD

    Tried with different discs and drives but always the same result
    See any DVD Log and Clone DVD Screen Shots

    IMG Burn also failed to Burn but "Power to Go" was able to write some videos to a DVD+RW.

    There is more information in my post below. I tried removing Upper and Lower Filters but it didn't fix the problem.

    Is anyone else having problems burning discs lately? Could it be caused by Windows 10 Pro Updates?

    Attached Files:

    Last edited: Sep 30, 2021
  2. James

    James Redfox Development Team Staff Member

    No, it does not "crash". It just tells you, that it can't write to drive "L:"
    Unfortunately you haven't posted a CloneDVD log.
    What is drive "L:"? What do you want to read or write there? Why is this such a strange path? Please post a CloneDVD logfile, maybe this reveals something.
    whatever_gong82 likes this.
  3. MCalca1706

    MCalca1706 Well-Known Member

    I tried writing with Clone DVD to 3 different Blu Ray drives and at least 3 discs. I have been using Clone DVD for years but have not had this problem.
    No OS or drive settings were changed on this computer (only Windows 10 updates).

    Why not tell me how to create a Clone DVD log file instead of getting an attitude because I used the word crashed! I did not see any way to create a log file or I would have created one. The program just keeps asking for another disc but will not write to any of them. As I mentioned I tried on 3 different drives reading is not the problem. Drive L is usually a hard drive and it was set to write to a disk drive.
    All 3 drives work (2 internal and 1 external). I recently backed up some other DVD's with no problem.

    Attached Files:

  4. James

    James Redfox Development Team Staff Member

    CloneDVD cannot open files from the really weird "L:\0 DVD..." path, because "access is denied". Please check the path with Windows explorer. Maybe you need to specify a different temp directory in CloneDVD.
  5. MCalca1706

    MCalca1706 Well-Known Member

    Thanks I will check on this.
  6. MCalca1706

    MCalca1706 Well-Known Member

    Changing the Clone DVD Temp directory or changing to other hard drives made no difference.

    Clone DVD suddenly will not read or write any DVD. I tried to burn other DVD's and got the same type of error as with "Return to Me". The Return To Me DVD was not the problem. I was able to back it up on Windows 7 on my dual boot system. The 3 Blu Ray Writers all work normally on Clone DVD on Windows 7 but not in Windows 10.

    I tried uninstalling and reinstalling the Blu Ray drives on Windows 10 but it did not fix the problem. I uninstalled Clone DVD using iObit's Uninstaller which removes all residual files and reinstalled but it did not help.

    I was able to write a Data DVD on Windows 10 using Cyberlinks Power To Go but Clone DVD will not work.

    Maybe a Windows 10 update or some other program screwed up the settings required by Clone DVD. There was just another Windows 10 update today.

    There were no system changes recently.
    Windows 10 Pro 64 Bit
    Windows 7 Ultimate 64 Bit
  7. mmdavis

    mmdavis Well-Known Member

    I am a little confused. According to your logs, you have 3 optical drives:
    J: which is a BH30N
    K: which is a WH16NS40
    Q: which is a BE14NU40

    The pics you supplied from your first post was referencing and trying to write to drive L:
    The pics you supplied on your last post was referencing and trying to read from drives D: and P:

    So what are drives L:, D:, and P: and are you trying to read from or write to an optical drive J:, K:, Q: or something else? If you are trying to read/write to an optical drive, then why don't you have CloneDVD pointed to either J:, K:, or Q:?
    Last edited: Sep 24, 2021
  8. MCalca1706

    MCalca1706 Well-Known Member

    Thanks for the reply.
    Yes this is correct J and K are internal Blu Rays and Q is an LG external.
    J: which is a BH30N
    K: which is a WH16NS40
    Q: which is a BE14NU40
    Drives L and P are external 12TB Hard Drives

    Dual Boot Configuration
    Drive C is an internal 2TB Hard Drive Windows 10 pro
    Drive D is an internal 2TB Hard Drive Windows 7 Ultimate

    When I back up a disc I use 2 Blu Rays as source and destination.
    After burning normally about a week ago, now all of a sudden, Clone DVD, after reading any DVD normally refuses to write to any of the Blu Ray drives.

    As Mentioned I uninstalled and reinstalled all three Blu Ray drives and uninstalled and reinstalled Clone DVD using a dedicated uninstaller. I was able to write to a DVD+RW using Power To go so the problem seems to be with Clone DVD. With Windows 7 the Blu Rays write normally so it's not a drive problem. I am using the latest versions of Any DVD HD and Clone DVD.
    I don't know if this problem affects Blu Ray Discs so I will be testing this.

    >>If you are trying to read/write to an optical drive, then why don't you have CloneDVD pointed to either J:, K:, or Q:?<< I will check the settings again.
  9. MCalca1706

    MCalca1706 Well-Known Member

    I am the administrator of this computer. I use Verbatim Disks most of the time.

    Just Tried This, but it didn't Fix the Access Denied Problem when trying to write:

    Open Registry editor and Delete Upper / Lower Filter.
    • Click on Start click on All Programs click on Accessories click on Run, you will a Run box, type REGEDIT in this run box then hit enter, you will get registry editor window.
    • In this registry editor, open this following path.
    • Go to SYSTEM
    • Go to CurrentControlSet
    • Go to Control
    • Go to Class
    • Click on {4D36E965-E325-11CE-BFC1-08002BE10318}, then look on the right pane and delete the all the UpperFilter & LoweFilter Value (Note: Do not delete UpperFilters.bak if exists)
    • That’s it, you can close the registry editor and restart your computer once. after restart you issue will be fixed.
    Just tested burning a Blu Ray disc and that works. As mentioned before all 3 Blu Ray drives work normally in Windows 7 Ult (dual boot system). Always using the latest versions of Clone DVD and Any DVD HD.

    Attached Files:

    Last edited: Sep 30, 2021
  10. James

    James Redfox Development Team Staff Member

    Of course not. Please, look at the error message of CloneDVD. CloneDVD cannot open files from the really weird "L:\0 DVD..." path, because "access is denied". I have no idea, what this path is, why it is so strange, but "L:" is not an optical disc. Please check this. Maybe the CloneDVD manual is helpful (click "help"). It will tell you, how to create a logfile: Right click the log-window.
  11. MCalca1706

    MCalca1706 Well-Known Member

    I followed these instructions to create a Clone DVD Log file, it's attached.
    I have checked the temp dir (External Hard drive), Source (DVD Writer) and Target (DVD Writer) all valid DVD Drives (not using drive L at all).

    I have used Clone DVD for many years and never had this problem.

    >>C. If you use Clonedvd, then provide the Clonedvd log file after Clonedvd has finished--or after you receive an error message.

    a)In the white area under the tab labeled "Log", right click and select "save as".
    b)Select where you want to save the log, and then save it.
    c) The log will be a .txt file. Zip it up using Winzip or another program. If the text file is small enough, you should be able to upload it anyway. Otherwise, use Winzip.<<
  12. coopervid

    coopervid Moderator

    You need to eliminate this goofy I: drive where CloneDVD wants to write the temp files. Please set it to something like C:\temp.
    whatever_gong82 likes this.
  13. James

    James Redfox Development Team Staff Member

    Now you are using drive I:
    D outputPath: I:/CloneDVDTemp/VIDEO_TS
    E 03:34:22 Writing stopped: I:/CloneDVDTemp/VIDEO_TS/VTS_01_0.VOB: unable to open file
    D Error details: File 0 I:/CloneDVDTemp/VIDEO_TS/VTS_01_0.VOB 5 W2
    Here are the questions
    What is drive "I:"?
    Why can't CloneDVD read from there? It was able to write there, so something really strange is going on.
    As coopervid said, try to use something like C:\temp as temporary file storage, but if I: is a harddisk (non portable, without a loose contact cable) I suspect some anti virus, anti malware, snakeoil software playing funny games.
    "IOBit System care" and "IOBit Malware Fighter" sounds extremely scary. IOBit has polluted your system with 13(!) kernel mode drivers.
    whatever_gong82 likes this.
  14. MCalca1706

    MCalca1706 Well-Known Member

    Thanks for the replies.
    I will set Clone DVD2 Temp Dir to to C:/Clone DVDTemp

    Drive I is a new 14TB Western Digital External Hard Drive. There is no reason I know of why it can't be written to or read from.
    I have been using iObit's Advanced System Care for many years for maintenance (like Defragging, checking Hard drives for errors, uninstalling programs, updating drivers and such) with Clone DVD without any problems. The Malware Fighter is is fairly new. I have tried burning with it disabled as well as Norton Security Software which I have also used for years along with Clone DVD. I will uninstall the Malware Fighter to see if it helps.
    Another very strange thing is that previously written movies on Hard drives that worked are no longer readable by Clone DVD with Access Denied Errors.

    Clone BD still reads and writes normally on these same drives so Blu Rays are not affected only DVD's. I did research to check drive permissions and there are no restrictions on reading or writing.
    I have Advanced system Care on my Windows 7 partition (Dual Boot system) and Clone DVD works fine with these same Disc and Hard drives.
    I am constantly moving files around to other hard drives and Flash Drives without errors.

    Attached Files:

  15. MCalca1706

    MCalca1706 Well-Known Member

    Uninstalling IObit Malware Fighter seems to have fixed the problem! So far I was able to write two discs with Clone DVD and read into Clone DVD files on the hard drive without an error.
    I also installed a new Beta version of Clone DVD2 but I think the Malware program was blocking access. I used to use the free version but recently I purchased and installed the Pro version.

    So far so good (what an ordeal!). Thanks for the helpful feedback.
    whatever_gong82 and marlowe like this.