[Resolved] CloneBD UHD to BD conversion won't play on Oppo BDP-93

Discussion in 'CloneBD' started by DrinkLyeAndDie, Mar 25, 2019.

  1. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    @Reto @Fabian

    I don't normally make UHD to BD conversions but since I upgraded my videocard I decided to do some experimenting.

    CloneBD 1.2.4.6 x64 beta will not create UHD to BD output that will play on my Oppo BDP-93. Method of encoding doesn't matter. Both CUDA & QuickSync result in an unplayable backup. I tried playback from a burned disc and AVCHD folder. The BDP-93 begins loading as normal and then simply gets hung up. The front display shows:

    TT 1
    00:00:00

    When this is happening the buttons on the front of the player and the remote don't work except for the power button. I can't go to menus, the Home screen, etc. It's important to note that this is not a hard lockup requiring you to press and hold the power button to force a shutdown of the player. A simple normal press of the power button on the player or the remote immediately powers down the player like a normal shutdown.

    Now, the really interesting part is that the backups play fine on my Oppo BDP-83 but simply refuse to play on my BDP-93. BD to BD backups will play on the BDP-93. UHD to BD won't.
     
    Last edited: Mar 25, 2019
  2. coopervid

    coopervid Well-Known Member

  3. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    The source is an unencrypted ISO created from my retail discs. AnyDVD was used for the decryption in some cases. No compression in the creation of the ISO. I then used CloneBD to take the original untouched data and create a movie-only UHD to BD conversion compressed to fit on a BD-25 blank. I actually experimented with a number of different UHDs. End result is always a backup that refuses to play on the BDP-93.

    No error messages. According to CloneBD everything went fine.
     
  4. SamuriHL

    SamuriHL Retired Moderator

    Obviously you have to just go out and buy a real player. :p :D
     
  5. Reto

    Reto Elaborate Bytes AG

    Thanks for reporting this. We never stumbled over it ourselves - as it turns out, we have one player, that exhibits this behavior, too (an older Sony, that we rarely use for testing).

    The problem seems to be in the subtitles. Leave them away and everything is fine.

    We're examining this now.
     
    DrinkLyeAndDie likes this.
  6. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Removing the subs does result in a working backup. Thanks. :) Hopefully you guys can find a solution that resolves the issue and allows retaining subs without causing other headaches.

    Pffft!
     
    Last edited by a moderator: Mar 26, 2019
    whatever_gong82 and SamuriHL like this.
  7. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Maybe bugs like this one will be a reason now to include it in your testing hardware ;) Who knows how many other bugs are still present that way :p
     
  8. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    @Reto You may or may not find this of any value but I happened to do some other testing and found that if I ran the CloneBD UHD to BD output - containing subs - through BD Rebuilder and didn't do any re-encoding of audio or video but merely let BD Rebuilder rebuild the material as it sees fit that the output plays without issue on the BDP-93.
     
  9. Pete

    Pete Forum Admin Staff Member

    The issue is already fixed - the next beta is on the way, I believe.
     
    DrinkLyeAndDie, James and SamuriHL like this.
  10. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    :thankyou:

    Just wanted to confirm that CloneBD 1.2.4.8 x64 beta does resolve the issue with my BDP-93. Thanks for looking into this, @Reto !
     
    whatever_gong82 and SamuriHL like this.